cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

CISCO SWITCHES FOR SMALL and MEDIUM BUSINESS

Introducing the next generation of Cisco Small and Medium Business Switches. Cisco is refreshing its SMB Switch portfolio. Click here  to learn more.


34387
Views
9
Helpful
90
Replies
Beginner

Re: SG300-28P - POE not correctly supported on all ports - possi

Maybe not.  I can confirm that it works with Ruckus Zoneflex 7982's, Ruckus Zoneflex 7372's and Ruckus Zoneflex 7782's.  We do this every day.  That's good enough for me.  Just trying to help.  Have a good evening.

Beginner

Re: SG300-28P - POE not correctly supported on all ports - possi

It's been a while for me to post in this thread.  However, I just wanted to say that similar to lokibjensen, I have continued to use the SG300 switches with various Ruckus AP's.  Just be aware of some of the limitations and work-arounds with the non-MP versions [excluding the sg300-10P].  The pricepoint of the SG300 line is just so appealing.

If you have the budget in a project, then go MP and give yourself a little extra piece of mind.  Otherwise, keep in mind the power layout of the 28/52 port standard-power switches when using the bigger Ruckus AP's.  I use them successfully all the time.

My suggestion is play with a few of the switches in-house for a bit when dealing with the 7982's.  You'll know what works and what doesn't.  I dont find issues with the 7363 and 7372's.

Beginner

Re: SG300-28P - POE not correctly supported on all ports - possi

Also wanted to add that I do primarily resi install of Cisco/Ruckus, so most of my AP head-counts are under 6 in order to cover the home.  Most of the time, I try to dedicate a small MP switch for the wireless stuff, if possible.  The 7363/72 APs, however, make up the majority of our Ruckus AP installs for homes.  For jobs where I forsee the use of 7982's, I try to spec in MP models across the board, or at least a small one dedicated for AP use, if everything's centrally wired.

Sure, there are some work-arounds with the SG300 line and Ruckus (which I hope one day will get resolved by one or both manufacturers), but it's tough to beat the price of the SG300's for a decent managed switch.

Beginner

Re: SG300-28P - POE not correctly supported on all ports - possi

This is a Ruckus AP issue.  Below is the response I received from Ruckus Support.

"...I just want to update you that hardware rework has gone into the 7982/7372/7352 platforms to eliminate the earlier PoE issues we'd encountered, and all product should be compatible/immune at this time. If you do still have any APs that appear to reboot frequently, Not powering up, we will do RMAs on those few individual units."

Beginner

Re: SG300-28P - POE not correctly supported on all ports - possi

From what I have been told it is NOT a Ruckus AP issue but rather an 802.3at compatibility issue with the Cisco switches as ANY 802.3at compatible device has issues with these switches, not just Ruckus.  Ruckus was going out of their way to make changes to their own devices so that they would work with these Cisco switches because they were getting too many support calls about it.  It was only the 300 series and 500 series switches that had this issue and all other Cisco switches did not.

Beginner

SG300-28P - POE not correctly supported on all ports - possible

Ruckus has a knowledgebase article about this issue (need a ruckus support login to view): https://support.ruckuswireless.com/answers/000001424

Summary

Ruckus Wireless is aware that when multiple ZoneFlex 7982 AP’s are connected to certain PoE switches, some AP’s fail to power up. Ruckus has investigated the issue in depth and believes this not to be a ZoneFlex7982 product problem, but rather a common design flaw found among several models of PoE switch.

Version

n/a

Workaround

The recommended work-around for this interoperability issue is to connect ZoneFlex 7982 AP’s on non- adjacent ports of the PoE switch, assuming the PoE switch exhibits the common design flaw. Using non- adjacent ports avoids illegal circuit paths forming between AP’s and is found to be an effective solution.

Root Cause

A common design practice in multiport PoE switches is to use components which group some of the Ethernet circuitry for multiple ports together – e.g. 1 component serves 2 or 4 adjacent ports. If these components are not configured properly, they can introduce “illegal” circuit paths (DC current paths) from one port to another, which can be problematic if there is an AP on both ports since it interferes with APs’ PoE circuits. Ruckus has found this to be a common cause of ZoneFlex 7982 failures on several different PoE switches.

Resolution

ZoneFlex 7982 / PoE Switch Interoperability Notice

Revision: February 11th 2013

Issue: 7982’s fail to power up when plugged in to adjacent ports on some PoE switch models

Description

When ZoneFlex 7982 AP’s are plugged in to adjacent ports on certain PoE switch models, some AP’s fail to power up. Ruckus has investigated the issue in depth and believes this not to be a ZoneFlex7982 product problem, but rather a common design flaw found among several models of PoE switch.

A common design practice in multiport PoE switches is to use components which group some of the Ethernet circuitry for multiple ports together – e.g. 1 component serves 2 or 4 adjacent ports. If these components are not configured properly, they can introduce “illegal” circuit paths (DC current paths) from one port to another, which can be problematic if there is an AP on both ports since it interferes with APs’ PoE circuits. Ruckus has found this to be a common cause of ZoneFlex 7982 failures on several different PoE switches.

Some devices are more sensitive than others to this switch design. Ruckus has reproduced the problem with switches known to have this design issue with Ruckus and non-Ruckus APs. The problem has also been reproduced on both 802.3af and 802.3at switches which exhibit the issue. The problem does not exist with switches which are properly DC-isolated.


Beginner

SG300-28P - POE not correctly supported on all ports - possible

I wish it were as simple as not plugging into adjacent ports.  Unfortunately it's not.

Rising star

Was there ever a resolution

Was there ever a resolution to this?

Do any of the latest Ruckus AP's work with the Small business switches?

Cisco Employee

Hi Devils,They should work

Hi Devils,

They should work with SG300-28PP-K9 where PoE implementation should be more compatible with 3rd party devices.

Just to let you know SG300-28P was announce End of life: http://www.cisco.com/c/en/us/products/collateral/switches/small-business-stackable-managed-switches/eos-eol-notice-c51-733213.html?emailclick=CNSemail

Regards,

Alesandra

Highlighted

Hi All! I have the same issue

Hi All!

 

I have the same issue. In my implemantation ther is 1 SG300-28P, 1 SG300-10P, and 7 1600 series AP.

 

4 AP use the 28P model on ports 21-24, but the 24. port dont grant PoE.

(or just somethimes for a short time. After reboot, but not always) 

3 AP use the 10P model on ports 1-3, but the 1. port dont link up with the AP.

(only PoE is good on port 1, the AP booting up, but no link with the switch. I dont know how it is possible.

Tried 3pcs of 1600 series AP connected with a 2m Cat5e patch cable to the switch, but same problem/result occurs.)

 

So these APs not 3rd party devices, but the problem is still consists.

 

And i understand, there are newer switches, like Aleksandra sad (SG300-28PP-K9), but

what do You think? a customer want to throw out his newly acquired 300 series switches and should buy new devices (because unfortunatelly SG300 not able to do what is in the datasheet)?

Or Cisco will replace the SG300-28P for free with an SG300-28PP?

 

Or what do you think, when will the customer buy any other cisco product, when i have to say

during installation, that "sorry only this and this ports supports PoE correctly" or when i have to start my install with an RMA process because the out of box devices (2 of 2 switch!) are faulty...

 

 

 

Cisco Employee

Hi Zoltan,I understand your

Hi Zoltan,

I understand your concern but neither way please open ticket with Small Business Support team:

http://www.cisco.com/c/en/us/support/web/tsd-cisco-small-business-support-center-contacts.html

Regards,

Aleksandra

Beginner

Had the exact issue and found

Had the exact issue and found our problem - and fixed it!

 

Our neighboring switch to the SG300-28P was a SG500-52P.  We had 2 cat6 copper uplinks going to it.  These ports had PoE enabled.  We discovered by unplugging the power supply on the SG300-28P that the switch was still powered on by these PoE uplinks.  The switch would stay powered on but not have enough power to send to the APs.

 

"Power inline never" on copper uplinks from neighboring switches, restore power supply to SG300-28P and Access Points powered up.  Hope this helps someone else :)

Beginner

I know this is an old post,

I know this is an old post, but I had the same problem and here is how I solved it :

I just changed the Power Management Mode from Class to Dynamic with the following command in config mode :

(config)# power inline management dynamic

From this, all IP telephones with PoE that were not working started to boot up.

And the Test-Fail disappeared from the "show power inline" command.

 

I hope this will help :)

Beginner

I found this thread and HAVE

I found this thread and HAVE to reply because I know see my problems are definitely related to this. I have a few SG500-52P. I've replaced the one about two years ago, same thing happened again about a year after that, and today I find that it happened AGAIN.

See my thread HERE from 2 yrs ago when I posted about it. Only now did I realize that the ports that stop working show "invalid signature counter" and "denied counter" increasing. Everything will work fine for about a year and then randomly this starts happening.

This happens with Polycom and Yealink PoE VOIP phones plugged in. Doesn't matter if I run them directly off the switch with CAT5E patch cables or into my patch panels (also CAT5E cabling). Doesn't matter if I skip ports either. Doesn't matter if I try to power other devices (grandstream phones, ubiquiti UAP's, etc).

The phones themselves are fine and can be power up using different switch ports.

Also, it's always a whole 6 port "cassette' that starts acting this way.

We are not even close to budget (54W total).

So here I am again with a drop of ports on my switch that don't supply PoE to devices. And no, I won't run CAT3 cable, that isn't a solution. Certainly not when you daisychain a PC off a PoE phone. Certainly not going to spend 20k on CAT3 wiring.

Beginner

I was able to get the switch

I was able to get the switch working again, BUT this really seems like an issue with the switch firmware. I've had the same problem across 3 different firmware over the years (I've been running the latest for this last incident).

I tried to power cycle just the switch giving me the issue. It is 1 of 4 in a stack. When the switch came back online the problem persisted.

So instead I unplugged all 4 switches in the stack and then proceeded to bring them back up 1 by 1. The issue I was having now went away and everything worked again.

I suspect that a reboot of the switch stack (via the GUI or CLI) will resolve the issue as well and will be trying this tonight on ANOTHER stack of switches I'm having this issues with at a remote facility.

Having to shutdown the entire stack of switches makes this even more of an issue for me.