cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

CISCO SWITCHES FOR SMALL and MEDIUM BUSINESS

Introducing the next generation of Cisco Small and Medium Business Switches. Cisco is refreshing its SMB Switch portfolio. Click here  to learn more.


1315
Views
0
Helpful
5
Replies
Beginner

SG300|SG500 console port not working

Hello All,

I have various small business model switches. I've tried to console into many of them with a 9-pin female to female DB9 null modem cable with no luck. I've tried all baud rates that were suggested including 115200. I've configured the PuTTY session with 8 n 1 with flow control set to none. I've tried connecting it through my laptop with a serial to USB adapter and I also tried to go directly into my desktop without using a usb to serial adapter. I'm all out of options and I've poured through many discussion boards with no success. My PuTTY session will open but when I hit enter a couple of times nothing happens. I verified my COM port settings to make sure I'm using the right COM number. My only way of configuring the switch is by connecting an ethernet cable from my laptop to an available port on the switch which isn't ideal because I have to keep changing the config on my laptop to match the same subnet as the management ip of the switch. I've also tried other programs apart from PuTTY. 

 

If anyone can provide some insight or help to allow me to console into these switches I would greatly appreciate it.

 

Thanks!

-B

5 REPLIES 5
Highlighted
VIP Advisor

Re: SG300|SG500 console port not working

blue console is unsupported. You need to use standard 9 pin serial

 

Have you looked at this below document ?

 

https://sbkb.cisco.com/CiscoSB/GetArticle.aspx?docid=dc87a680f4534f0f8e67f9757987c111_Access_the_CLI_via_PuTTY_Using_a_Console_Connection_on_300_a.xml&pid=2&converted=0

 

 

BB
*** Rate All Helpful Responses ***
Beginner

Re: SG300|SG500 console port not working

Yup, I’ve viewed this doc many times and I’m using a standard 9 pin null modem cable. I haven’t used the blue Cisco console cable.
VIP Advisor

Re: SG300|SG500 console port not working

In that case, i am sure something wrong in the chain of device.

you need start with different combinations to start fix the issue.

start with laptop and move to each level.

 

1. what is the PC/Laptop operating system.

2. i will try with different laptop/Pc to see if that works.

 

 

BB
*** Rate All Helpful Responses ***
Beginner

Re: SG300|SG500 console port not working

I tried both a Windows 7 laptop with a usb to serial adapter and a desktop that had a built in serial port on the back of the PC. That is running Windows 7 as well. I'm using PuTTY for my COM connection and and I've tried the following baud rates on each computer, all with 8 n 1 settings with no luck. 

 

110

300

600

1200

2400

4800

9600

14400

19200

28800

38400

56000

57600

115200

 

I even set the baud to 115200 through the GUI of the switch and tried to console in again with 115200 8 n 1 and it still doesn't like it. I'm using a TrippLite brand 9pin female to female cable. 

Beginner

Re: SG300|SG500 console port not working

P.S. I also tried using HyperTerminal to rule out the software and still no luck.

- B