cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

CISCO SWITCHES FOR SMALL and MEDIUM BUSINESS

Introducing the next generation of Cisco Small and Medium Business Switches. Cisco is refreshing its SMB Switch portfolio. Click here  to learn more.


731
Views
0
Helpful
1
Replies
Highlighted
Beginner

SG300 strange happenings

Ok, so I have been configuring the SG-300 28 from both web and cli interfaces.

When doing a sh run I get sg300.jpg

Int gi2 before int Gi1? WTF?

Also one of my vlans wasn't working on interfaces but was working through the assigned trunk port to my other switch.

I deleted it and recreated it and it is now working.

What are others experiences with this equipment? It's a pain in the rear if this will happen when we have a failure and go to reconfigure a switch and have these same issues.

Luke

Everyone's tags (2)
1 REPLY 1
Highlighted
Rising star

Re: SG300 strange happenings

Hi Luke,

The operating system on the 200,300 and 500 series switches is not traditional Cisco IOS that you would find on a 2960s or 3750X.

So the look and feel is close not not the same. The show run on my SG300-10P showed the following below in blue.

So was the difference between your 300 series switch and my 300 series switch due to firmware differeneces.

I am using the following firmware on my switch as  show below;

SG300(config-if)#do show ver

SW version    1.2.7.76 ( date  19-Jul-2012 time  17:54:43 )

Boot version   1.0.0.4 ( date  08-Apr-2010 time  16:37:57 )

HW version    V01

SG300(config-if)#

interface gigabitethernet1

rmon collection stats 1 owner dave

switchport trunk native vlan 3

voice vlan cos mode all

!

interface gigabitethernet2

description cli.test.link

spanning-tree portfast

switchport mode access

!

interface gigabitethernet10

switchport trunk allowed vlan add 3

Don't know enough about your switches working environment to comment on the VLAN failure you had.

  • the sort of question I might ask is what firmware is on your unit?
  • was the so called failing port in vlan  trunk, general, access modes ?
  • do you have a copy of the old running config to validate your suggestion that there was a failure

The product is covered by a tremendous warranty, if you believe the problem with port VLAN assignments fail, please have a chat to the good folk at the Small Business support Center.  www.cisco.com/go/sbsc

let them look at the GUI or CLI config at the time and if there really is an issue let them resolve the issue.

regards Dave