cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

CISCO SWITCHES FOR SMALL and MEDIUM BUSINESS

Introducing the next generation of Cisco Small and Medium Business Switches. Cisco is refreshing its SMB Switch portfolio. Click here  to learn more.


3924
Views
10
Helpful
7
Replies
zbryant01
Beginner

SLM2008 - Duplicate Administrator error

I've been using A SLM2008 in my home network for about a year, and so far I've had no problem with it at all. However, I can't log in to it. I think I've tried in the past, and when I couldn't, just left well enough alone.

I've recently tried again and the same thing happened and now I want to try to resolve this problem, before I do need the access to fix a problem or something.

I've tried to access the switch from three diferent pc's from various network location, including directly in one of the switch ports. No different results.

What's going on is:

When I try to access the switch using the default ip, I briefly see the linksys screen, then it quickly switches to the login page. I've never changed the login info, so I enter "admin" for both entries.

Then the page changes to one where the title of the page is:

Duplicate Administrator

The content of the page is:

Forbidden Access.

1. The device is currently being managed by another IP Address.

2. Your IP address is not allow to access this device.

3. The specified user name and/or password is incorrect.

I've tried to reset back to factory settings by holding the reset button in for 10 seconds, 30 seconds, and longer. But the results are the same, and I have no way of knowing if the settings were reset or not.

7 REPLIES 7
David Carr
Frequent Contributor

Zane,

Try taking that switch off the network and plug directly into the switch with just a pc and try the login.

Same result. Tried different ports, tried resetting, power cycling. Same results as previously.

Hi David

What do you reckon and I will defer to your advice and expertise, its a interesting scenario that Zane faces.

I guess when the SLM2008 was developed when older Internet explorers are used and tested with the SLM2008. (This product has been EOL and replaced by the new  200 series switch order p/n  SLM2008T)

You reckon, the GUI would still work with maybe new versions of Internet explorer that Zane may be using ?

I would have thought that resetting to factory defaults may have done two things;

  • remove the configuration completely, including any  IP addresses that Zane would have set.  That doesn't seem to be the case.  He still gets 'forbidden' coming up. (unless his web browser is cacheing too much)

  • He may have forgotten his login credentials,  but the  reset button for 30 seconds should have reset his management interface to ;

management IP=192.168.1.254  user=admin password=admin

Should he try an older version of IE or just call SBSC?

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

regards Dave

After reading the latest reply, I fired up an old XP SP3 machine and tried IE 8.0 and also Netscape 7.1. Same result each time. If it helps, I think it still has the original firmware and is using the default ip address.

I see on the managed switches, access can be gained through the connection port and telnet. Is there a way to use telnet, SSH or anything other than http on this model?

The issue is resolved. The documents that I was looking at said to use admin for both the user and password, which didn't work.

Then I came across another document, apparently older, that said to use admin for the user, and leave the password blank: That worked.

Now, with access, I upgraded the firmware. After which the default is to use admin as both user and password.

So each document was correct, it just depended on the software version.

It would have been far less confusing if the documents listed current and older defaults.

Thanks Zane, You  saved my day..

THIS FIX ALSO WORKS FOR SLM2005 SWITCH