cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

CISCO SWITCHES FOR SMALL and MEDIUM BUSINESS

Introducing the next generation of Cisco Small and Medium Business Switches. Cisco is refreshing its SMB Switch portfolio. Click here  to learn more.


323
Views
10
Helpful
10
Replies
JanVarga07813
Beginner

Switch SG300-28 sometimes freezes

Hello, Switch SG300-28 sometimes freezes. It happened for the second time in a week. It starts by pinging the gateway to your own VLAN internet and after a few minutes the internet stops working.
I am attaching the configuration.

Where could be the problem?

 

 

config-file-header
MainSw
v1.4.11.5 / R800_NIK_1_4_220_026
CLI v1.0
set system mode router

file SSD indicator encrypted
@
ssd-control-start
ssd config
ssd file passphrase control unrestricted
no ssd file integrity control
ssd-control-end cb0a3fdb1f3a1af4e4430033719968c0
!
no spanning-tree
vlan database
vlan 3,20,41-42,102-103,110,200,210
exit
voice vlan state disabled
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 00096e Avaya___________________
voice vlan oui-table add 000fe2 H3C_Aolynk______________
voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
voice vlan oui-table add 00d01e Pingtel_phone___________
voice vlan oui-table add 00e075 Polycom/Veritel_phone___
voice vlan oui-table add 00e0bb 3Com_phone______________
system router resources ip-entries 256
ip dhcp server
ip dhcp pool host JUCONhpTlac
address 192.168.20.68 255.255.255.0 client-identifier 01:10:62:e5:27:3e:14
default-router 192.168.20.1
dns-server 8.8.8.8
exit
ip dhcp pool host AKhp
address 192.168.20.99 255.255.255.0 client-identifier 01:e4:e7:49:24:43:05
default-router 192.168.20.1
exit
ip dhcp pool host AP5
address 192.168.20.243 255.255.255.0 client-identifier 01:08:55:31:79:d3:4b
default-router 192.168.20.1
dns-server 192.168.200.222
exit
ip dhcp pool host AP4
address 192.168.20.254 255.255.255.0 client-identifier 01:08:55:31:07:fc:78
default-router 192.168.20.1
dns-server 192.168.200.222
exit
ip dhcp pool host xvr4npmoj
address 192.168.42.100 255.255.255.0 client-identifier 01:a0:bd:1d:b5:55:cb
default-router 192.168.42.1
dns-server 8.8.8.8
exit
ip dhcp pool host CAPsMAN-DUDE
address 192.168.42.250 255.255.255.0 client-identifier 01:08:55:31:76:ac:3f
default-router 192.168.42.1
dns-server 8.8.8.8
exit
ip dhcp pool host ap1
address 192.168.42.252 255.255.255.0 client-identifier 01:08:55:31:07:fd:b2
default-router 192.168.42.1
dns-server 8.8.8.8
exit
ip dhcp pool host AP2
address 192.168.42.253 255.255.255.0 client-identifier 01:08:55:31:08:2c:51
default-router 192.168.42.1
dns-server 8.8.8.8
exit
ip dhcp pool host ap3
address 192.168.42.254 255.255.255.0 client-identifier 01:08:55:31:07:fa:80
default-router 192.168.42.1
dns-server 8.8.8.8
exit
ip dhcp pool network ITsw
address low 192.168.41.50 high 192.168.41.254 255.255.255.0
default-router 192.168.41.1
dns-server 192.168.200.222 192.168.100.254 8.8.8.8
exit
ip dhcp pool network dhcp3
address low 192.168.3.1 high 192.168.3.200 255.255.255.0
domain-name Mojmirova
default-router 192.168.3.250
dns-server 192.168.200.222 192.168.100.254 8.8.8.8
exit
ip dhcp pool network Mojm2p
address low 192.168.20.50 high 192.168.20.254 255.255.255.0
default-router 192.168.20.1
dns-server 192.168.200.222 192.168.100.254 8.8.8.8
exit
ip dhcp pool network dhcp102
address low 192.168.102.1 high 192.168.102.200 255.255.255.0
domain-name DCMEDICAL
default-router 192.168.102.254
dns-server 192.168.200.222 192.168.100.254 8.8.8.8
exit
ip dhcp pool network dhcp103
address low 192.168.103.1 high 192.168.103.200 255.255.255.0
domain-name DCMEDICAL
default-router 192.168.103.254
dns-server 192.168.200.222 192.168.100.254 8.8.8.8
exit
ip dhcp pool network dhcp110
address low 192.168.110.1 high 192.168.110.200 255.255.255.0
domain-name Tajovskeho-Guest
default-router 192.168.110.254
dns-server 8.8.8.8
exit
ip dhcp pool network Technicke
address low 192.168.42.50 high 192.168.42.254 255.255.255.0
default-router 192.168.42.1
dns-server 192.168.200.222 192.168.100.254 8.8.8.8
exit
no boot host auto-config
no boot host auto-update
bonjour interface range vlan 1
no qos
ip access-list extended 110
permit ip 192.168.110.0 0.0.0.255 192.168.100.0 0.0.0.255 ace-priority 20
deny ip 192.168.110.0 0.0.0.255 192.168.0.0 0.0.255.255 ace-priority 40
permit ip 192.168.110.0 0.0.0.255 any ace-priority 60
permit ip any 192.168.110.0 0.0.0.255 ace-priority 80
permit ip any any ace-priority 100
exit
hostname MainSw
line console
no autobaud
exit
line console
speed 9600
exit
logging buffered debugging
logging file debugging
line telnet
password c1df3ca4bb35111f1e2fa45c9afef4d8fa2540c0 encrypted
exit
line ssh
password c1df3ca4bb35111f1e2fa45c9afef4d8fa2540c0 encrypted
exit
line console
password 0b90d70f4f4e751fb1542e1de90cceb8d7e47bab encrypted
exit
enable password level 15 encrypted c1df3ca4bb35111f1e2fa45c9afef4d8fa2540c0
no passwords complexity enable
username admin password encrypted 534e8353fb8c324b3597ef234ec1a59abd5a90ab privilege 15
ip ssh server
clock timezone CET +1
clock summer-time web recurring eu
clock source sntp
sntp unicast client enable
sntp unicast client poll
sntp server 213.151.245.66
no ip domain lookup
ip name-server 8.8.8.8
!
interface vlan 1
ip address 192.168.100.253 255.255.255.0
no ip address dhcp
no ipv6 address autoconfig
no ipv6 enable
no ipv6 dhcp client stateless
!
interface vlan 3
ip address 192.168.3.250 255.255.255.0
!
interface vlan 20
name "Mojm 2.p"
ip address 192.168.20.1 255.255.255.0
!
interface vlan 41
name "IT SW"
ip address 192.168.41.1 255.255.255.0
!
interface vlan 42
name Technicke
ip address 192.168.42.1 255.255.255.0
!
interface vlan 102
ip address 192.168.102.254 255.255.255.0
!
interface vlan 103
ip address 192.168.103.254 255.255.255.0
!
interface vlan 110
ip address 192.168.110.254 255.255.255.0
service-acl input 110
!
interface vlan 200
ip address 192.168.200.254 255.255.255.0
!
interface vlan 210
ip address 192.168.1.254 255.255.255.0
!
interface gigabitethernet1
switchport mode access
no macro auto smartport
!
interface gigabitethernet2
switchport mode access
!
interface gigabitethernet3
channel-group 2 mode on
!
interface gigabitethernet4
channel-group 2 mode on
!
interface gigabitethernet5
channel-group 3 mode on
!
interface gigabitethernet6
channel-group 3 mode on
!
interface gigabitethernet7
switchport mode access
!
interface gigabitethernet8
switchport mode access
!
interface gigabitethernet9
channel-group 5 mode on
!
interface gigabitethernet10
channel-group 5 mode on
!
interface gigabitethernet11
channel-group 6 mode on
!
interface gigabitethernet12
channel-group 6 mode on
!
interface gigabitethernet13
channel-group 7 mode on
!
interface gigabitethernet14
channel-group 7 mode on
!
interface gigabitethernet15
shutdown
!
interface gigabitethernet16
shutdown
!
interface gigabitethernet17
shutdown
!
interface gigabitethernet18
shutdown
!
interface gigabitethernet19
switchport mode access
switchport access vlan 200
!
interface gigabitethernet20
switchport mode access
switchport access vlan 210
!
interface gigabitethernet21
switchport mode access
switchport access vlan 210
!
interface gigabitethernet22
switchport mode access
switchport access vlan 210
!
interface gigabitethernet23
channel-group 7 mode on
!
interface gigabitethernet24
channel-group 7 mode on
!
interface gigabitethernet25
switchport mode access
!
interface gigabitethernet26
spanning-tree disable
switchport trunk allowed vlan add 3,20,41-42,110,200
!
interface Port-channel1
switchport trunk allowed vlan add 110
!
interface Port-channel2
switchport trunk allowed vlan add 102,110,210
!
interface Port-channel3
switchport trunk allowed vlan add 103,110,210
!
interface Port-channel4
switchport trunk allowed vlan add 110
!
interface Port-channel5
switchport trunk allowed vlan add 110
!
interface Port-channel6
switchport trunk allowed vlan add 110
!
interface Port-channel7
switchport trunk allowed vlan add 3,200,210
!
interface Port-channel8
shutdown
switchport trunk allowed vlan add 20,41-42
!
exit
macro auto disabled
no macro auto processing cdp
no macro auto processing lldp
macro auto processing type ip_phone disabled
macro auto processing type ip_phone_desktop disabled
macro auto processing type switch disabled
macro auto processing type ap disabled
no ip igmp snooping querier
ip default-gateway 192.168.100.254

10 REPLIES 10
balaji.bandi
VIP Expert

These are meant to be SMB switches, i see Many DHCP services and pools here, maybe it is handling more than it should do I guess. that is the reason may be freezing,  what Logs do you see?

 



BB


*** Rate All Helpful Responses ***

IPv4 Routing Resources
TCAM Entries
Neighbors (1 TCAM entry per neighbor): 140 140
Interfaces (2 TCAM entries per interface): 10 20
Routes (1 TCAM entry per route): 1 1
Total: 162

Maximum Entries:

User Defined 256

 

CPU under 20%

that seems to be good, - not that overloaded with Loads of traffic.

 

what kind of freeze you see access device GUI ? or passing traffic via switch not working as expected?

 



BB


*** Rate All Helpful Responses ***

I am watching this sg300 and therefore I know that the CPU load is below 20% in the long run. It is connected to the router on the Internet 80/80 Mbps and the max traffic on other VLANs is up to 100/100. There are about 40IP cameras and 2x NAS in the network.

It does not communicate via the default VLAN when frozen. I also couldn't connect through the series. As I mentioned, it starts with a crash on the VLAN gate, but traffic ro internet goes through it. After a few minutes, it locks completely.

worth raise an SMB tac case to investigate for you.

 



BB


*** Rate All Helpful Responses ***

How to invoke smb case tac?

Why do you think they can solve the case there? Can't advise me here anymore?

this is my view, this is community support - it all depends on your wait time. if you having an issue that is affecting production, that is where you need to get in touch with TAC for resolution.

 

Sure they do address your issue here, but when ? I do not have an idea.

 

 



BB


*** Rate All Helpful Responses ***