cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

CISCO SWITCHES FOR SMALL and MEDIUM BUSINESS

Introducing the next generation of Cisco Small and Medium Business Switches. Cisco is refreshing its SMB Switch portfolio. Click here  to learn more.


8886
Views
5
Helpful
8
Replies

Telephony OUI setting on SG-300

I'm using two sg 300 switch (Fw 1.1.1.8) and I configured vlans for data and phone.

Enabling voice lan, dynamic voice vlan, the option Enable Thelephon OUI is grayed.

I think that this is related to LLDP and CDP setting's, but I'm not able to discovery how.

How to enable thelephon OUI? where more info?.

Thanks,

Fabrizio

Fabrizio www.rfc.it
Everyone's tags (3)
8 REPLIES 8
Highlighted
Beginner

Telephony OUI setting on SG-300

Hi Fabrizio,

Upgrade the switch to the latest firmware 1.1.1.8

Click on disable; second option under OUI Telephone and click apply. After this you should be able to enable Telephone OUI

Cheers

Telephony OUI setting on SG-300

The firmware version 1.1.1.8 is already uploaded and enabled.

Voice VLAN -> thelephony OUI , Telephiny OUI oprational status: say disabled.

How to enable? The option 'dynamic voice VLAN', under menu Voice VLAN -.> Properties,  is grayed and I cannot select it

Fabrizio

Fabrizio www.rfc.it
Beginner

Telephony OUI setting on SG-300

Hello,

Go to Voice VLAN-->Properties (under which go to dynamic Voice Vlan settings)

First click disable and then click Apply to apply the configuration; now click second option Enable Telephony OUI to enable it.

Cheers

Telephony OUI setting on SG-300

Sorry for  my late reply.

The  suggestion seem correct but, in my case, disabling the automatic voice vlan hang the switch. My switch is configured as  layer 3 and is the main router of my network. If the  switch is configured as layer 2 this dos not happen. I’ve contacted the Cisco support for more help and I’m waiting there response.

Fabrizio

www.rfc.it

Fabrizio www.rfc.it

Re: Telephony OUI setting on SG-300

I have experienced weird behaviors as well. What I did is as following.

Disable smartport:

  1. Go to Smartport > Properties
  2. Select Disabled and click Apply
  3. Save the running configuration (just to be sure, but not required)
  4. Reboot the switch (just to be sure, but not required)

Enabled Smartport by Auto Voice VLAN and *:

  1. Go to Smartport > Properties
  2. Select Enable by Voice VLAN and click Apply
  3. Go to VLAN Management > Voice VLAN > Properties
  4. Enabled Telephony OUI or Auto Voice VLAN (just what you prefer)

Maybe that might help.

Beginner

Telephony OUI setting on SG-300

Hi Fabrizio,

Thanks for your reply. Please answer my question below to troubleshoot the issue further:

1) From your reply got to know that the device hangs when you enable telephony OUI option. Does it mean all the devices connected to it are not responding? Or the GUI itself hangs and you are unable to choose any options in it?

2) Can you briefly explain me what are the devices that are connected to switch. Did you add devices connected to the switch, first three octects of mac address in telephony OUI table?

3) Did you configure an interface connected to your switch to be a candidate port of the telephony OUI-based voice  VLAN?

I will be more happy to know if you already got response from support team and are you able to resolve your issue? If not, please answer above question to look into the issue further.

Thanks,

Fabrizio

Telephony OUI setting on SG-300

Hi Jyotshna,

  1. The device hang when I switch from ‘Enable Auto Voice VLAN’ to ‘Disable’ using GUI. After this the device does not respond to ping or other traffics. Peripherals connected to it lose connections.
  2. The devices connected to the switch are servers, workstations and phones (on a dedicated VLAN). I would like to connect the phones to their VLAN via OUI. I’m using Panasonic phones, where the LLDP-MED seem non available (and, of course,  no CDP).
  3. Yes I would like.

The switch is configured layer 3 . I have other SG-300 switch on the same lan, but layer 2: on these switch I don’t have any issue.

I have scheduled more test next days, on lunch break, and I wont to use the serial port to see if I have more info.

I'm working with Cisco Support for this issue.

Thanks for your help,

Fabrizio

www.rfc.it

Fabrizio www.rfc.it
Beginner

Telephony OUI setting on SG-300

Hi Fabrizio,

Thank you for replying to my post. Let me know if you need any further assistance on this. Also, I hope the issue will be resolved soon :-)

Thanks,

Jyothsna