cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

CISCO SWITCHES FOR SMALL and MEDIUM BUSINESS

Introducing the next generation of Cisco Small and Medium Business Switches. Cisco is refreshing its SMB Switch portfolio. Click here  to learn more.


5723
Views
0
Helpful
4
Replies
NOYB2NOYB
Beginner

Trouble With Port Mirroring (SG200-08)

Trouble with port mirroring.

Even though both Tx and Rx is specified, only getting half the conversation.  Ping reply only for instance.  And when pinging from other locations no traffic at all.

Please help

SG200-008

FW Version: 1.0.2.0

Boot Version D.3.1

Thanks

4 REPLIES 4
David Hornstein
Rising star

Hi Noyb,

How are you mirroring,  is the PC connected to the mirrored port doing the pinging ?

what do you mean by "And when pinging from other locations no traffic at all."

The desciption of the problem needs to be expanded.

regards Dave

Problem solved.

Monitoring with LAN port connection, pinging from WiFi connection of Windows 7 notebook.  Enabling Internet Protocol on LAN port solved problem.  Well mostly anyway.  Still browsing to the switch administration only captures responses from the switch.  Browsing the switch admin from other system does not result in any packets being captured.  But ping gets both requests and replies in both cases.

Could you please tell me more on how you solved this problem?

lacroix01
Beginner

I also have problem with the mirroring of port on my SG200-08.  The firmware is 1.0.6.2.

I mirror the port g1, to which my router to the Internet is connected, to the port g2 to be able to see the traffic with a Centos system running Bandwidthd connected to the port g2.  The problem is that I only see the traffic coming in (downloads from the Internet) and not the traffic comming out (uploads to the Internet).

When looking at the SG 200-08 on the web interface at "Status and Statistics/Interface" and looking at the port g2, I see values for the "Transmit Statistics", but all the values are at 0 for the "Received Statisticsc" (see the attached file)

I confirmed that in "Administration/Diagnostic/Port Mirroring" is set up both Tx and Rx (it does not work either if I have Tx or Rx alone: I do not see the uploda traffic to the Internet). See the attached file.

This is very annoying as I purchased this SG 200-08 especially for this and it does not do the job porperly.

Does anybody knows a solution to this?