cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

396
Views
0
Helpful
6
Replies
Highlighted
Beginner

IP Phone SPA 303: No Busy signal for second caller while speaking

IP Phone SPA 303:
When I make a phone call and another call comes in, the phone does not report a busy signal to the second caller. What settings do I have to make so that the second caller hears a busy signal?

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Beginner

Re: IP Phone SPA 303: No Busy signal for second caller while speaking

This problem is not caused by an incorrect configuration of the Cisco phone, this is a problem of the router. The "Busy on Busy" feature is not supported in FRITZ!Box Router when making a call with an IP phone. If the call is made via an IP phone, it is therefore not possible to signal a busy tone to another caller.

View solution in original post

6 REPLIES 6
Highlighted
Advocate

Re: IP Phone SPA 303: No Busy signal for second caller while speaking

So sorry, so vague description. What exactly you mean "doesn't report busy signal" ? Or better question - whats exactly gets reported to caller ?

 

Highlighted
Beginner

Re: IP Phone SPA 303: No Busy signal for second caller while speaking

I mean that the second caller does not hear a busy signal. - Instead, the second caller hears a free signal as if the line would be free.

Highlighted
Advocate

Re: IP Phone SPA 303: No Busy signal for second caller while speaking

I assume you mean ring-back tone. OK, then either "Call Waiting" or "Cfwd Busy Dest" feature is turned on.

Highlighted
Beginner

Re: IP Phone SPA 303: No Busy signal for second caller while speaking

On Configuration page --> User --> Call Forward --> Cfwd Setting
Set to "No".

Highlighted
Beginner

Re: IP Phone SPA 303: No Busy signal for second caller while speaking

This problem is not caused by an incorrect configuration of the Cisco phone, this is a problem of the router. The "Busy on Busy" feature is not supported in FRITZ!Box Router when making a call with an IP phone. If the call is made via an IP phone, it is therefore not possible to signal a busy tone to another caller.

View solution in original post

Highlighted
Advocate

Re: IP Phone SPA 303: No Busy signal for second caller while speaking

I'm not familiar with FrttzBox!, but according documentation (Callers do not hear busy signal when a call is already being conducted via FRITZ!Box) it seems not to be true.

IF(!) IP phone doesn't support the function you can turn off Call Waiting on Fritzbox!.

But SPA303 supports the feature by self, so FritzBox! influence is not necessary. Of course, you can still configure it on FritzBox! instead of SPA303.