cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

795
Views
0
Helpful
3
Replies
keith Kress
Beginner

UC540 Slow download speeds

Hello. recently replaced my UC20 with a UC540 and now seem to have slow download speeds in the 30mbit range. the UC520 would test at my full connection download of 70mbits down. not sure what has changed. i have factory defaulted the UC540 twice but issue persists. Attached is my configuration. can someone take a peek at this for me

 

------------------ show running-config ------------------


Building configuration...


Current configuration : 35211 bytes
!
! Last configuration change at 00:16:06 EST Wed Dec 20 2017 by keith
! NVRAM config last updated at 10:10:25 EST Fri Dec 15 2017
!
version 15.1
parser config cache interface
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname UC_540
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 <removed>
!
aaa new-model
!
!
aaa authentication login default local
!
!
!
!
!
aaa session-id common
!
clock timezone EST -5 0
clock summer-time EDT recurring
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-439657943
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-439657943
 revocation-check none
!
!
crypto pki certificate chain TP-self-signed-439657943
 certificate self-signed 01
  3082023C 308201A5 A0030201 02020101 300D0609 2A864886 F70D0101 04050030 
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274 
  69666963 6174652D 34333936 35373934 33301E17 0D313731 31313330 34303635 
  385A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F 
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3433 39363537 
  39343330 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100 
  AC0873CA 91A1BD0D EAB1C9A7 CA667D52 DC027D1A 00EA0A44 C6B5AE6B B5098DF6 
  4D2E757F FD678232 0A6733CF F5C12868 4931B134 1F6C149A 23C7E821 8D3F2339 
  AACD9691 EA53EA88 BB2A05EC 41FC2A9F B7A75935 012EE89D 2458470D ED1A0745 
  7775C188 F009A820 DFC6F191 7431AA06 ECFBD117 17DC809B 9211D700 FAE5C13F 
  02030100 01A36630 64300F06 03551D13 0101FF04 05300301 01FF3011 0603551D 
  11040A30 08820655 435F3534 30301F06 03551D23 04183016 801485F3 083F954D 
  BCC8D401 FD873CAA AA56DD29 8C50301D 0603551D 0E041604 1485F308 3F954DBC 
  C8D401FD 873CAAAA 56DD298C 50300D06 092A8648 86F70D01 01040500 03818100 
  59E35326 4FC5A557 9E4769B4 6D0838D3 92B77254 B9015817 4F0F926E 9D7AA85B 
  241A04BD 8AB05CFC A90C731F A1FF3999 B978EABA 59D4407A FA161D8C 06827232 
  669F9F4F 72187B29 2E66ACD3 DAFF7046 A3DDEC70 AF0B2BD3 FFED333F 79416E19 
  9EA2A83B 9CE1EE53 3639CE35 2BCC0596 055D3FD5 B1797741 C0E114BB 320D8376
  	quit
dot11 syslog
!
dot11 ssid cisco-data
 vlan 1
 authentication open 
!
dot11 ssid cisco-voice
 vlan 100
 authentication open 
!
ip source-route
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp excluded-address 10.1.1.1 10.1.1.9
ip dhcp excluded-address 10.1.1.241 10.1.1.255
ip dhcp excluded-address 192.168.10.1 192.168.10.9
ip dhcp excluded-address 192.168.10.241 192.168.10.255
!
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1 
   option 150 ip 10.1.1.1 
!
ip dhcp pool data
   import all
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1 
!
!
!
ip name-server 84.200.70.40
ip name-server 84.200.69.80
ip name-server 8.8.8.8
ip name-server 8.8.4.4
ip inspect WAAS flush-timeout 10
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp router-traffic
ip inspect name SDM_LOW udp router-traffic
ip inspect name SDM_LOW vdolive
no ipv6 cef
!
multilink bundle-name authenticated
!
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
!
stcapp feature speed-dial
 redial **#
!
!
!
stcapp supplementary-services
 port 0/0/0
  hold-resume
  fallback-dn 2008
 port 0/0/1
  fallback-dn 2007
!
!
!
!
trunk group ALL_FXO
 max-retry 5
 voice-class cause-code 1
 hunt-scheme sequential
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 supplementary-service h450.12
 sip
  no update-callerid
!
voice class codec 1
 codec preference 1 g711ulaw
 codec preference 2 g729r8
!
!
voice class cause-code 1
 no-circuit
!
voice register global
!
!
voice user-profile 1
 user Ndraco password whiterain
 number 3301 type normal
!
voice user-profile 2
 user Jjerris password whiterain
 number 3302 type normal
!
voice user-profile 3
 user Bpopp password whiterain
 number 3305 type normal
!
voice user-profile 4
 user Ddonuts password whiterain
 number 3306 type normal
!
voice user-profile 5
 user GStation password whiterain
 number 3307 type normal
!
voice user-profile 6
 user Tpost password whiterain
 number 3308 type normal
!
!
voice translation-rule 1000
 rule 1 /.*/ //
!
voice translation-rule 1112
 rule 1 /^9/ //
!
voice translation-rule 2001
!
voice translation-rule 2002
 rule 1 /^6/ //
!
voice translation-rule 2222
 rule 1 /^91900......./ //
 rule 2 /^91976......./ //
!
voice translation-rule 3265
 rule 1 /\(^.*$\)/ /9\1/
 rule 15 /\(^ABCD$\)/ /ABCD\1/
!
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
 translate calling 1111
!
voice translation-profile CallBlocking
 translate called 2222
!
voice translation-profile INCOMING_CallerID_PROFILE
 translate calling 3265
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
 translate called 1112
!
voice translation-profile XFER_TO_VM_PROFILE
 translate redirect-called 2002
!
voice translation-profile nondialable
 translate called 1000
!
!
voice-card 0
!
fax interface-type fax-mail
!
!
license udi pid UC540W-FXO-K9 sn FGL161424DL
archive
 log config
  logging enable
  logging size 600
  hidekeys
username Keith privilege 15 secret 5 <removed>
!
!
ip tftp source-interface Loopback0
! 
!
!
bridge irb
!
!
!
!
interface Loopback0
 description $FW_INSIDE$
 ip address 10.1.10.2 255.255.255.252
 ip access-group 101 in
 ip nat inside
 ip virtual-reassembly in
!
interface FastEthernet0/0
 description $FW_OUTSIDE$
 ip address dhcp client-id FastEthernet0/0
 ip access-group 104 in
 ip nat outside
 ip inspect SDM_LOW out
 ip virtual-reassembly in
 load-interval 30
 duplex auto
 speed auto
!
interface Integrated-Service-Engine0/0
 description cue is initialized with default IMAP group
 ip unnumbered Loopback0
 ip nat inside
 ip virtual-reassembly in
 service-module ip address 10.1.10.1 255.255.255.252
 service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1/0
 switchport mode trunk
 macro description cisco-wireless
 spanning-tree portfast
!
interface FastEthernet0/1/1
 switchport voice vlan 100
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/2
 switchport voice vlan 100
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/3
 switchport voice vlan 100
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/4
 switchport voice vlan 100
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/5
 switchport voice vlan 100
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/6
 switchport voice vlan 100
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/7
 switchport voice vlan 100
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/8
 switchport mode trunk
 switchport voice vlan 100
 macro description cisco-switch
!
interface Dot11Radio0/5/0
 no ip address
 shutdown
 !
 ssid cisco-data
 !
 ssid cisco-voice
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
 antenna receive right
 antenna transmit right
!
interface Dot11Radio0/5/0.1
 encapsulation dot1Q 1 native
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.100
 encapsulation dot1Q 100
 bridge-group 100
 bridge-group 100 subscriber-loop-control
 bridge-group 100 spanning-disabled
 bridge-group 100 block-unknown-source
 no bridge-group 100 source-learning
 no bridge-group 100 unicast-flooding
!
interface Vlan1
 no ip address
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Vlan100
 no ip address
 bridge-group 100
 bridge-group 100 spanning-disabled
!
interface BVI1
 description $FW_INSIDE$
 ip address 192.168.10.1 255.255.255.0
 ip access-group 102 in
 ip nat inside
 ip virtual-reassembly in
!
interface BVI100
 description $FW_INSIDE$
 ip address 10.1.1.1 255.255.255.0
 ip access-group 103 in
 ip nat inside
 ip virtual-reassembly in
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
ip dns server
ip nat inside source list 1 interface FastEthernet0/0 overload
ip nat inside source static tcp 192.168.10.32 80 interface FastEthernet0/0 80
ip nat inside source static tcp 192.168.10.32 443 interface FastEthernet0/0 443
ip nat inside source static tcp 192.168.10.32 3478 interface FastEthernet0/0 3478
ip nat inside source static tcp 192.168.10.32 3479 interface FastEthernet0/0 3479
ip nat inside source static tcp 192.168.10.32 3480 interface FastEthernet0/0 3480
ip nat inside source static tcp 192.168.10.32 5223 interface FastEthernet0/0 5223
ip nat inside source static tcp 192.168.10.32 8080 interface FastEthernet0/0 8080
ip nat inside source static udp 192.168.10.32 3478 interface FastEthernet0/0 3478
ip nat inside source static udp 192.168.10.32 3479 interface FastEthernet0/0 3479
ip nat inside source static udp 192.168.10.32 3658 interface FastEthernet0/0 3658
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
logging esm config
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 192.168.10.0 0.0.0.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_7##
access-list 101 remark SDM_ACL Category=1
access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 deny   ip 10.1.1.0 0.0.0.255 any
access-list 101 deny   ip 192.168.10.0 0.0.0.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 permit ip any any
access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_5##
access-list 102 remark SDM_ACL Category=1
access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
access-list 102 deny   ip 10.1.1.0 0.0.0.255 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 permit ip any any
access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_7##
access-list 103 remark SDM_ACL Category=1
access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 deny   ip 10.1.10.0 0.0.0.3 any
access-list 103 deny   ip 192.168.10.0 0.0.0.255 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 permit ip any any
access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_23##
access-list 104 remark SDM_ACL Category=1
access-list 104 permit udp any any eq 3658 log
access-list 104 permit udp any any eq 3479 log
access-list 104 permit udp any any eq 3478 log
access-list 104 permit tcp any any eq 8080 log
access-list 104 permit tcp any any eq 5223 log
access-list 104 permit tcp any any eq 3480 log
access-list 104 permit tcp any any eq 3479 log
access-list 104 permit tcp any any eq 3478 log
access-list 104 permit tcp any any eq 443 log
access-list 104 permit tcp any any eq www log
access-list 104 deny   ip 10.1.10.0 0.0.0.3 any
access-list 104 deny   ip 10.1.1.0 0.0.0.255 any
access-list 104 deny   ip 192.168.10.0 0.0.0.255 any
access-list 104 permit udp any eq bootps any eq bootpc
access-list 104 permit icmp any any echo-reply
access-list 104 permit icmp any any time-exceeded
access-list 104 permit icmp any any unreachable
access-list 104 deny   ip 10.0.0.0 0.255.255.255 any
access-list 104 deny   ip 172.16.0.0 0.15.255.255 any
access-list 104 deny   ip 192.168.0.0 0.0.255.255 any
access-list 104 deny   ip 127.0.0.0 0.255.255.255 any
access-list 104 deny   ip host 255.255.255.255 any
access-list 104 deny   ip any any log
!
!
!
!
snmp-server community <removed> RO
tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin
tftp-server flash:/phones/7942_7962/apps42.8-5-4TH1-6.sbn alias apps42.8-5-4TH1-6.sbn
tftp-server flash:/phones/7942_7962/cnu42.8-5-4TH1-6.sbn alias cnu42.8-5-4TH1-6.sbn
tftp-server flash:/phones/7942_7962/cvm42sccp.8-5-4TH1-6.sbn alias cvm42sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7942_7962/dsp42.8-5-4TH1-6.sbn alias dsp42.8-5-4TH1-6.sbn
tftp-server flash:/phones/7942_7962/jar42sccp.8-5-4TH1-6.sbn alias jar42sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7942_7962/SCCP42.8-5-4S.loads alias SCCP42.8-5-4S.loads
tftp-server flash:/phones/7942_7962/term42.default.loads alias term42.default.loads
tftp-server flash:/phones/7942_7962/term62.default.loads alias term62.default.loads
tftp-server flash:/phones/7945_7965/apps45.8-5-4TH1-6.sbn alias apps45.8-5-4TH1-6.sbn
tftp-server flash:/phones/7945_7965/cnu45.8-5-4TH1-6.sbn alias cnu45.8-5-4TH1-6.sbn
tftp-server flash:/phones/7945_7965/cvm45sccp.8-5-4TH1-6.sbn alias cvm45sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7945_7965/dsp45.8-5-4TH1-6.sbn alias dsp45.8-5-4TH1-6.sbn
tftp-server flash:/phones/7945_7965/jar45sccp.8-5-4TH1-6.sbn alias jar45sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7945_7965/SCCP45.8-5-4S.loads alias SCCP45.8-5-4S.loads
tftp-server flash:/phones/7945_7965/term45.default.loads alias term45.default.loads
tftp-server flash:/phones/7945_7965/term65.default.loads alias term65.default.loads
tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:/ringtones/RingList.xml alias RingList.xml
tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
tftp-server flash:/ringtones/Bass.raw alias Bass.raw
tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
tftp-server flash:/ringtones/Chime.raw alias Chime.raw
tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:/ringtones/Pop.raw alias Pop.raw
tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
tftp-server flash:/Desktops/CampusNight.png
tftp-server flash:/Desktops/TN-CampusNight.png
tftp-server flash:/Desktops/CiscoFountain.png
tftp-server flash:/Desktops/TN-CiscoFountain.png
tftp-server flash:/Desktops/CiscoLogo.png
tftp-server flash:/Desktops/TN-CiscoLogo.png
tftp-server flash:/Desktops/Fountain.png
tftp-server flash:/Desktops/TN-Fountain.png
tftp-server flash:/Desktops/MorroRock.png
tftp-server flash:/Desktops/TN-MorroRock.png
tftp-server flash:/Desktops/NantucketFlowers.png
tftp-server flash:/Desktops/TN-NantucketFlowers.png
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:Desktops/320x212x12/List.xml
tftp-server flash:Desktops/320x216x16/List.xml
tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
tftp-server flash:/Desktops/TieDye.png
tftp-server flash:/Desktops/TN-TieDye.png
tftp-server flash:/ringtones/DoubleRing.raw alias DoubleRing.raw
tftp-server flash:/ringtones/Happy.raw alias Happy.raw
tftp-server flash:/Desktops/OceanLove.png
tftp-server flash:/Desktops/TN-OceanLove.png
tftp-server flash:/ringtones/Statef.raw alias Statef.raw
tftp-server flash:/ringtones/Pickmeuplove.raw alias Pickmeuplove.raw
tftp-server flash:/ringtones/WrongCawr.raw alias WrongCawr.raw
tftp-server flash:/ringtones/BitsOGlassMuffin.raw alias BitsOGlassMuffin.raw
radius-server attribute 31 send nas-port-detail
!
!
control-plane
!
bridge 1 route ip
bridge 100 route ip
!
voice-port 0/0/0
 timeouts ringing infinity
 station-id name General
 caller-id enable
!
voice-port 0/0/1
 timeouts ringing infinity
 station-id name General
 caller-id enable
!
voice-port 0/0/2
 station-id number 4003
 caller-id enable
!
voice-port 0/0/3
 station-id number 4004
 caller-id enable
!
voice-port 0/1/0
 trunk-group ALL_FXO 63
 translation-profile incoming INCOMING_CallerID_PROFILE
 connection plar opx 3098
 description Configured by CCA 4 FXO-0/1/0-AA-Custom-AA
 caller-id enable
!
voice-port 0/1/1
 trunk-group ALL_FXO 64
 translation-profile incoming INCOMING_CallerID_PROFILE
 connection plar opx 3098
 description Configured by CCA 4 FXO-0/1/1-AA-Custom-AA
 caller-id enable
!
voice-port 0/1/2
 translation-profile incoming INCOMING_CallerID_PROFILE
 connection plar opx 3098
 description Configured by CCA 4 FXO-0/1/2-AA-Custom-AA
 caller-id enable
!
voice-port 0/1/3
 translation-profile incoming INCOMING_CallerID_PROFILE
 connection plar opx 3098
 description Configured by CCA 4 FXO-0/1/3-AA-Custom-AA
 caller-id enable
!
voice-port 0/4/0
 auto-cut-through
 signal immediate
 input gain auto-control -15
 description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1 version 3.1 
sccp
!
sccp ccm group 1
 associate ccm 1 priority 1
!
dial-peer cor custom
 name internal
 name local
 name local-plus
 name international
 name national
 name national-plus
 name emergency
 name toll-free
!
!
dial-peer cor list call-internal
 member internal
!
dial-peer cor list call-local
 member local
!
dial-peer cor list call-local-plus
 member local-plus
!
dial-peer cor list call-national
 member national
!
dial-peer cor list call-national-plus
 member national-plus
!
dial-peer cor list call-international
 member international
!
dial-peer cor list call-emergency
 member emergency
!
dial-peer cor list call-toll-free
 member toll-free
!
dial-peer cor list user-internal
 member internal
 member emergency
!
dial-peer cor list user-local
 member internal
 member local
 member emergency
 member toll-free
!
dial-peer cor list user-local-plus
 member internal
 member local
 member local-plus
 member emergency
 member toll-free
!
dial-peer cor list user-national
 member internal
 member local
 member local-plus
 member national
 member emergency
 member toll-free
!
dial-peer cor list user-national-plus
 member internal
 member local
 member local-plus
 member national
 member national-plus
 member emergency
 member toll-free
!
dial-peer cor list user-international
 member internal
 member local
 member local-plus
 member international
 member national
 member national-plus
 member emergency
 member toll-free
!
!
dial-peer voice 1 pots
 service stcapp
 port 0/0/0
!
dial-peer voice 2 pots
 service stcapp
 port 0/0/1
!
dial-peer voice 3 pots
 destination-pattern 4003
 port 0/0/2
 no sip-register
!
dial-peer voice 4 pots
 destination-pattern 4004
 port 0/0/3
 no sip-register
!
dial-peer voice 5 pots
 description ** MOH Port **
 destination-pattern ABC
 port 0/4/0
 no sip-register
!
dial-peer voice 6 pots
 description catch all dial peer for BRI/PRI”
 translation-profile incoming nondialable
 incoming called-number .%
 direct-inward-dial
!
dial-peer voice 50 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 port 0/1/0
!
dial-peer voice 51 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 port 0/1/1
!
dial-peer voice 52 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 port 0/1/2
!
dial-peer voice 53 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 port 0/1/3
!
dial-peer voice 54 pots
 description ** FXO pots dial-peer **
 destination-pattern A0
 port 0/1/0
 no sip-register
!
dial-peer voice 55 pots
 description ** FXO pots dial-peer **
 destination-pattern A1
 port 0/1/1
 no sip-register
!
dial-peer voice 56 pots
 description ** FXO pots dial-peer **
 destination-pattern A2
 port 0/1/2
 no sip-register
!
dial-peer voice 57 pots
 description ** FXO pots dial-peer **
 destination-pattern A3
 port 0/1/3
 no sip-register
!
dial-peer voice 2000 voip
 description ** cue voicemail pilot number **
 translation-profile outgoing XFER_TO_VM_PROFILE
 destination-pattern 3099
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 voice-class sip outbound-proxy ipv4:10.1.10.1  
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 2012 voip
 description ** cue prompt manager number **
 translation-profile outgoing PSTN_CallForwarding
 destination-pattern 3097
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 voice-class sip outbound-proxy ipv4:10.1.10.1  
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 58 pots
 trunkgroup ALL_FXO
 corlist outgoing call-emergency
 description **CCA*North American-7-Digit*Emergency**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 5
 destination-pattern 9911
 forward-digits all
 no sip-register
!
dial-peer voice 59 pots
 trunkgroup ALL_FXO
 corlist outgoing call-emergency
 description **CCA*North American-7-Digit*Emergency**
 preference 5
 destination-pattern 911
 forward-digits all
 no sip-register
!
dial-peer voice 60 pots
 trunkgroup ALL_FXO
 corlist outgoing call-local
 description **CCA*North American-7-Digit*7-Digit Local**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 5
 destination-pattern 9[2-9]......
 forward-digits all
 no sip-register
!
dial-peer voice 61 pots
 trunkgroup ALL_FXO
 corlist outgoing call-local
 description **CCA*North American-7-Digit*Service Numbers**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 5
 destination-pattern 9[2-9]11
 forward-digits all
 no sip-register
!
dial-peer voice 62 pots
 trunkgroup ALL_FXO
 corlist outgoing call-national
 description **CCA*North American-7-Digit*Long Distance**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 5
 destination-pattern 91[2-9]..[2-9]......
 forward-digits all
 no sip-register
!
dial-peer voice 63 pots
 trunkgroup ALL_FXO
 corlist outgoing call-international
 description **CCA*North American-7-Digit*International**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 5
 destination-pattern 9011T
 forward-digits all
 no sip-register
!
dial-peer voice 64 pots
 trunkgroup ALL_FXO
 corlist outgoing call-toll-free
 description **CCA*North American-7-Digit*Toll-Free**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 5
 destination-pattern 91800.......
 forward-digits all
 no sip-register
!
dial-peer voice 65 pots
 trunkgroup ALL_FXO
 corlist outgoing call-toll-free
 description **CCA*North American-7-Digit*Toll-Free**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 5
 destination-pattern 91888.......
 forward-digits all
 no sip-register
!
dial-peer voice 66 pots
 trunkgroup ALL_FXO
 corlist outgoing call-toll-free
 description **CCA*North American-7-Digit*Toll-Free**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 5
 destination-pattern 91877.......
 forward-digits all
 no sip-register
!
dial-peer voice 67 pots
 trunkgroup ALL_FXO
 corlist outgoing call-toll-free
 description **CCA*North American-7-Digit*Toll-Free**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 5
 destination-pattern 91866.......
 forward-digits all
 no sip-register
!
dial-peer voice 68 pots
 trunkgroup ALL_FXO
 corlist outgoing call-toll-free
 description **CCA*North American-7-Digit*Toll-Free**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 5
 destination-pattern 91855.......
 forward-digits all
 no sip-register
!
dial-peer voice 2001 voip
 description ** cue auto attendant number **
 translation-profile outgoing PSTN_CallForwarding
 destination-pattern 3098
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 voice-class sip outbound-proxy ipv4:10.1.10.1  
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
!
no dial-peer outbound status-check pots
!
!
telephony-service
 video
 fxo hook-flash
 max-ephones 40
 max-dn 300
 ip source-address 10.1.1.1 port 2000
 auto assign 1 to 1 type bri
 calling-number initiator
 service phone videoCapability 1
 service phone ehookenable 1
 service phone backlightOnDuration 24:00
 service dnis overlay
 service dnis dir-lookup
 service dss
 timeouts interdigit 5
 system message Morrow Road | 585.484.7156
 url services http://10.1.10.1/voiceview/common/login.do 
 url authentication http://10.1.10.1/voiceview/authentication/authenticate.do  
 cnf-file perphone
 load 7942 SCCP42.8-5-4S
 load 7945 SCCP45.8-5-4S
 load 7962 SCCP42.8-5-4S
 load 7965 SCCP45.8-5-4S
 load 521G-524G cp524g-8-1-17
 time-zone 12
 keepalive 30 auxiliary 4
 voicemail 3099
 max-conferences 8 gain -6
 call-forward pattern .T
 call-forward system redirecting-expanded
 moh flash:/media/music-on-hold.au
 multicast moh 239.10.16.16 port 2000
 web admin system name cisco secret 5 $1$6Bj6$Zk6BJ/Id6NjhIApWdk4lO1
 dn-webedit 
 time-webedit 
 transfer-system full-consult dss
 transfer-pattern 9.T
 transfer-pattern .T
 transfer-pattern 6.... blind
 secondary-dialtone 9
 night-service day Sun 17:00 09:00
 night-service day Mon 17:00 09:00
 night-service day Tue 17:00 09:00
 night-service day Wed 17:00 09:00
 night-service day Thu 17:00 09:00
 night-service day Fri 17:00 09:00
 night-service day Sat 17:00 09:00
 fac standard
 create cnf-files version-stamp 7960 Nov 24 2017 00:39:07
!
!
ephone-template  1
 url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
 service phone webAccess 0
 softkeys remote-in-use  Newcall
 softkeys hold  Resume Newcall
 softkeys idle  Redial Dnd Cfwdall Pickup Gpickup Login
 softkeys seized  CWOff Callback Cfwdall Endcall Redial Pickup Gpickup
 softkeys connected  Flash Hold Park Trnsfer TrnsfVM Confrn
 button-layout 7931 2
!
!
ephone-template  15
 url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
 softkeys remote-in-use  Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
 button-layout 7931 2
!
!
ephone-template  16
 url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
 softkeys remote-in-use  Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  17
 url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
 softkeys remote-in-use  CBarge Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  18
 url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
 softkeys remote-in-use  CBarge Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
 button-layout 7931 2
!
!
ephone-dn  1
 number 1001 no-reg primary
 description IP-Paging1
 name Announcement
 paging ip 239.1.1.1 port 2000
!
!
ephone-dn  9
 number BCD no-reg primary
 description MoH
 moh out-call ABC
!
!
ephone-dn  283
 number 4400 no-reg primary
 park-slot timeout 120 limit 2 transfer 2004 retry 120 limit 2
 label Parking lot A
!
!
ephone-dn  284  dual-line
 number 2008 no-reg primary
 pickup-group 1
 label 2008
 description General Extension 2008
 name General Extension
 call-forward busy 3099
 call-forward noan 3099 timeout 20
!
!
ephone-dn  285  dual-line
 number 2007 no-reg primary
 pickup-group 1
 label 2007
 description Extension 2007
 name General Extension
 call-forward busy 3099
 call-forward noan 3099 timeout 20
 hold-alert 15 shared
!
!
ephone-dn  286  octo-line
 number 3308 no-reg primary
 label Trading Post 3308
 description Trading Post 3308
 name Trading Post
 call-forward busy 3099
 call-forward noan 3099 timeout 20
!
!
ephone-dn  287  octo-line
 number 3307 no-reg primary
 label Pass-N-Thru 3307
 description Pass-N-Thru 3307
 name PassN Thru
 call-forward busy 3099
 call-forward noan 3099 timeout 20
!
!
ephone-dn  288  octo-line
 number 3306 no-reg primary
 label Dunkin 3306
 description Dunkin 3306
 name Dunkin Donuts
 call-forward busy 3099
 call-forward noan 3099 timeout 20
!
!
ephone-dn  289  octo-line
 number 3305 no-reg primary
 label Bev 3305
 description Bev 3305
 name Beverly Popp
 call-forward busy 3099
 call-forward noan 3099 timeout 20
!
!
ephone-dn  290  octo-line
 number 3302 no-reg primary
 label Jim 3302
 description Jim 3302
 name James Jerris
 call-forward busy 3099
 call-forward noan 3099 timeout 20
!
!
ephone-dn  291  octo-line
 number 3301 no-reg primary
 label Nate 3001
 description Nate 3001
 name Nathan Draco
 call-forward busy 3099
 call-forward noan 3099 timeout 20
!
!
ephone-dn  292  dual-line
 number 2006 no-reg primary
 pickup-group 1
 label Shed 2006
 description Shed 2006
 name Shed Shed
 call-forward busy 3099
 call-forward noan 3099 timeout 20
 hold-alert 15 originator
!
!
ephone-dn  293  dual-line
 number 2005 no-reg primary
 pickup-group 1
 label Kitchen 2005
 description Kitchen 2005
 name Kitchen Kitchen
 call-forward busy 3099
 call-forward noan 3099 timeout 20
 hold-alert 15 originator
!
!
ephone-dn  294  dual-line
 number 2004 no-reg primary
 pickup-group 1
 label Living 2004
 description Living 2004
 name Living Living
 call-forward busy 3099
 call-forward noan 3099 timeout 20
 hold-alert 15 originator
!
!
ephone-dn  295  dual-line
 number 2003 no-reg primary
 pickup-group 1
 label Office 2003
 description Office 2003
 name Office Office
 call-forward busy 3099
 call-forward noan 3099 timeout 20
 hold-alert 15 originator
!
!
ephone-dn  296  dual-line
 number 2002 no-reg primary
 pickup-group 1
 label Keefer 2002
 description Keith 2002
 name Keith Kress
 call-forward busy 3099
 call-forward noan 3099 timeout 20
 hold-alert 15 originator
!
!
ephone-dn  297  dual-line
 number 2001 no-reg primary
 pickup-group 1
 label Melinda 2001
 description Melinda 2001
 name Melinda Reynolds
 call-forward busy 3099
 call-forward noan 3099 timeout 20
 hold-alert 15 originator
!
!
ephone-dn  298
 number 6.... no-reg primary
 description ***CCA XFER TO VM EXTENSION***
 call-forward all 3099
!
!
ephone-dn  299
 number A801.... no-reg primary
 mwi off
!
!
ephone-dn  300
 number A800.... no-reg primary
 mwi on
!
!
ephone  1
 device-security-mode none
 mac-address 0019.30D5.163E
 ephone-template 1
 username "MReynolds" password whiterain
 speed-dial 1 1001 label "Page - Group 12"
 paging-dn 1
 type 7961
 button  1:297 2m296 3m295 4m294
 button  5m293
!
!
!
ephone  2
 device-security-mode none
 mac-address 0019.30D4.C2AE
 ephone-template 1
 username "KKress" password whiterain
 speed-dial 1 1001 label "Page - Group 12"
 paging-dn 1
 type 7961
 button  1:296 2m297 3m295 4m294
 button  5m293
!
!
!
ephone  3
 device-security-mode none
 mac-address 0022.9005.7E1B
 ephone-template 1
 username "OOffice" password whiterain
 speed-dial 1 1001 label "Page - Group 12"
 paging-dn 1
 type 7961
 button  1:295 2m297 3m296 4m294
 button  5m293
!
!
!
ephone  4
 device-security-mode none
 mac-address 001B.535D.55A0
 ephone-template 1
 username "LLiving" password whiterain
 speed-dial 1 1001 label "Page - Group 12"
 paging-dn 1
 type 7970
 button  1:294 2m297 3m296 4m295
 button  5m293 6w292
!
!
!
ephone  5
 device-security-mode none
 mac-address 000D.BDBF.1665
 ephone-template 1
 username "SShed" password whiterain
 paging-dn 1
 type 7960
 button  1:292 2m297 3m296 4m295
 button  5m294 6m293
!
!
!
ephone  6
 device-security-mode none
 mac-address 0024.C455.3468
 ephone-template 16
 max-calls-per-button 4
 username "KKitchen" password whiterain
 speed-dial 1 1001 label "Page - Group 12"
 paging-dn 1 unicast
 type 7921
 button  1:293 2m297 3m296 4m295
 button  5m294
!
!
!
ephone  7
 device-security-mode none
 mac-address 413A.E8A2.0001
 ephone-template 16
 max-calls-per-button 2
 username "G.2007" password whiterain
 type anl
 button  1:285
!
!
!
ephone  8
 device-security-mode none
 mac-address 413A.E8A2.0000
 ephone-template 16
 max-calls-per-button 2
 username "G.2008" password whiterain
 type anl
 button  1:284
!
!
alias exec cca_voice_mode PBX
banner login ^Cbanner login ^Cisco Configuration Assistant. Version: 3.2 (3). Sun Nov 12 22:12:58 EST 2017^^C
!
line con 0
 no modem enable
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
line vty 0 4
 transport preferred none
 transport input all
line vty 5 100
 transport preferred none
 transport input all
!
ntp master
end

 

3 REPLIES 3
Georgios Fotiadis
Rising star

Try isolate you UC540 and leave only one workstation on it and make the speed test again.

You may also want to disable inspection for this test:

 

interface FastEthernet0/0
 no ip inspect SDM_LOW out
Georgios
Please rate if you find this helpful.

Thank you for your reply, so sorry for late response. I tried your command and now i have no WAN connectivity on any of the ports

How to i remove that to at least get connectivity back?