cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

488
Views
0
Helpful
2
Replies
Highlighted
Beginner

UC560 with WAN desactivated unable to route VLAN100 and 90 to Internet

Hi,

 

We are moving our old UC560 to a house thats only have satellite Internet. Unfortunately, the provider (XPlornet) does not provide access to BridgeMode on their modem router. To avoid Double Nating, i have desactivated WAN port and use the Modem as the router and VLAN and DHCP provided by the Cisco UC560 (IP Tel Router)

 

So, my satellite modem is : 192.168.10.1

UC560 Data Vlan1 : 192.168.10.2

UC560 Voice Vlan100 : 1.1.1.0 

CME Vlan90 : 10.0.10.0

 

I have put a static route : 0.0.0.0 0.0.0.0 192.168.10.1 to allow the UC560 to get out to the Internet.

 

The problem is : it's only works with the Data VLAN. The voice and Cue VLAN does not ping Outside.

 

Does anybody know how to allow the Voice VLAN to use the gateway 192.168.10.1?

 

I have put ACL Rules but it does not seems to work.

NAT and Firewall are disabled. And Wan port too.

 

Thanks for your help.

2 REPLIES 2
Highlighted
VIP Advisor

probably set a static route on your modem to point back to the vlans 100 and 90 via 192.168.10.2

Please remember to rate useful posts, by clicking on the stars below.

Highlighted

Thanks Dennis for the fast answer. Unfortunately, I don’t have any routing tools possible with the modem. Everything is blocked inside the configuration web interface.