cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

AP541N - Degrading Service

lucas4
Beginner
Beginner

We have an AP541N that has been deployed to replace a Cisco 1200 AP (B/G radio).  The 1200 functioned perfectly in our environment.  The new AP541N on the other hand seems to work fine right after a reboot but immediately starts to degrade service.  Over a short period of time, the devices bandwidth degrades to the point were the wireless network is not usable.  This happens with just one device connected.  Eventually, the device stops accepting client connections.  We are unable to get any relevant logging out of the device to help diagnose the problem.

What should be our course of action?

Lucas Budman

Cognilytics

86 REPLIES 86

jestowe
Beginner
Beginner

Thank you for contacting Cisco Community.

Normally we would ask you to perform a factory reset on the device, flash the device with the latest firmware (downloadable from cisco.com) and then Factory default again.

Check to make sure you have a stable power source (no fluctuations).

Change your wireless settings.. i.e. remove security (for testing)

If security was a factor, try using WPA with a 10 character passphrase, remove any spaces or CAPS from the SSID, and use only a single SSID.

If all else fails, contact our Small Business Support Center and continue troubleshooting toward replacement.

Thanks for asking.

Jeff.

I was having the same problem and recently upgraded to AP541N-K9-1.8(0).  So far this has fixed the problem.

Disregard my first message, the firmware update did not resolve this problem.  I have sent these units back.

Hi Guys,

I have recently experienced this as well.

I have it setup as this:

1 ssid / wpa2 / psk (8 character, all lowercase or numbers), running on a/n with both 1.72 and 1.8.

I have also experienced this while plugged into an ESW-520-8P and into an 871W.

What I have noticed is that over time, the 'ping' times to the router goes up to 300 - 3000 ms and clients are unable to connect.  Rebooting fixes the problem.

I have just put in a new (different) temporary one at our customer testing this, to ensure it is not related to the device.

This was my concern with not putting in a standard Cisco AP.

When I was testing prior to installation, we were using an ESW-540-8P, and didn't seem to have that problem.

We have put in a different ap to ensure it is not a problem with this particular unit.

Thanks!

Chris

Ok,

So in an effort to elminate 'environment' as the issue, I have put in a AP1242AG, this is not a 'N' access point, but it will eliminate switch, router, and local airspace.

So... assuming that I have no issues with this, is my solution going to be the same as garrettct, which is just return them.

Thanks!

UMS-Orsay
Beginner
Beginner

Hello,

This issue sounds a little like the one I've had...

You should want to take a look at this topic (perticularly if you work with MS DHCP servers) :

https://www.myciscocommunity.com/message/37518#37518

Regards

Vincent

jwalker
Beginner
Beginner

I just puchased one of these access point for the office to replace the linksys thats currently hosting our wireless.  I thought this would be heads above what I was using.

I setup the unit with basic settings and had three clients attached to it.  After a few hours we started noticing issues as well.

I upgraded the firmware to 1.8 and reset to factory default.  In mixed mode it doesnt take long for it to degrade out with 3 clients attached.  I changed it to 5 GHz 802.11n only, and just myself attached.  I have been fine for a few hours. Id hate to not be able to use the AP in mixed mode though.

Has anyone else made any progress?

Lichtstein12
Beginner
Beginner

We have the same problem. Have three AP541n's, been using a/n and works for about 1 hour then hangs up. The three units are clustered. Have lock the channel on one unit to see if it makes a difference. Has anyone seen a difference with the firmware update??


Elliott Lichtstein lichtstein@westwoodcardio.com

lucas4
Beginner
Beginner

I have tried a bunch of different setups.  The access point first had a bunch of VLANs on it.  I took them off and ran a native vlan.  Tried fixed channels and other configurations.  Nothing helps.  My dhcp server in this setup is a cisco 3670 switch.  We are currently running on our old 1200 AP with no problems (same environment and location).

Lucas

sbaharaeen
Beginner
Beginner

We have had the same issue here.  The problem we are experiencing is that once the AP stops working, we are able to see the AP and connect to it, but we are unable to get an IP address at that point.  Initially, clients were obtaining IP addresses through the network DHCP server.  We changed the setup and connected the AP directly to our Sonicwall firewall and set up the firewall to run DHCP for this connection.  We are still having the issue.

I reported the issue to Cisco and the initial technician I talked to was able to duplictae the problem in their lab.  He has sent the case to the higher level support.  The last email I got from the higher level support (about a week ago) said the case has been qeued for further testins and that I will be contacted when that is done.  It also said that they are very busy and it might take a while for them to get back to me.

We purchased this unit to replace a Lincsys device we were having issues with.  We were told by our consultant that the Cisco AP is a much better unit that would resolve all our issues.  My clients are a lot more frustrated than they were with the Lincsys unit.  Is there another Cisco AP (or any other brand for that matter) that works without any issues in a network environment that costs about the same?

Thank you for the update sbaharaeen, please keep us posted if Cisco responds to your support request.

I really like the features of the unit and the price point we purchased it.  I really hope they are able to rectify the issues.

Justin

psmith
Beginner
Beginner

I have just deployed one of these to a remote office, and I am recieving word of this same issue.

This was going to be the first of probably a dozen or more of these devices for me, but until this is resolved, I obviously can not deploy any more.

I really hope this get's resolved, because I was really liking the product.

I've been running ours on strictly 5GHz N mode only for the past week and it seems to stay stable.  In mixed mode it continued to have issues.

Ideally I wanted this device to be used for both G and N. Until a fix is available, the change has at least let some users access through the AP.

jdemmer
Beginner
Beginner

Hi,

in order to ensure that this is solved, would the people who are affected by this please sent me the case number as a private message?

This would help a lot as this would provide insides into FW version, problem description etc.

I use a AP541 at home myself and I don't see this behavior, I use it for VoIP using 2 x 525G phones in Wireless mode, 2 cam's and 3 PC's / laptops.

We take this reported issue very serious, so I'm looking forward to see some details.

Thanks!

Best Regards

Jens

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: