cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1417
Views
0
Helpful
4
Replies
Highlighted
Beginner

Cisco WAP 321 causes network failure ?

Hi everybody.

I recently bought a Cisco WAP 321 for my company, but when i connect it to the network, the switch on which I connect crashes, and I lose all connectivity to the network, (internet also). i have to unplug the WAP321 and wait for a few minutes to be able to use the network again.

I'm currently using a small 8 port switch, There are usually 3 or 4 users connected on it. When I try connecting the WAP321 on another switch, only connected to 1 computer, it seems to be working : I can access the configuration page, and make some modifications.

Has anyone had this problem already ?

Any idea ?

Thanks everybody for your time !

4 REPLIES 4
Highlighted
Rising star

Hi, My name is Eric Moyers. I am a Network Support Engineer in the Cisco Small Business Support Center. Thank you for using the Cisco Community Post Forums.

Could you give a little more detail about your network? What is the switch that you are connecting to? The 8 port and the other one. A network topology would be helpful as well.

Thanks

Eric Moyers    .:|:.:|:.

Cisco Small Business US STAC Advanced Support Engineer

CCNA, CCNA-Wireless

866-606-1866 ext 601027

Mon - Fri 09:00 - 18:00 (UTC - 05:00)

*Please rate the Post so other will know when an answer has been found.

Highlighted

Hi Eric, sorry for the (very) late answer.

The switch I'm connecting to is a small Netgear 8 port switch

the topography is :

servers - cisco switch - (plugs in the walls) - netgear switch - computers

              wifi connexion

for testing purposes, i plugged the WAP 321 to my netgear switch, on which other computers are plugged in.

when the WAP starts broadcasting, i loose my network connexion. it looks as if the network card gets deactivated.

i'm sorry i cannot give you any more answers...

Highlighted

Hi Samuel,

Have you checked the firmware on the switch and the WAP that are being connected?

Regards,

Trevor Rietcheck

Highlighted
Beginner

I had a similar problem where the WAP 321 was disabling a port on my Nortel 2526T switch. The only solution I could find online was from this blog;

http://www.exigent.net/blog/small-business/cisco-wap321-smart-switches-and-spanning-tree-protocol-issues/

Maybe this will help you in this situation.

Regards..