cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

643
Views
0
Helpful
3
Replies
Vicebal
Beginner

Cisco WAP 581 - working problem

Hi,

I've got 5 Cisco WAP 581 access points connected with the cluster.

Firmware version: 

Active Firmware Version:1.0.1.5

The problem is with Internet conectivity. User can connect to wirelless network SSID which is working on 5ghz and 2.4ghz with the same SSID.

User is working and after time user see alert which internet connection.

The SSID is authenticated by the RADIUS.

 

 

In the syslog i see alerts like this:

 

syslog: error occured for query on path cluster.stations-aggregated.session (function: data_service, file: /home/sigmund.lou/cisco_wap581/ap/broadcom/src/web-ui-framework/data_service.c, line: 481)
Fri Apr 24 09:45:36 2020 172.26.200.11 <14>Apr 24 09:44:33 syslog: activator.stations-aggregated.session, timed out. (function: activator_execute_buffer, file: /home/sigmund.lou/cisco_wap581/ap/broadcom/src/web-ui-services/activator_query.c, line: 131)
Fri Apr 24 09:46:48 2020 172.26.200.14 <30>Apr 24 09:45:44 clusterd[2234]: Dropping membership : 172.26.200.12 is not active.
Fri Apr 24 09:46:51 2020 172.26.200.15 <30>Apr 24 09:45:47 clusterd[2664]: Dropping membership : 172.26.200.12 is not active.
Fri Apr 24 09:46:54 2020 172.26.200.13 <30>Apr 24 09:45:50 clusterd[2446]: Dropping membership : 172.26.200.12 is not active.
Fri Apr 24 09:46:59 2020 172.26.200.11 <30>Apr 24 09:45:55 clusterd[2434]: Dropping membership : 172.26.200.12 is not active.

 

Can Cisco Engineer help me with this issue?

 

Ps. Few minutes ago all access points has disconenct all devices conneted to wlan network.

 

 

3 REPLIES 3
mihail_ip
Beginner

Hello Vicebal,

Try to upgrade the firmware to 1.0.3.1:

https://software.cisco.com/download/home/286314835/type/282463166/release/1.0.3.1 

Also try to see the Radius logs for specific client - may be there will be more info

Hope it helps

Regards,

Mike

Dear Mike,

The problem is on everyone software release.

Few minutes ago all access points have disconnect all connected to them clients..

 

Sujoy Paria
Cisco Employee

Hi,

You may upgrade the latest firmware (1.0.3.1) once and check the status, if still the problem persists then you may open a service request following the below mentioned link for further troubleshooting…

https://www.cisco.com/c/en/us/support/web/tsd-cisco-small-business-support-center-contacts.html

Some of the bugs are resolved in that firmware release, you may refer the firmware release notes for details…

https://www.cisco.com/c/dam/en/us/td/docs/wireless/access_point/csbap/wap581/release_notes/wap581_RN_1_0_3_1_combined.pdf

Note: Please keep a configuration back-up of the WAP581 devices before upgrading the firmware.