cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Announcement“Cisco Design Thinking Workshop”. Cisco Small Business is excited to invite its Silicon Valley customers to an exclusive interactive one-day session between customers and product Managers.  If you are interested in this exclusive workshop, please fill out the Registration Form. For more information, please check out our FAQ


Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter

2383
Views
0
Helpful
10
Replies
Beginner

Firmware Crash on Cisco WAP321

Hi,

My Cisco WAP 321 Access Point Does Not Start.

The Power LED blinks slowly Green. Access point is available on network.
No Wifi signal is present.
I don't have Acces to recovery mode.

How do I restore my access point?


Best Regards.
Fabrice.
10 REPLIES 10
Cisco Employee

Hello Fabrice,

Hello Fabrice,

Hope you are well. My name is Kristian and I am one of the engineers from Cisco Small Business support.

I am sorry to hear that you are having issues with your WAP321.

-Have you tried accessing it from your network? (You said that it is available on the network)

-Have you tried to perform a factory reset? Please note that you will lose your configuration. To restore the device to the factory default settings, with the power on, press-and-hold the Reset button with a bent paperclip for more than 10 seconds.

After the factory reset you can also try to connect the WAP directly to a laptop/PC (assign a static IP to your laptop/PC in the 192.168.1.0/24 range) to ensure that you can access and configure it. The default IP address of WAP321 is 192.168.1.245.

Hope that helps,

Kris

Beginner

Hello Kristian,

Hello Kristian,

I tried accessing it from my network, but it's not available.
I tried to perform a factory reset. After the "factory reset" (20s on the reset button) I try to connect the WAP directly to a laptop (With static IP  192.168.1.1) on IP 192.168.1.245.
It was unvailable!
Best regards.
Fab.
Beginner

Fabrice, I am one of the

Fabrice, I am one of the engineers from the Small Business team.

Try to reflash the unit, you need to perform first a hard factory reset.

Hard Reset (30/30/30 reset):
- With the unit powered on, press and hold the reset button of unit for 30 seconds
- Without releasing the reset button, unplug the unit and hold reset for another 30 seconds
- Plug the unit back in STILL holding the reset button a final 30 seconds

Make sure you can ping to the unit, if yes proceed to upload the firmware file to the AP with a TFTP server.

Why should I rate content?
You will be ensuring that people who generously share their expertise are properly acknowledged. As posts are rated, the value of those ratings are accumulated as "points" and summarized on the Member Profile page and on each member's Preferences page.
Beginner

Hello,

Hello,
I performed the Hard reset (30/30/30) of the access point, however, it is not available.
Network cable not connected, no ping response, Blinking green power light.

Yours.
Fabrice.
Beginner

Blinking green power light

Blinking green power light means that unit is booting up. If this process never ends you can consider this a defective unit that needs to be replaced.

Have you reviewed your warranty status with us?

Beginner

Re: Blinking green power light

I am facing the same issue .. I have 11 Access point WAP 321 and 2 of them behaving the same.

 

As this product is with life time warranty .. can you provide warranty recovery process or any toll free no or mail Id anything that can help to warranty recovery.

 

I had tried lot but not found any .. I tried given no for india but same not reachable  I am totatly disappointed with cisco product  and services. taken service from cisco is so complicated.

 

Please help 

Beginner

Re: Fabrice, I am one of the

Hello, 

 

I have 5 wap321 and 2 of them are dead (no led if network cable disconnected) if I plug my network cable directly from my pc the down/right led blink

I cant acces or see to my wap321 from network 

 

Can you help me ? 

 

Cedric 

 

Beginner

Re: Fabrice, I am one of the

Hi all, hi Cisco engineer!

 

I read this thread, I have exact the same behavior with my WAP321. Endless blinking of Power-LED, Ping answer, no Possibility to Reset. When I push reset after AP is for a while up, all LEDs turn off as long as I push reset (>10s). No Power-LED comes up, only the Power LED starts flashing again after I release the reset button. No Network or network LED, so in my opinion no chance to hard reset an flash from tftp?

 

Is there a chance to get my WAP321 back to life again? It was in a AP cluster before and replace items are no longer available from Cisco.

Thanks for your answer.

Beginner

Re: Fabrice, I am one of the

Thank you Fabrice.

 

This 30/30/30 reset is useful.  I presume that this clears the current running image and leaves the device inoperable until it has uploaded an image?

 

Can you expand on the requirement for the TFTP server?  What address should it have, and should the image file be the same as the .tar files used for updates? 

 

Peter Davey

 

Beginner

Re: Firmware Crash on Cisco WAP321

I came to this thread because I have been reconfiguring some WAP321 bought on Ebay.  One out of four had this problem.  I am using PoE.  Had I had a spare DC supply I would have given it a try, but that's not an option for me.

 

Problem:  Power light slowly flashing amber.  No sign of the unit responding on the network.  Cisco FindIt did not find it :-(

 

Solution:  I left the unit powered up for a couple of hours, and it seemed to recover (the other lights came on).  I performed the normal reset (hold the button in for 30 seconds with the power on) and connected to it on 192.168.1.245.  Subsequent to logging in (cisco/cisco) the configuration wizard tried to load, but froze before displaying its first dialogue.  Tried this a couple of times, with the same disappointing result.  Cycling the power only made things worse - back to the same flashing light.

 

Second try:  I left the unit powered on overnight in a room that warmed up to 25 degrees in the morning (mentioned because it could be relevant).  When checked after lunch, it was operating normally and I was able to reset and work through the configuration wizard, joining it to the cluster.

 

At this point, I haven't tested the radio, and I don't know whether it will fail again after having been allowed to cool down.  If it proves just to need time to warm up, I will probably go ahead and use it, as it will be on 24/7 anyway - I've had similar faults before in equipment that was otherwise 100% reliable.

 

I hope this might be of use to those who are buying the units currently coming onto the second user market.

 

Peter Davey