cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
866
Views
0
Helpful
0
Replies
Highlighted
Beginner

Nothing but problems with our WAP4410N APs

Hello everyone,

We purchased five WAP4410n access points three months ago to be used in a medical practice. Two of them are currently used at the main office, which is a fairly large building (just under 12,000 sf on one floor, though the areas that need wifi cover a central area roughly 2/3 of that). One AP is in a separate audiology department and one in the main medical assistant area which encompasses a large open area as well as multiple exam rooms. They are configured for static IPv4 addresses, Wireless-N only, WPA2-Personal mixed security and the same SSID and identical configuration except different channels (1 and 11). They have the latest firmware 2.0.5.3 and beyond what is noted above they've been left at factory defaults. There are also single units at three small satellite offices, configured the same way. We originally had a third one set up in another area of the main building but removed that after the trouble started, worried that the devices were possibly interfering with each other. That one had been on channel 6.

There has been nothing but trouble since we installed them. I am constantly getting complaints of frozen remote apps, disconnects, and failure to get connected at all. If they close the door to an exam room, they sometimes lose their connection even though the AP is less than 20 feet away. I've had to drop everything and drive to remote sites several times because suddenly no one can get connected, even though nothing has changed from the previous day. Here in the main office, the medical assistant's laptops will jump to the Audiology AP when nurses go towards that side of the building, but not then jump back to the AP in their area so that the connection degrades or is lost as the signal gets more distant. We've tried lowering roaming aggression on their machines, moving the two devices further appart, adjusting antennas. The medical software used here is accessed via Remote Desktop so when they lose their connection, even if very briefly, their RDP connection freezes up and have to reconnect, often losing their patient chart notes in the process. This is a paperless office so the impact of this ongoing issue is huge and frustration is very high with the medical staff and doctors.

We thought we'd finally gotten it fixed for the medical assistants but now the opposite issue is occurring - the Audiology users are picking up the other AP instead of their own. I worked on this Friday and when I was standing literally right underneath the Audiology AP, yet when I disconnected the laptop I was testing with and had it reconnect, it picked up the distant AP in the medical assistant's area instead of the one right in the same room. This occurred even after power-cycling the device. The device was perfectly accessible in the web interface via it's IP address but it refused all connections. On the other hand, one of the devices once previously 'disappeared' off the network as far as IP access, but still allowed connections. Power-cycling it did not fix and I had to climb up and take it down to reset it and then reload the configuration to resolve that issue. It seems like when we troubleshoot, things will work better for about a week and then major problems start again.

We needed to expand coverage and installed these APs hoping to take advantage of the Wireless-N connection but I've actually had to disconnect the audiology department AP and put the old Aironet back in place there to try and temporarily mitigate the chaos this is causing. I'm hoping that this is perhaps something simple we've maybe not configured quite right? Or if there is a different model that is a better fit for this type of setting we'd be open to that. I was told to look into something that provided seamless roaming, but we did not have these issues with the Cisco Aironet 521G APs that these devices replaced, and I don't think they had that feature. This isn't used for VoIP or anything like that, but we do need to be able to maintain uninterrupted RDP connections.

Any help would be greatly appreciated. I am starting to have nightmares about facing an irate mob of villagers with torches and pitchforks, except that they are wearing lab coats and scrubs.

Chris

0 REPLIES 0