Showing results for 
Search instead for 
Did you mean: 
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.

Unable to connect clients to WAP121

I have an issue with a WAP121.

It's in an extremely congested area, and most client devices are unable to connect.

The log (see below extract) shows repeated entries for reason 3.

The AP is config'd with a fixed channel (6), and I've tried turning off 'n' support. It's running firmware version

What is happening here, and how should I fix it? Currently its embarrassingly been replaced by a £15 TP-Link AP (don't ask..) which is functioning perfectly, so although it's a harsh environment it's clearly possible :)


Thanks all.



Aug 5 2014 01:10:43infohostapd[4140]wlan0: IEEE 802.11 Assoc request from b8:c7:5d:d5:87:3c BSSID 3c:08:f6:24:26:dc SSID WirelessLink 
Aug 5 2014 01:10:43infohostapd[4140]wlan0: IEEE 802.11 STA b8:c7:5d:d5:87:3c deauthed from BSSID 3c:08:f6:24:26:dc reason 3: STA is leaving IBSS or ESS
Everyone's tags (1)

A customer of ours has a

A customer of ours has a WAP121 installed. Initially it was using f/w 1.0.3.x and was updated to latest ( when the problems occured.

Customer reports that they cannot connect. Clients start authentication, but fails.

The issue occurs frequently but at uneaven intervals - Ranging from a day to a week. And it can "fix" itself sometimes by the time I reach the customer. No downtime in theese cases, so the customer hasn't pulled the cord in frustration.

I noticed that the AP will respond to ping without any drops, but accessing the GUI is slow. Rebooting it solves connectivty and slow web GUI. So it's most definite something with the AP not working correctly.

I've now tried to disable the features recommended in other cases here on the forum, and will wait for the customer to call me again.

Attatching log that spans from a day when it worked, to this morning when it didn't.
I spotted a diagnostics log you can download, but I've already rebooted. I'll download a new one if/when the issue occurs again

Rising star

My name Eric Moyers. I am an

My name Eric Moyers. I am an Engineer in the Small Business Support Center.

I am sorry to hear that you are experiencing this issue. Since I am not sure which settings you have tried, I am listing everything I do and check below. If it is something that you have tried please excuse me.

Here are a couple of things to try to resolve this issue:
1) If you have more than one device and the devices are in Cluster Mode or Single Point Setup, I would ask that you disable that as a test.
2) Go to Wireless-Bandwidth Utilization tab and disable Bandwidth Utilization.
3) Go to Wireless-Radio tab, under Legacy Rate Sets supported and basic disable rates 1 and 2. 
4) Change fixed multicast from auto to 54.
5) Disable the "Broadcast key refresh rate" duration from 300 seconds to 0 seconds.
6) If you have not already completed a wireless scan of the network area, you can do that using the Wi-Fi Analytics tool found here:

It is a free download and I like it a lot.

If this does not improve your issue, please call our support center and open a case so that one of our engineers can work directly with you.

Also just as information the diagnostic download you did (diagnostic after reboot) is a real-time snapshot. It just shows what is going on at that moment in time. 

Eric Moyers
.:|:.:|:. CISCO | Cisco Technical Support | Wireless and Surveillance Subject Matter Expert

Please rate helpful Posts and Let others know when your Question has been answered.


I have same issue for cisco

I have same issue for cisco wpa121. Most client devices are unable to connect. I update the latest firmware. But This problem still active.