Showing results for 
Search instead for 
Did you mean: 

Waiting for WAP4410N firmware

Sadly there have been no further updates to the firmware and I'm still having the same issues with the 4 APs at this site not responding to clients

(I think they are failing to pass DHCP now when a new client arrives) and they need rebooted almost daily now.  The major oddity

is that they respond via the wired interface so I can reboot them via the internal web config page just fine, and they work as

they should upon rebooting.  So the initial issue of the gigabit routers causing problems with the gigabit ports on these units isn't the case anymore... Now it's whatever this other issue is.  Setting the units back to force 100M doesn't fix it either.

Annoyingly though, this happens just about every 24-48 hours.  I am going to buy some digital timers that I can plug into the wall which will auto-kill the power and reboot them every morning at like 5am or something prior to business hours.  Hopefully this will keep them functional during the days.

Cisco, what's the deal?  Can't this be fixed via firmware or are you just giving up on this product?


Re: WAP4410N stops responding

I don't know about Cisco but I have certainly given up on it. The V2 devices didn't really fix the problem and so I will be

putting these up on eBay shortly. I have purchased 2 DWL-8000AP access points from D-Link, which are working very well and I have had no real problems with them since installation. They are slightly more expensive that the 4410s but so far have ben worth it. If anybody in Australia wants to get a great price on these contact Orbital on sales at orbitalconsulting dot com.

Best of luck if you continue to struggle with your 4410s


Re: WAP4410N stops responding

SO I just started having this issue on a V1 version of the device.  It was working perfectly when plugged into a Netgear GS108T switch, but it seems when it was moved over to a GS724TR it is losing connectivity every 25 hours or so.  The latest thing I tried was to set the network to 100Meg per most of the posts, but does the V2 hardware not fix the issue?  Is this really some lockout issue with auto-negotiate on CERTAIN gig switch ports only?  It sounds like the V2 is WORSE than the V1 hardware.  For the most part this is for internet connectivity using two SSID's so the speed for me is more of an annoyance although there is some access to shared folders where the N speed would be nice.

Has there been anymore information since the last post?  Is it worth getting an RMA for a V2 hardware?  I am curious if I connect this back to my old GS108T if it starts working again why that would be the case and what makes those two gig switch ports so different.

Does it work if you force the SWITCH side to Gigabit and let the AP auto negotiate?  Has anyone tried that?

CreatePlease to create content
Ask the Expert- MPLS troubleshooting