cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
3924
Views
10
Helpful
33
Replies
Beginner

WAP 150 losing gateway

Hi All,

 

We have multiple sites and have started to purchased WAP 150's instead of the 321's. We have used 321's for a long time and were great. The 150's are very similar and so we have now been setting those up. On two sites our 150's have been losing the gateway and cannot route beyond the local LAN.If I look at the gateway in the config it is there but I cannot ping the WAP's over the WAN. I can over the LAN. This causes us an issue as they use RADIUS for authentication and have to go over the WAN for this. Never been an issue with any other WAP we have ever had. The same fault has now occurred on two separate WAN sites so I am thinking a bug.

 

If I login over the LAN to the GUI and overtype the last octet of the gateway address and choose save immediately the WAP is pingable over the WAN and can now authenticate again.

 

Anyone else seeing this and fixed?

 

I am on the latest firmware.

 

Thanks

33 REPLIES 33
Cisco Employee

Re: WAP 150 losing gateway

Hello,

Please call our support centre to open a ticket regarding this issue so an engineer can assist you further.

Thank you.

Beginner

Re: WAP 150 losing gateway

This is a new rule?

Hiding the issues from the public and forcing the community to open a ticket?

Beginner

Re: WAP 150 losing gateway

Did you get solution for that?

 

Cisco Employee

Re: WAP 150 losing gateway

Hello igyorvari,

Please call our support centre to open a ticket regarding this issue so an engineer can assist you further.

Thank you.

Beginner

Re: WAP 150 losing gateway

Hi lgyorvari,
Nope, it doesn't happen often so we are living with it. Basically we re-apply the gateway, overtype and apply, no reboot required and back up and running again.
I don't have Smartnet on these so can't log a call and my supplier couldn't convince Cisco to talk to me about it, even though they were brand new.
Cisco Employee

Re: WAP 150 losing gateway

Hi  archeronis,

You do not need to have a Smartnet contract associated to your WAP150 in order to open a ticket for technical support, all you need is your serial number as this is a Small Business device. 

If you have any issues opening a ticket please let me know.

Beginner

Re: WAP 150 losing gateway

Thanks.

First I discuss here with other community members, than I will open a ticket.

Beginner

Re: WAP 150 losing gateway

Same here.

Our partner sell it without support, the is basically ok in case of the device is perfect.

But this series is far from perfection.

issues:

- loosing default gateway (like yours)

- dropping clinets

- random restarts on higher numbers of clients

- restarts using web interface

I tried all firmware versions, and lot of combinations of settings.

We have 10 form this devices and almost useless. The only working (Juggad) solution to unplug and tape the good old Cisco 121 on the top and waiting for the vendor to issue a really working firmware

See picture.

 

Cisco Employee

Re: WAP 150 losing gateway

Hi lgyorvari,
You do not need to purchase a contract for technical support for this unit, all you need is the serial number to open a ticket. This is different with Enterprise equipment, however, the WAP150 is a Small Business device. If you have any issues opening a ticket please let me know.
As you are referring to multiple issues (device restarting, clients dropping, losing gateway) the best way to resolve this would be with an engineer which is I suggest opening a case.
Issues like this are not easy to troubleshoot over the forum as we may need information such as:
-network topology
-floor plan
-wireless survey
-information about end clients dropping
-number of clients
-radios used
-logs
-etc
as well as change multiple settings until we find the optimal settings for your environment. This will be quite difficult and timely over a forum :)
Thanks,
Kris
Beginner

Re: WAP 150 losing gateway

I can't find any other option to open a ticket other than a phone number.

Beginner

Re: WAP 150 losing gateway

Did you manage to get a resolution on this? We're seeing the same thing happen on a WAP150 with firmware version 1.1.0.9.

 

Wondering if installing 1.1.0.7 will be any better?

Beginner

Re: WAP 150 losing gateway

Hi,
Not yet, got other stuff on the go to give Cisco a call.
Only thing we do right now is re-apply the gateway but need to get onto local lan 1st as at remote site. It only does it maybe every couple of months so not urgent for us.
It is very annoying though.

Beginner

Re: WAP 150 losing gateway

The one we've got seems to do it multiple times a day, and even straight after a reboot too.

 

Think the best option is to return it to the supplier as not fit for purpose.

Beginner

Re: WAP 150 losing gateway

I have trouble with WAP150:

 

I used srx 300 firewall, we have used 02 port on them

1.internal for Lan

2.dmz for Guest

we have policy acces from internal to dmz (all to all service)

 

I have 02 wap 321 (ip in dmz D1 & D2)

no problem PING from internal (PC) to wap 21 (CAN PING TO D1 & D2 , AFTER 

REBOOT BOTH WAP321 THEN STILL PING),IF ONE LAPTOP IN DMZ ALWAYS PING NOPROBLEM

 

******

but we faced problem when use WAP150 when join in to dmz (ip in dmz D3)

the first time we can ping from internal to D3 but if i reboot AP wap150 then could not ping

,if i want to ping always I have to plugout cable of AP and plugin cab;e then cant Ping normally.what problem here?

I tested other one same wap150 same face this problem,in while wap321 always normal 

I tested firmwared 1.1.07 1.1.09(latest) same problem, 

I tested with other FirewallFortiagte  same networki diagram  its normal ,I dont face this problem

OH I DONT KNOW WAT PROBLEM HERER MAYBE ON LY ONE SERIAL WAP150 not communicate with all firewall devices

 

 

Please help em resolved this.

 

 

Thank you very much

Brg,

Tung