Showing results for 
Search instead for 
Did you mean: 

Get the latest Cisco news in this December issue of the Cisco Small Business Monthly Newsletter


WAP121 after 1 day AP unresponsive

After 1,5 day the WAP121 unresponsive.

After a reboot I get back to the admin site and the clients can connect again and everything is ok again.

My Network:

1 SG300-10MP FW:

2 WAP121 FW:

The WAP121 is connected to the SG300 and get power over him.

I have the same problem if it uses power from the AC adapter.

In the support log I found the following entries:


Software Version:

Crash Log:

Uptime of the AP: 1 Days, 15 Hours, 17 Minutes and 0 Seconds

CPU Unable to handle kernel paging request for process = swapper and pid = 0

epc == c0517fe0, ra == c054c564

Stack Trace:

[<00000000c054c564>] - wlc_scbfree+0xe8/0x3b4 [wl]

[<00000000c054d030>] - wlc_userscb_alloc+0x2c8/0x2d0 [wl]

[<00000000c054d7dc>] - wlc_scblookup+0x11c/0x1c0 [wl]

[<00000000c057af84>] - wlc_ap_authresp+0x68c/0x9d0 [wl]

[<00000000c053425c>] - wlc_recvctl+0x1158/0x28b8 [wl]

[<00000000c0675984>] - wlc_recv+0x5f8/0x808 [wl]

[<00000000c067e698>] - wlc_dpc+0x6c8/0xb30 [wl]

[<00000000c0678360>] - wl_dpc+0x50/0x164 [wl]

[<000000008002effc>] - tasklet_action+0x70/0xf4

[<000000008002e980>] - __do_softirq+0x80/0x110

[<000000008002ea78>] - do_softirq+0x68/0x70

I hope someone can help me.



Everyone's tags (5)

WAP121 after 1 day AP unresponsive

Sounds very similar to my ongoing problem, although I can get up to 3 days out of them sometimes.

There has been no solution.


HI All, If issue resolved

HI All,


If issue resolved please give me good rate smiley

if issue still occur Please call our center at 1-866-606-1866







WAP121 after 1 day AP unresponsive

I am having the same issue.  The device is own, but IP connectivity is not working.  I tried disabling spanning-tree by configuring the device as an edge port.  Any update if this issue is resolved?


HIMatt, Do you have static IP



Do you have static IP or unit get dynamic IP from DHCP server?  can you ping unit?





HIMatt, Do you have static IP



Do you have static IP or unit get dynamic IP from DHCP server?  can you ping unit?





I have two of these devices,

I have two of these devices, both have static IP addresses.  I cannot ping either device until after a reboot.  I have tried disabling spanning-tree and setting the device as edge port.  The switch ARP table does not show the MAC address of the device.  The switch ports show up and connected.  I have now hard coded the speed and duplex to 100 full on both devices.  The Manamgent IP is in a VLAN, and I have not tried moving it to VLAN 1.  But making the change would cause some security issues.

The SSIDs are being broadcast, but when attempting to connect the message unable to join network is displayed.  We have tested with MAC, Win7, Android and iOS devices and have the same issue with all devices.  I have not yet tried changing any of the advanced wireless features.


I too have the same problem

I too have the same problem on my 3 wap121

they become unresponsive after approximatively 24 hours uptime.

firmware version, power from POE, 3 different SSIDs enabled, WPA-AES security


for now i've configured my switch to disable the ports for 5 minutes at night to reboot the APs


Hi Claus, Please do some

Hi Claus,


Please do some changes in your AP and monitor unit 24 hours. Access unit GUI and do this following

go to Wireless --> Radio

in redio change

Channel to 1, 6, or 11

change Beacon Interval to 400

change DTIM Period to 4

Lefact Rate Sets: uncheck 1 up and down, uncheck 2 up and down

click SAVE

monitor unit 24 hours





Hi Moh I tried the settings

Hi Moh


I tried the settings you suggested on one of my WAPs, and it has now an uptime of more than 2 days, never had more than 36 hours before.

I keep monitoring it and i'll let you know in two more days


Thanks for your help





Did you ever get this

Did you ever get this resolved? Can you confirm the aforementioned fix?




unfortunately, i haven't been

unfortunately, i haven't been able to get this problem resolved. With these settings, my APs are working a little longer but they finally are unresponsive.


I configured my poe switch to disable the port at night so that the APs reboots every night.


I'm sad to say that in the

I'm sad to say that in the end the solution was to throw all of our WAP121s in the trash where they rightfully belong, and we bought from Aruba instead. Since then we haven't had a single issue.

Rising star

My name Eric Moyers. I am an

My name Eric Moyers. I am an Engineer in the Small Business Support Center.

I am sorry to hear that you are experiencing this issue. If you devices are in Cluster Mode or Single Point Setup, I would ask that you disable that as a test. Also, please go to the Wireless-Bandwidth Utilization tab and disable Bandwidth Utilization and as a last modification please go to the Wireless-Radio tab and under Legacy Rate Sets supported and basic disable rates 1, 2, and 5.5.

If this does not improve your issue, please call our support center and open a case so that one of our engineers can work directly with you.

Eric Moyers
.:|:.:|:. CISCO | Eric Moyers | Cisco Technical Support |
Wireless and Surveillance Subject Matter Expert

Please rate helpful Posts and Let others know when your Question has been answered.




In researching this issue I

In researching this issue I came across another forum and the solution was to rollback firmware to factory version

I have not tried it yet, but am curious if you ever attempted this fix?