cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
4780
Views
0
Helpful
32
Replies
Highlighted
Beginner

WAP121 Buggy firmware : crash with firmware greater than 1.0.0.3

Hello,

I have more than 10 WAP121 devices and everything was fine before I upgrade a few of them to firmware greater than 1.0.0.3.     

After 2-3 days the upgraded devices just crash and doesn't respond to ping. I have to reboot them each time. I'm using POE catalyst to power them.

It would be nice to sort this out or to give us the possibility to download the factory firmware 1.0.0.3 not available on the download section.

Best regards,

Mathieu

Everyone's tags (3)
32 REPLIES 32
Advocate

Buggy firmware : WAP121 (firmware > than 1.0.0.3)

Please upgrade to 1.0.2.3 and see if the issue persists.

-Tom
Please rate helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
Beginner

Buggy firmware : WAP121 (firmware > than 1.0.0.3)

Hi,

No the issue persists with all firmware available except the factory firmware 1.0.0.3.

Best Regards

1.0.0.3 directly to 1.0.2.3 --> still crash

1.0.0.3 to 1.0.1.10 --> still crash

1.0.1.10 --> 1.0.2.3 --> still crash

Advocate

Buggy firmware : WAP121 (firmware > than 1.0.0.3)

Vincent, this isn't a documented issue at this time. Please call the SBSC to open a case.

-Tom
Please rate helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
Rising star

Buggy firmware : WAP121 (firmware > than 1.0.0.3)

Hey Vincent

Just out of curiosity, what power standard is the Catalyst using?

Thanks

Eric Moyers    .:|:.:|:.

Cisco Small Business US STAC Advanced Support Engineer

CCNA, CCNA-Wireless

866-606-1866 ext 601027

Mon - Fri 09:00 - 18:00 (UTC - 05:00)

*Please rate the Post so other will know when an answer has been found.

Beginner

WAP121 Buggy firmware : crash with firmware greater than 1.0.0.3

Hello Eric Moyers 。Do you have Cisco WAP121_1.0.0.3 firmware.Please send it to me.

My email is 184423061@qq.com

Thank you very much.

Beginner

Re: Buggy firmware : WAP121 (firmware > than 1.0.0.3)

Power 15.4   Device : Ieee PD    class: 3   

Best Regards

Rising star

Re: Buggy firmware : WAP121 (firmware > than 1.0.0.3)

What I am looking for is if your Catalyst uses Pre-Standard PoE or 802.3af. They are slightly different. The WAP321 only uses the latter 802.3af.

Here is a link that gives a little more info on the two:

http://www.cisco.com/en/US/products/hw/phones/ps379/products_qanda_item09186a00808996f3.shtml#qa3

Please research your Catalyst and see what it can use. I am not saying this is the issue, but it is something that needs to be checked.

Eric Moyers

Beginner

Re: Buggy firmware : WAP121 (firmware > than 1.0.0.3)

Hi,

I don't think PoE cause this because we replaced the buggy upgraded wap121 with wap121 stock firmware (1.0.0.3) and they work fine under the same PoE conditions.

I've disabled the PoE on the catalyst and the wap is now powered with the standard power supply. Now I will wait a few days.

Mathieu

Beginner

Re: Buggy firmware : WAP121 (firmware > than 1.0.0.3)

Ok so, I make another test without POE. The wap121 was still ok a few minutes ago. When I try to reach the web page of the device, it was quite slow. I had just the time to pick the diagnose information file and after that the web interface stop responding. A few minutes later the wap121 crashes and reboot without my help.

So it happens even without PoE

Best Regards,

Mathieu

Rising star

Re: Buggy firmware : WAP121 (firmware > than 1.0.0.3)

Very Strange. We have several of these WAP121 here that have been upgraded and are not having any PoE issues. The only difference that I can think of is that we are not using a Cat switch here, just Cisco Small business PoE switches.

The best thing at this point is to call in and open a case at the support center.

Cisco Small Business Support contacts:

http://www.cisco.com/en/US/partner/support/tsd_cisco_small_business_support_center_contacts.html

If the unit is less than 30 days old I would simply go to place of your purchase and exchange it.

Eric Moyers

Beginner

WAP121 Buggy firmware : crash with firmware greater than 1.0.0.3

Hi!

I have the same problem, the WAP121 is powered by the power supply.

I upgraded to 1.0.2.3 and since then it crashes every day.

Beginner

WAP121 Buggy firmware : crash with firmware greater than 1.0.0.3

HELLO!  I need WAP121_1.0.0.3 firmware. please send it to me.

thank you.

my email is 184423061@qq.com

Thank you very much.

WAP121 Buggy firmware : crash with firmware greater than 1.0.0.3

Hi! That´s really an email address?? I have no problem sharing with you the FW.

Beginner

WAP121 Buggy firmware : crash with firmware greater than 1.0.0.3

Yes,this is an really email address,if you hava cisco WAP121_1.0.0.3 firmware,please send it me.

thank you very much!

I'm from china,I'm english is not goog.

I need cisco WAP121_1.0.0.3 firmware.