cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Announcement“Cisco Design Thinking Workshop”. Cisco Small Business is excited to invite its Silicon Valley customers to an exclusive interactive one-day session between customers and product Managers.  If you are interested in this exclusive workshop, please fill out the Registration Form. For more information, please check out our FAQ


Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter

48833
Views
10
Helpful
170
Replies
Beginner

HI Rick,Thnaks for the

HI Rick,

Thnaks for the welcome, I know - I have been following the various comments just through Google web search, I decided to join the forum as my customer is getting more and more annoyed. Are cisco offering any kind of return and upgrade policy on the 121's? I maybe wrong but people seem (to my knowledge) not be having as many issues with the 321's.. I only ask as surely a product must be fit for purpose, there are so many comments over various forums I would regard the 121's unfit for sale.

 

Regards John

Beginner

I know this is probably a

I know this is probably a long dead post... but I ended up here using a google search for very similar behaviours.

I've been deploying a pattern of Cisco WAP121 (up to 4 in single-point-setup), Cisco SG200 and Billion 7800xx router (DX, X, VDOX).  I've just finished deploying about 15 venues/pubs that I'm tasked with looking after - including using the same setup at home - never had an issue...

... until I did the same setup for my father's house.

His ADSL would get him 6Mb/s down and 0.9Mb/s up regularly.  But with the new WAP121's in (2 of) he would (after a few hours of use, or randomly) end up getting 0.21Mb/s down and the same outbound.

Swapped out WAP121s and had the same issue.

Updated MTUs on the router.

Was about to try a 4G dongle in his router to rule in/out the ISP, but forgot to take home the 4G USB stick from work.

So, instead, unplugged 1 access point, and ran the 2nd access point on a different physical cable (just a long patch lead).

Turns out the cabling or terminations must be just "broken" enough to give the behaviour above.

Put the 2nd access point back into play (at the other end of the house) and it's all ok.

So... never rule out that you've just got some crappy cabling/termination going on!  (this cable was tested with the usual network cable tester that tells you pin 1 = pin 1, etc, etc).

It was not the cable.

It was not the cable.

I tested it also with no switches or hubs direct connected to the router from the ISP.

It must have something to do with the MTU on the router from the ISP. As an home user I Cannot change this settings on this device.

Beginner

Re: WAP121 extremely slow

Hello,

 

I wished i had read this post before I bought 4x WAP121's

 

So I have them, I have all the problems seen in this post mainly slow network speeds.

 

I have Cisco Catalyst 3750 Switches and Cisco ASA 5512's.

 

Default VLAN(1) tagging and no VLAN setup on WAP's

 

Is anyone willing to pick this up and start trouble shooting with me.

 

WAP's are on latest firmware. 

 

Tried in cluster and out

 

Tried N and no N

 

Something I haven't seen on  this post is the Single Point Access cluster, sometimes i get two devices sometimes three but its up and down.

 

Damian

Beginner

Re: WAP121 extremely slow

Also devices are set to 100 Full Static this definitely makes a difference.

 

The devices are set up in small office about 150 meter squared dotted around in each corner.

 

SSID is the same on all devices running on different channels at 20/40

 

Device details:

 

Unit 1:

Channel: 1

wlan0 noise: -83
wlan0 utilization: 38

Unit 2:

Channel: 5

wlan0 noise: -85
wlan0 utilization: 33

Unit 3:

Channel: 9

wlan0 noise: -78
wlan0 utilization: 34

Unit 4:

Channel: 13

wlan0 noise: -79
wlan0 utilization: 36

 

Highlighted
Beginner

Re: WAP121 extremely slow

How is this marked as solved when the answer was to minimize the functionality?