cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

803
Views
0
Helpful
2
Replies
Highlighted
Beginner

WAP150 Access Point problem with WLAN and tagged VLAN

Hello,

we have WAP150 Access Points, to separate traffic we want to use additional WLAN id with separate VLAN.

The AP is configured, WLAN1 with VLAN1 works, devices on WLAN2 with VLAN2 get IP Adress but cannot ping or open internet websites. Have tested two switches with the same result (Dlink DGS-1510, HP ProCurve 1810G) connected to a Fritz!Box Router with guest network. The two router Ports LAN and GUEST are connected with Untagged Port in VLAN 1 and 2. The WAP is connected to a Port with VLAN1 untagged and VLAN2 tagged (Dlink = Hybrid VLAN, have also tested as Trunk Port). When Pinging form a WLAN2 windows notebook wireshark shows no ICMP traffic from the WAP150 to the Fritz!Box, but wireshark on the notebook shows unanswered ICMP traffic.

What is going wrong? Thanks in advance, best regards.

2 REPLIES 2
Highlighted
Beginner

Re: AP150 Access Point problem with WLAN and tagged VLAN

additional:
the WLAN2 notebook gets IP-Address from the Fritz!Box Router, the D-Link Switch shows the notebook in VLAN2
but it cannot ping the Fritz!Box IP-Address in VLAN2
wireshark shows not traffic from the notebook via the WAP150 to the Fritz!Box (except DHCP handshake)
Highlighted
Beginner

Re: WAP150 Access Point problem with WLAN and tagged VLAN

additional:
have deleted all WLANs, put WLAN 1 in VLAN2, result looks like the WAP150 communicates first with tagged default port and then with (eventually) tagged the VLAN of the WLAN network ... very unclear