Showing results for 
Search instead for 
Did you mean: 

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.


WAP2000 - not forwardnig RADIUS requests

Hi to all!

I have four WAP2000 APs. They all have same wireless configuration. Three SSIDs on different VLANs. One SSID is completely open (no security at all) and other two use WPA2 Enterprise authentication.

There is no problem with open SSID and it works normally all the time.

Problem occurs with WPA2 Ent authentication:

- on every device reboot (software or hardware), device won't forward authentication request to RADIUS server. Solution for this problem for me is to logon to admin interface, go to section WIRELESS --> Security and to click Save button. I don't make any changes in the configuration or anything except I just press Save button

- after few days of normal operation, device just stops sending authentication request to RADIUS server. As in previuos problem, solution is clicking Save button on Wireless-->Security configuration screen.

Devices have latest FW: on HW revision: 1.0

I've already tried to reapply FW, to reconfigure APs (without using saved configuration).

I would appreciate any suggestions you might have!

Thank you

David Hornstein
Rising star

Hi Igor,

I setup my WAP200 to send radius request to my PC.

I have attached my wireshark capture from my WAP2000 to demonstrate that the WAP sent radius requests..

I then tried your approach WPA-Enterprise and WPS2-Enterprise.

It worked fine, see the attached screen shot showing my WAP2000 setting  and my radius server response .

You will also note that my radius server is my NAS unit that incorporates a Radius server. You will see a positive authentication to a radius request.

So what can i say Igor, I've used wireshark to validate that the WAP2000 sends out radius requests and validated that my WAP2000 will work with a radius server using the settings you are using.  I am also using the same software as you.

I used my native windows wireless client to respond to a authentication request from the AP. 

regards Dave

Hi to all,

We have similiar issue but with WAP200 access points.

Several Linksys WAP200 APs, wifi clients are authenticated by radius server, security mode is WPA2-Enterprise.
Each AP is configured through web interface, among other options radius shared secret is entered, config is saved, AP works fine and authenticate clients till it is turned off. After starting up AP "forgets" radius-server key, couldn't communicate with radius and thus authenticate clients.
To fix that problem we have to use web interface again and push "save" button on Wireless Security page. Nothing else is entered or changed, just save options manually and everything works again till next reboot.
I guess it's software issue and though web interface form do remember correct radius-server key, AP doesn't or couldn't parse it at boot time. When web interface is visited and options are reapplied everything works fine again.
Problem is reproduced in linksys firmware our WAP200s were shipped with, and in both ETSI images available for download from cisco site (1.0.22 and

Recognize Your Peers
How would you describe your level of technical expertise?