cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
743
Views
0
Helpful
4
Replies
Highlighted

WAP371 - clustered - 5ghz channels @ 80mhz - overlapping ?

Hello,

 

I have 2 x WAP371s - latest code.  They are set up for single point setup.  I have 2.4ghz radios disabled - I'm only using 5ghz.  I'm using 80mhz channels.

 

I would have thought that the single point setup would have made the APs at a minimum communicate to each other to attempt to avoid overlap.  However, my two APs seem to have a tendency to choose channels that I believe overlap.

 

(On that note - I'm not quite sure how the 371 displays channels.  I've seen other vendors represent the "middle" channel, based on whatever Mhz spacing you are using.  Doesn't look like the 371 does this).

 

Screenshot of current channels are attached.

 

My questions:

 

- Is my assumption of how single-point behaves wrong or overly-optimistic ?

- Is there some other piece of config that I need to help channels to not overlap ?

- Is "locking" the channels (and turning off auto assignment) the answer ?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: WAP371 - clustered - 5ghz channels @ 80mhz - overlapping ?

Hi Brandon,

Thank you for posting the query. To answer your query, first I would like to inform you that the Radio Configuration Settings and Parameters that are Not Propagated in Single Point Setup are Channel, Beacon Interval,  DTIM Period, Maximum Stations and Transmit Power. It seems that as the ‘channel’ information is not getting propagated so overlapping issue is arising once the AP’s are assigning the channels automatically considering the environment at that zone.

 

Also in the admin guide of the WAP371 ‘Channel Management’ described as follows…

“Channel management overrides the default cluster behavior, which is to synchronize radio channels of all WAP devices that are members of the cluster. When channel management is enabled, the radio channel is not synchronized across the cluster to other devices.

When automatic channel assignment is enabled, the channel manager periodically maps radio channels used by WAP devices in a Single Point Setup cluster and, if necessary, reassigns channels to reduce interference with cluster members or with devices outside the cluster.”

 

And regarding the channel allocation / channel display, in admin guide it is mentioned as follows…

“The range of available channels is determined by the mode of the radio interface and the country code setting. If you select Auto for the channel setting, the WAP device scans available channels and selects a channel where the least amount of traffic is detected.

Each mode offers a number of channels, depending on how the spectrum is licensed by national and transnational authorities such as the Federal Communications Commission (FCC) or the International Telecommunication Union (ITU-R).”

IN WAP371 available channels are as follows based on the different channel Bandwidth…

In 20 MHz available channels are 36,40,44,48,52,56,60,64,100,104,108,112,116,132,136,140,149,153,157,161,165.

In 20/40 MHz available channels are 36,44,52,60,100,108, 132,149,157

In 80 MHz available channels are 36,40,44,48,52,56,60,64,100,104,108,112,149,153,157,161.

 

Please see my comments below regarding your questions…

- Is my assumption of how single-point behaves wrong or overly-optimistic?

I will say, your assumption is not wrong however the device is not capable to cater that way as of now. May be it will be a good topic for the Engineering team.

- Is there some other piece of config that I need to help channels to not overlap?

I think what you are looking for is WAP371 should allocate the non-overlapping channel in 5 GHz while automatic channel assignment is enabled but as of now that is not available on this WAP371, to achieve that we need to allocate the channels manually on the WAP371.

- Is "locking" the channels (and turning off auto assignment) the answer?

Yes, as of now that is the option you can follow to avoid the overlapping channel allocation automatically.

4 REPLIES 4
Cisco Employee

Re: WAP371 - clustered - 5ghz channels @ 80mhz - overlapping ?

Hi Brandon,

Thank you for posting the query. To answer your query, first I would like to inform you that the Radio Configuration Settings and Parameters that are Not Propagated in Single Point Setup are Channel, Beacon Interval,  DTIM Period, Maximum Stations and Transmit Power. It seems that as the ‘channel’ information is not getting propagated so overlapping issue is arising once the AP’s are assigning the channels automatically considering the environment at that zone.

 

Also in the admin guide of the WAP371 ‘Channel Management’ described as follows…

“Channel management overrides the default cluster behavior, which is to synchronize radio channels of all WAP devices that are members of the cluster. When channel management is enabled, the radio channel is not synchronized across the cluster to other devices.

When automatic channel assignment is enabled, the channel manager periodically maps radio channels used by WAP devices in a Single Point Setup cluster and, if necessary, reassigns channels to reduce interference with cluster members or with devices outside the cluster.”

 

And regarding the channel allocation / channel display, in admin guide it is mentioned as follows…

“The range of available channels is determined by the mode of the radio interface and the country code setting. If you select Auto for the channel setting, the WAP device scans available channels and selects a channel where the least amount of traffic is detected.

Each mode offers a number of channels, depending on how the spectrum is licensed by national and transnational authorities such as the Federal Communications Commission (FCC) or the International Telecommunication Union (ITU-R).”

IN WAP371 available channels are as follows based on the different channel Bandwidth…

In 20 MHz available channels are 36,40,44,48,52,56,60,64,100,104,108,112,116,132,136,140,149,153,157,161,165.

In 20/40 MHz available channels are 36,44,52,60,100,108, 132,149,157

In 80 MHz available channels are 36,40,44,48,52,56,60,64,100,104,108,112,149,153,157,161.

 

Please see my comments below regarding your questions…

- Is my assumption of how single-point behaves wrong or overly-optimistic?

I will say, your assumption is not wrong however the device is not capable to cater that way as of now. May be it will be a good topic for the Engineering team.

- Is there some other piece of config that I need to help channels to not overlap?

I think what you are looking for is WAP371 should allocate the non-overlapping channel in 5 GHz while automatic channel assignment is enabled but as of now that is not available on this WAP371, to achieve that we need to allocate the channels manually on the WAP371.

- Is "locking" the channels (and turning off auto assignment) the answer?

Yes, as of now that is the option you can follow to avoid the overlapping channel allocation automatically.

Re: WAP371 - clustered - 5ghz channels @ 80mhz - overlapping ?

Thanks so much for the detailed answers.  Looks like I will manually set my channels for now and lock them to ensure no overlap (which of course is even more of an issue with 80mhz channels).

Re: WAP371 - clustered - 5ghz channels @ 80mhz - overlapping ?

Well, after turning off automatic channel reassignments (under single point setup) - I set the channels on each AP and thought I was good to go.

 

However, sometime later today - one of the APs changed it's own channel - and actually chose the same channel as the other AP.

 

Is there something else that I can do to *truly* lock these channels down ?

 

Edit: It was DFS.

Cisco Employee

Re: WAP371 - clustered - 5ghz channels @ 80mhz - overlapping ?

Hi Brandon,

I hope DFS was enabled and due to that channel got changed in 5 GHz. Once DFS is disabled that time channel not supposes to change automatically. Please verify the service once DFS is disabled.