cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

942
Views
0
Helpful
2
Replies
kevin.waddell
Beginner

WAP371 unable to detect other 5Ghz networks

Hi all,

 

I've come across something strange where the WAP371 will not show any neighboring 5Ghz networks, even though I know for a fact that there a quite a few around. Both 2.4Ghz and 5Ghz radios are on, but when enabling Rogue AP Detection, all I ever see is 2.4Ghz networks. And when enabling Single Point Setup, and looking at the Wireless Neighborhood, again, all it picks up is the 2.4Ghz networks. The 5Ghz radio seems to work, as I can set an SSID on it and connect to it, and then connect to other things on the local network, but for some reason it just can't see, or display other 5Ghz networks.

Any idea why this is?

 

-Kevin

2 REPLIES 2
kevin.waddell
Beginner

 
rjfk
Beginner

Could someone from Cisco Support contribute to this please.

 

I've also been able to reproduce this issue.

 

The inability to set APs as trusted on the 5GHz band also means you cannot create a WIreless Brdge on the 5GHz radio.

 

Also whilst it appears possible to import a trsuted list to the WAP wehen you choose to export the list, to manually edit and then re-import, there are no firther acitons aviable to save the trusted list. This is with software release 1.1.0.3 and has been relicated on three seperetate WAP571s.

 

Create
Recognize Your Peers
Polls
How would you describe your level of technical expertise?