Showing results for 
Search instead for 
Did you mean: 

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter


WAP4410N behaves strangely after firmware update

Hello All

I decided to upgrade the firmware on my WAP4410N access point, due to problems in getting the repeater function to work.

After the upgrade, which seemed to proced as planned, the WAP4410N stopped responding. I could not ping it nor access the web administration interface.

I upgraded from ( not sure though ) to

Some of the strange tissues I have noticed:

1. The access point does respond to ping when connected to a switch, but respond fine if I connect my laptop directly.

2. The radiobuttons are not set anywhere in webinterface. (I have tried different browser and different computers).

3. No radio signal is enabled. No AP mode is selected and I cannot select any. The settings are not kept.

and a lot of other stuff.

I tried do redownload the firmware again and "renew" the firmware without any luck. I also tried to downgrade to the version again, but also without luck.

I suspect something whent wrong during the first firmware upgrade, although there was no power loss.

Is there a way to make a harder reset than factory default?

Or does anyone have any ideas what to do now?

Best regards from the guy with an lame (currently) WAP4410N.



Just one question for you --after you upgraded to the new firmware did you reset the device back to factory defaults? It is always reccommended to do this after a firmware upgrade.If you continue to have problems I would give us a call at 1-866-606-1866 so that we can open up a case for you and troubleshoot with you on this.


Rick Roe

Cisco Small Business Support Center


Hi Rick

I have tried a hard reset according to this guide:

It did not help.

Is there a scandinavian Cisco Support call center?

Best regards




Please see the following page for worldwide support center numbers:


Hi Cisco

I did call Cisco support, but I suspect the supporter just wanted to gets as many cased closed as possible because suddenly he just said thank you and wanted my email address. I thought he wanted send som material, but he just asked for for my phone number. Very strange ???

Any ways - I have tried accessing the WAP4410N AP using a new computer (mac) and switch and wanted to share this info with you.

computer connected directly to AP: ping is fine

computer and AP connected to unmanaged switch: no ping response (initial response, se below)

If I do a continiuos ping to the IP-address (AP's ip-address) and turn on the AP at get a few pings that are answered and then no reponse.

I do not understand why the AP responds to "direct" ping but not "switched" ping?

I have tried hard reset the AP several times unplugging the power for a long time >30 minutes. Reupgrading the firmware, downgrading the firmware - always the same response.

Best regards



PING ( 56 data bytes

Request timeout for icmp_seq 0

Request timeout for icmp_seq 1

Request timeout for icmp_seq 2

Request timeout for icmp_seq 3

ping: sendto: No route to host

Request timeout for icmp_seq 4

ping: sendto: Host is down

Request timeout for icmp_seq 5

ping: sendto: Host is down

Request timeout for icmp_seq 6

ping: sendto: Host is down

Request timeout for icmp_seq 7

ping: sendto: Host is down

Request timeout for icmp_seq 8

ping: sendto: Host is down

Request timeout for icmp_seq 9

ping: sendto: Host is down

Request timeout for icmp_seq 10

ping: sendto: Host is down

Request timeout for icmp_seq 11

ping: sendto: Host is down

Request timeout for icmp_seq 12

ping: sendto: Host is down

Request timeout for icmp_seq 13

ping: sendto: Host is down

Request timeout for icmp_seq 14

ping: sendto: Host is down

Request timeout for icmp_seq 15

ping: sendto: Host is down

Request timeout for icmp_seq 16

ping: sendto: Host is down

Request timeout for icmp_seq 17

Request timeout for icmp_seq 18

64 bytes from icmp_seq=19 ttl=64 time=1.230 ms

64 bytes from icmp_seq=20 ttl=64 time=0.361 ms

64 bytes from icmp_seq=21 ttl=64 time=0.375 ms

Request timeout for icmp_seq 22

Request timeout for icmp_seq 23

Request timeout for icmp_seq 24

Request timeout for icmp_seq 25

Request timeout for icmp_seq 26

Request timeout for icmp_seq 27

Request timeout for icmp_seq 28

Request timeout for icmp_seq 29

Request timeout for icmp_seq 30

Request timeout for icmp_seq 31

Request timeout for icmp_seq 32


Hi, My name is Eric Moyers. I am a Network Support Engineer in the Cisco Small Business Support Center.

Would you mind posting your case number? I would like to follow up on your case.

Eric Moyers
Cisco Network Support Engineer
CCNA, CCNA-Wireless


Hi Eric

Thats kind of you, but I did not get a case number :-(

Best regards




There is a option under the settings tab , not sure exactly where but it's in your case choose this option and test. It says to force lan connection 100f. After testing this option let me know the results?

Also for an FYI - on the issue above, if you call back into the Cisco Small Business Support Center when a engineer answers the phones he/she is to give there Name and badge number, make sure you have this information. We would have liked to looked into that call and see what happen. Also before the engineer lets you go he/she is to give you your case number as reference.



Cisco Support Engineer



Hi Jasbryan

I tried to force LAN Port Speed Settings to 100M as you suggested.

No luck, or same symptoms as before. "Direct" LAN  = ping, "Switched" LAN = destination host unreachable.

But to complicate thing more I noticed by chance that the web interface behaves differently in chrome and IE.

I did a hard reset and logged in to the AP using both chrome and IE9. Se attached images.

In chrome no radio buttons are selceted, while this fine in IE 9.

The funny thing is that it actually functions as an accerss point. If connect a wireless client to it the AP the client can access the internet. Thus the AP is able to deliver traffic via the switch, but not the web interface ?????



I will call Cisco Support again and I will be requesting the case number :-)

Best regards



Dear Anker Hansen and friends,

I tried the following setup.

1. PC - WAP

2. PC - SLM2008 - WAP

you see below on both I had connectivity:

I contaced you via email for further testing procedures.



Frequent Contributor


Yes, chrome doesn't let certain things loads on the Web page of the Access point so some features will look different or even no connectivity to that feature. As far as what's going on; it's seems to have something to do with both device between the AP and switch you are using.




I am having the same problem on multiple WAP4410N units. After I update the firmware to I cannot change some settings.