cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest Cisco news in this December issue of the Cisco Small Business Monthly Newsletter

2003
Views
0
Helpful
5
Replies
Highlighted
Beginner

WAP4410N dropping connection/DHCP problem?

Every single one of the WAP4410N units at every single client where they've been deployed is dropping the network connection.

After an undetermined amount of time, wireless devices connected to a WAP4410N begin to lose their network connection, but each will maintain their wireless connection to the WAP. The network connection will not be restored until the WAP is rebooted. It appears the affected devices are unable to obtain/renew their IP address at the time when they lose network connection. We reduced the DHCP lease time to 2 hours, and we had no problems for 2 weeks. We then changed the DHCP lease backup to 3 days and the problem returned.

This happens with one or two SSIDs in use, with or without VLANs, always in bridge mode.

Cisco support advised us that this is a known problem that was supposed to be corrected in the 2.0.4.2 firmware revision. They have found that it does work in approximately 90% of the updates from 2.0.3.3, but is still not working for some customers. It was supposed to be fixed with firmware version 2.0.6.1 (which we've tried) but no luck.

Besides the obvious "short DHCP lease" workaround, does nyone have any better ideas? Has anyone seen this problem? Is the WAP4410N a lemon?

5 REPLIES 5
Cisco Employee

WAP4410N dropping connection/DHCP problem?

Gus, hi!

My name is Borislav and I am a member of the Cisco Small Business Support team. I would like to open a case about this issue. Would you please send me your Cisco ID?

Thanks!

Borislav Atanassov
Cisco Small Business TAC
Beginner

WAP4410N dropping connection/DHCP problem?

Borislav,

My Cisco ID is resourceware. Feel free to email me directly.

Beginner

Hi,

Hi,

 I know this topic is rather old, but in case i helps somebody in the future...

 I think I found the problem, seems there is a bug in the way ACL works (Through seems to work fine on most situations).

But wait, first of all, and maybe the reason to appear this problem 'randomly': WHY I should set "Wireless Connection Control" to LOCAL to be allowed to see the wireless clients connected????? That option should be always available!

The apparent reason for DHCP not working is:

- When you activate "wireless connection control", I.E.: see who is connected.

- AND even if you check "PREVENT following MAC addresses from connecting to wireless network"

- AND you leave the MAC list empty

- AND after some.. hours?

It stops relaying DHCP requests

I have latest firmware version:  2.0.7.8

Easy solution: disable at all Wireless connection control if you don't need it.

If you connect by SSH you can see the configuracion is correct so maybe the concept of MAC table "TRUSTED stations list" is not working perfectly.

Is somebody able to verify it too?

Beginner

Hi there, This is an

Hi there,

This is an interesting suggestion. We do use MAC filtering, but we have a list of MAC addresses in each case. The random connection drop-outs still continued: we thought the MAC filtering would help block local crack attempt which we could see going on into the night, when no one was in the building...

Then at some point Cisco released a Firmware update (early 2014?) that added a partial software reset following certain software errors - but this was a patch that clearly didn't resolve the underlying issue. Eventually, it would drop out again, and need a complete reboot.

We eventually had to move all of our Public traffic to a different access point with a more user-friendly LAN isolation - then the problem stopped. It seems that the WAP4410 is fine as long as it's only connected to good-'ol laptop wifi cards  - if you add in an assortment of contemporary smartphones, then it eventually crashes.

I've stopped buying Cisco equipment after this experience.  - petrac001

Beginner

WAP4410N dropping connection/DHCP problem?

Hi,

yes, same problem and with FW 2.0.6.1.

I did not found any solution how to fix,  just from time to time i need to reboot device. I set wireless channel  to auto. After factory reset it was set to 6 ch. If one user connecting other user will be dropped. I set it to auto. 15 hours without reboot, but i think it will be maximum 2 days without reboot.

Next problem:

I cannot configure to sent email alerts. Exchange logs showed me that  invalid email. I really know that email is right. Tested various  emails, problem is the same. Anybody has same issues. This is really buggy  device... Do not buy that one.

I hope that FW will be new soon too.

,<,MAIL FROM: ,

501 5.1.7 Invalid address,