cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter

1012
Views
0
Helpful
6
Replies
Highlighted

WAP4410N-E V02 in bridge mode – broken connection

Hi,

I have been using WAP4401N for almost a year in our office and I’m very happy of this device, never had any problem. So I bought 3 new ones for our customer which supposed to work in configuration below:

Network ----- AP1 –Bridge mode ----- AP2 – Bridge mode -----AP3 – Access Point mode.

Everything was working perfectly fine to the moment than bridge was broken. I can get access to all AP (obviously when connected to proper part of network) however not able to ping from AP2 -> AP1 or opposite so basically no link between AP1 and AP2. After reboot everything is working fine to next time (happens twice in two days). When I go to System Performance can see Connection is enabled but doesn’t work. I’m not able to find any logs which could help me to troubleshoot this problem.

I upgraded firmware to latest version (2.0.5.3) but haven’t helped. When I’ve done some research found many users having similar problem with this device and basically they recommend to don’t buy. Unfortunately this is not an option for me as I’ve already purchased them.

I have to deliver solution to customer next week so don’t have time playing around settings and wait day or two if it helped. As this is CEO of our strategic customer it has to be stable so just wander if anybody can help me please?

Kind Regards

Everyone's tags (5)
1 ACCEPTED SOLUTION

Accepted Solutions
Advocate

WAP4410N-E V02 in bridge mode – broken connection

Mozesz zglosic problem do Cisco, zeby sie tym zajeli specjalisci z L2 albo sprobowac uzyc innego modelu  lub poczekac az ukaze sie jakas aktualizacja, ktora rozwiaze ten problem

http://www.cisco.com/en/US/docs/wireless/access_point/csbap/wap4410n/release/notes/WAP4410N_Release_Notes_v2.0.5.3.pdf

CSCts76476—The access point may periodically experience loss of

connectivity when configured in bridge mode. Workaround: Unplug the

power adaptor or PoE cable, and then plug it back in.

CSCtx62203—In certain environments and traffic model, the WAP4410N

may lockup after some undetermined time. Workaround: Reboot the

device.

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/

View solution in original post

6 REPLIES 6
Advocate

WAP4410N-E V02 in bridge mode – broken connection

Czesc Piotr, to jest znany problem. Prosze zadzwonic po pomoc. 0800 7020 43

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/

WAP4410N-E V02 in bridge mode – broken connection

Witaj Tomaszu,

Bardzo dziekuje za odpowiedz.

Pracuje w Irlandii i niestety nie bede mogl sie dodzwonic na ten numer. Czy moglbys moze napisac mi co mam zrobic aby pozbyc sie problemu?

Dziekuje serdecznie i pozdrawiam

Advocate

WAP4410N-E V02 in bridge mode – broken connection

Niestety nie ma szybkiego rozwiazania tego problemu bez zamiany produktu na inny model jak WAP321

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/

Re: WAP4410N-E V02 in bridge mode – broken connection

Dziekuje za odpowiedz, przynajmniej nie bede sie juz meczyl nad konfiguracja...

Ale co ja teraz mam zrobic z 3-ma niedzialajacymi Access Pointami? Cisco przyjmuje je z powrotem? Przeciez nie ma nic niezwyklego w tej konfiguracji i jest ona opisana w instrukcji. Czyli co, Cisco sprzedaje produkt ktory po prostu nie dziala? Czy ma to jakis sens? Jak mozna zaufac ich marce?

Widze, ze masz doswiadczenie z tym problemem, co bys mi doradzil?

Advocate

WAP4410N-E V02 in bridge mode – broken connection

Mozesz zglosic problem do Cisco, zeby sie tym zajeli specjalisci z L2 albo sprobowac uzyc innego modelu  lub poczekac az ukaze sie jakas aktualizacja, ktora rozwiaze ten problem

http://www.cisco.com/en/US/docs/wireless/access_point/csbap/wap4410n/release/notes/WAP4410N_Release_Notes_v2.0.5.3.pdf

CSCts76476—The access point may periodically experience loss of

connectivity when configured in bridge mode. Workaround: Unplug the

power adaptor or PoE cable, and then plug it back in.

CSCtx62203—In certain environments and traffic model, the WAP4410N

may lockup after some undetermined time. Workaround: Reboot the

device.

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/

View solution in original post

WAP4410N-E V02 in bridge mode – broken connection

Naprawde bardzo Ci dziekuje,

Zadko sie spotyka, ze tak szybko dostaje jasna odpowiedz na moj problem.

Pozdrawiam i zycze milego weekendu.