Showing results for 
Search instead for 
Did you mean: 

WAP4410N not transferring anything


Ours Sorry to say I have the same problem - happy that atleast others also have it, so maybe a quicker resolution.


     1) HP nw8440 with Intel PRO/wireless 3945ABG, running Vista Business, all latest driver & Win updates (ok, missing the last few that should arrive soon);

     2) Dell m4400 of some sort  (supports 802.11n) running Windows 7 beta. This user says wifi works flawlessly in his home environment.

Transfer type: not even transferring anything - just sit there watching it... pings to otherwise speedy servers up and down like a yoyo followed by drop of ping transmission. At one stage I even saw the unit not responding to pings or admin website directly off LAN port once the problem had occurred - all leds looking normal, but no ICMP response. power cycled the unit, and it all started working again.

Only AP in our network - others in neighbouring buildings, but not under our control.

Can't say I've verified no overlapping IP's. will check tomorrow.

Re logging, I have syslog going off to neaby Linux server... despite having all the log types enabled, the only types of messages I see being logged are those about clients trying to connect, and options being changed. No sign of any error messages.

Ours is also a straight forward network - no Vlans, just one SSID, WPA-Personal/TKIP. Thought it might be to do with MAC filter, so disabled that, but no improvement. Tried channels 6 & 9 so far. I know in years gone by there has been plenty of talk re interference from microwave ovens etc - any chance of this being the culprit? Haven't toyed with any of the options on the Advanced tab under Wireless.

Tried switching back to BG instead of BGN (the Dell has N support) but that didn't help either.

Is there any chance this has anything to do with Vista/Win7 compared to XP? I've not tested with an XP client OS, but the somewhat vague report from a more distant XP user on the network was that he wasn't having problems at around the time we were, though I'd need to probe him more to be sure.

The AP was purchased around 1 week ago, and came with 1.0.12 (latest) installed. I also did a factory reset upon first use, before configuring. WPA key has 13 charcters, being a mix of numeric, alpha (both cases) and special (!@#$ etc...) characters.

This is decidedly embarassing for us since we were finally able to ditch the old Dlink AP we hated so much - but so far this Linxsys/Cisco ain't faring much better. Bring on 1.0.13 I say... :)

Edit: the unit is in regular/default AP mode, with own IP being static (SBS DHCP server has that MAC hard coded to that IP also). I presume teh AP's MAC is the same whether on WiFi or LAN port (??).


5 Replies 5


I have the exact same problem.  My 4410N's will stay up a random amount of time and then they quit passing packets.  Only a reboot of the units will restore traffic. They are not locked up since they are visable from the LAN side on each side. Mine are set to AUTO CHANNEL and I live miles from anyone so there is no interference.

Sometimes they stay up for an hour, sometimes they stay up for 3 days.  I can never tell.  The thoughput is phenomenal, they pass video and VoIP flawlessly but they cannot keep up a reliable connection which makes them worthless.  The only thing worse than equipment that does not work is equipment you cannot trust. It is an incredible time waster.

Over on the Linksys forums, they continue to deny the problem, even though there are LOTS of complaints. No one is stepping up and saying they work with no problems. No one.

I am dissapointed that Cisco is also acting like nothing is wrong. There is obviously a major flaw with these units since the problem has not been fixed for nearly a year now. It has to be a hardware problem since new firmware should have been released by now.

I am dumping mine on ebay right away.  These things are not worth keeping.....

This is fascinating.  I've been having quite similar problems (everything is fine, then AP goes down and only a power cycle will bring it back) with a WAP4400n.  I was curious if the WAP4410n has this problem as well and found this thread.  Cisco needs to own up to this.  I'm thinking it's hardware since this problem has apparently existed through the life of the products(s) regardless of firmware revision.

WAP4410N firmware version is now available.

EDIT:  The direct f/w download link is currently broken and will be fixed soon.  Please goto the Software Center on and login.

Goto Wireless, choose Access Points, then Cisco Small Business Wireless Access Points.  Select WAP4410N and the f/w files will be visible.

It is strongly recommended to restore factory defaults after performing the firmware upgrade.

If you have problems when migrating the configuration file, follow this procedure.

Release Notes


I will try the firmware tomorrow morning on the main side of the 2 that I have running in bridge mode and let you know the outcome.


That link is for the 1.0.12 firmware and I dont see any other version on the website


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers