cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

76974
Views
10
Helpful
246
Replies
xvillafuerte
Beginner

WAP4410N stops responding very often

Hi, we have 9 WAP4410N with PoE in our network. They were purchased on August. We found that very often in a week, they stop responding to any clients so they cannot get IP addresses, but we can ping the devices and enter the administration page. The only solution is to reboot the AP. I found some references to the same problem in the Cisco Forums and even some bad recommendations in Amazon.com about these APs, but now is too late and we need to found a solution.

We upgraded to firmware 2.0.3.3 but problem remains. We are completly sure that IP and DNS configurations are fine and that our switches and DHCP servers work fine, too. We have in the same LAN, APs 3COm from the 9150 series with no problems. These 3Com APs use the same network services that the 4410.

Currently we are testing the Force LAN to 100 Mbps option and using mixed encryption algorithms (AES and TKIP) because at the begining, we were only using AES. But, I feel that it is not a smart procedure because it is not based on any real fact; it is, may be a desperate choice.

In order to administer those APs, we normally connect at the night so we don´t affect anyone on the network. However, when I check the administration page, I can see that the utilization rate in all the APs is always more that 40%, and I am sure, nobody is using the AP at the night. Wierd. In a normal day, no more than 20 clients are connected to each AP.

Logs have no valuable information to use in order to find a solution.

So, any ideas or help would be much appreciated.

Xavier Villafuerte

246 REPLIES 246

Hi Eric, it is good to see that my request for help posted a long time

ago finally evolved to a solution from Cisco. When I purchased the APs

I did it because Cisco was the manufacturer and I expected only the

best from its products. Reality was different.

I really appreciate tour time dealing with this problem. It is good to

see that Cisco listens to its customers.

I would like to test the beta firmware. I have 9 of this APs. Do I

need to sent the informAtion you are requesting for all of them?

Again, thanks for listen to us.

On Friday, May 13, 2011, emoyers

Eric, just a doubt. How can I sent to you the information of my APs? Your e-mail is private as shown in your profile.

Xavier Villafuerte

Try this - worked for me :-)

You can contact me at     "emoyers at cisco dot com"

Thanks

Eric Moyers
Cisco Network Support Engineer
1-866-606-1866

Yes that is correct, please contact me at "emoyers at cisco dot com".  Thank you for providing that for me, while I was off.

Also guys, I was reminded of something when working with one of the other customers with this issue and wanted to post it here as well. 

I keep forgot that we still have some V01 Hardware out there. This beta firmware is only for the V02 of the WAP4410N hardware. Please do not try and install it on your V01 hardware.

Eric Moyers
Cisco Network Support Engineer
1-866-606-1866

I was just contact by someone witha great question.

What options do V01 owners have re: expectation of upgrade path / firmware release to address ongoing reliability problems / issues?

To the best of my knowledge, there is no further ongoing work as far as upgrade paths/firmware for the V01 of that models hardware. If you are having issues pls contact the SBSC (1-866-606-1866) for support.

If someone does have a WAP4410N that exhibiting the same issue as what we are discussing here in the thread, please let me know.

Eric Moyers
Cisco Network Support Engineer
1-866-606-1866


[quote]

If someone does have a WAP4410N that exhibiting the same issue as what we are discussing here in the thread, please let me know.

[/quote]

Are you asking the question in relation to wap4410n v1? If not, I find it hard to believe that you're asking if anybody has problems with the wap4410n failing to respond when these forums are full of discussions complaining about exactly that...

It is really unacceptable that cisco takes so long to fix this broken firmware and at the same time makes it so difficult to get hold of the beta version of the (hopefully) fixed firmware.

If I were still selling a defective product like this, I would move a lot faster to fix things and, in the interim, I would at least make it easy to get hold of the beta firmware.

Hello!

I received FW 2.0.4.1_T6 today.
Installation without problems.

Now i want to configure this resolution:

1 device as AP @ First Floor - connected by PoE to my network

1 device as Repeater @ 2nd Floor - connted by PoE to my network

1 device as Repeater @ Basement - connted by PoE to my network

ATM i am not sure if i have to use 1 x AP and 2x WDS Repeater or use Wireless Client/Repeater

if i set up WDS Repeater i get a loop on my network because the Repeaters are conneted to my LAN

i can resolve that by not using PoE - just use the power supply - but i would prefere to use PoE!!

Whats the different between WDS Repeater and Wireless Client/Repeater

My target: i want to move through all floors without loosing wifi connection to my LAN!

thx

alexander

I'd be much obliged if you could email/drop box me the firmware - I'm still using a beta from months ago that requires the wap4410n to be reset a couple of times a week.

I don't think you can have the wap4410n as a repeater if it's connected to your wired network, but if all three are on your wired network, why not set all three up as ap?

Note my setup uses one wap4410n as ap on one floor and another wap4410n was wds repeater on a different floor - the repeater is not connected to the wired network. I can change floors without losing the connection.

why not set all three up as ap?

if i do that - i have to use 3 different SSIDs - right?

if i use the same SSID - will that work? can i walk through without disconnection?

i think i will disconnect at one AP and connect to the other.

I haven't tried it, but I believe you can use the same ssid and should use three different frequencies, say channels 1,6 and 11.

AlexanderJesse ha scritto:

Hello!

I received FW 2.0.4.1_T6 today.
Installation without problems.

Now i want to configure this resolution:

1 device as AP @ First Floor - connected by PoE to my network

1 device as Repeater @ 2nd Floor - connted by PoE to my network

1 device as Repeater @ Basement - connted by PoE to my network

ATM i am not sure if i have to use 1 x AP and 2x WDS Repeater or use Wireless Client/Repeater

if i set up WDS Repeater i get a loop on my network because the Repeaters are conneted to my LAN

i can resolve that by not using PoE - just use the power supply - but i would prefere to use PoE!!

Whats the different between WDS Repeater and Wireless Client/Repeater

My target: i want to move through all floors without loosing wifi connection to my LAN!

thx

alexander

hi alexander,

can you send or drop me this beta of FW, please ! my APs is working with 2.0.3.3_T5 and im no happy!! i must reboot very often ... i try to contact support to get this new fw, but something goes wrong..  and i not receive!!    thankyou for support

Status Update:

if i use as described 1 AP and 2 WDS Repeater i get no IP (DHCP Server on LAN) if i connect over a repeater.

If i am close to the AP i get an IP.

now i tried to setup 3 APs with same SSID but different Channels.

if i move between the floors i have a short disconnect but Client automaticly connects to the next AP - nice

is that the recommended setup?

I don't know if it's the recommended setup, but if you have the network cabling in place I think it makes more sense bandwidth-wise than an ap-repeater setup where (I guess) you lose half the bandwidth each time you repeat the signal.

i had this 3 AP config one year ago but i noticed problems with moving clients and some apps

on our smartphones.

thats why i wanted WDS or Repeaters because in this config there shouldnt be a disconnect.

Please stop using this thread, for off the topic support.

Consider all the people who participate in this discussion, regarding the unstable performance of these units, who receive an email or other type of notification, every time you reply with unrelated support questions, that is only to your own benefit.

I will not have my inbox spammed because of you. Start a new support thread, if you need help with an other problem, than described in the initial post.

Thank you.