cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

75001
Views
10
Helpful
246
Replies
xvillafuerte
Beginner

WAP4410N stops responding very often

Hi, we have 9 WAP4410N with PoE in our network. They were purchased on August. We found that very often in a week, they stop responding to any clients so they cannot get IP addresses, but we can ping the devices and enter the administration page. The only solution is to reboot the AP. I found some references to the same problem in the Cisco Forums and even some bad recommendations in Amazon.com about these APs, but now is too late and we need to found a solution.

We upgraded to firmware 2.0.3.3 but problem remains. We are completly sure that IP and DNS configurations are fine and that our switches and DHCP servers work fine, too. We have in the same LAN, APs 3COm from the 9150 series with no problems. These 3Com APs use the same network services that the 4410.

Currently we are testing the Force LAN to 100 Mbps option and using mixed encryption algorithms (AES and TKIP) because at the begining, we were only using AES. But, I feel that it is not a smart procedure because it is not based on any real fact; it is, may be a desperate choice.

In order to administer those APs, we normally connect at the night so we don´t affect anyone on the network. However, when I check the administration page, I can see that the utilization rate in all the APs is always more that 40%, and I am sure, nobody is using the AP at the night. Wierd. In a normal day, no more than 20 clients are connected to each AP.

Logs have no valuable information to use in order to find a solution.

So, any ideas or help would be much appreciated.

Xavier Villafuerte

246 REPLIES 246

Just following up with a status update after installing the new firmware on all 4 devices.  After updating the firmware the access points are no longer dropping users or requiring daily restarts.  I do still have a task set up to restart them once a week over the weekend when the office is empty.  The logs have been clear since the update, excluding a few incorrect password entries.

In my situation the firmware seems to have fixed the connectivity issue for my four WAP4410N-A V02.

streaves wrote:

SPECIAL THANKS to all of you who helped out with the Beta Firmware. Your feedback is  invaluable to us. (And if you're a Beta Firmware recipient who hasn't  yet sent feedback, consider this your gentle reminder.)

Interesting remark. This does not at all apply to the RV220W. Feedback channels are not provided with the firmware.

Nobody at CISCO apparently cares about all the issues I have found in the BETA firmware.

Cases are opened and closed without any action and not reopened as promised.

Emails to support are ignored. Feedback is absolutely not accepted.

Hi,

we also have an WAP4410N with the "stop responding" problem. I found this forum with this google search "WAP4410 2.0.3.3". Every day I had to reboot the AP. 3 days ago, I have updated the device to 2.0.4.2 an the problem ist gone - so far.

Thanks,

Patrick W.

I just did an SNMPWalk to see if I can get serials remotely (another flaw in the device)...one thing I did notice however is that

1) the SSIDs and codes are avail in clear text via a walk for all you security folks

2) at iso.3.6.1.4.1.2021.4.101.0 = STRING: "Running out of swap space (0)"

could it be that the kernal is faulty and just badly designed? this would make sense that users have to repeaditly reboot...

I would love to open a case however I need serials to do so and I am in the process of obtaining them as I am 200 miles away from the site, however if someone from Cisco would love to chat, PLEASE PM me

I am having the same issue. The unit has worked well for about 6 months and then the drop outs started. I've installed 2.0.4.2 and reset to factory defaults as instructed. The unit worked well for about a week and now it is dropping out every few seconds making it essentially useless. A restart fixes the problem for a while but it comes back and gets worse with time. Since it appears there is no end in site for this issue have any of you investigated other models that don't seem to have this feature?

We have 4 of these devices set up as access points throughout our office and since updating one of the devices to firmware 2.0.4.2-K9, the error log for that device has cleared up.  The other 3 devices are still running firmware version

2.0.1.0 and see errors constantly. 

After updating the 1 device to 2.0.4.2-K9 I also took it off the scheduled nightly reboots and so far so good.  As long as things continue working as they are with the updated firmware I will be updating all the devices to 2.0.4.2-K9.

Thank you for the update. Keep us posted.

Eric Moyers

Cisco Network Support Engineer

1-866-606-1866

Eric Moyers

Cisco Network Support Engineer

1-866-606-1866

Eric, I have three 4410n units which I upgraded to 2.0.4.2-K9 on the afternoon of 6/28.  This morning, all three units had apparently stopped broadcasting thier SSID.  Two of the units are at one location and the other is at a remote location. 

The two that are in the same location are configured as follows:

One is on channel 6, the other on channel 11

VLAN Trunk Disabled

Priority Setting Disabled

WPA2-Personal Mixed

SSID 1 Priority Disabled

Access Point only

SSID Broadcast is enabled

Mode is B/G/N-Mixed

Wireless Isolation between SSID: Enabled

Wireless Isolation within SSID: Disabled

Connection control disabled

All the advanced settings are at their default

The fix was to disable SSID broadcast, save, and then re-enable SSID broadcast. 

Is there anything specific I should be look at or information I should be collecting which would be helpful in working this potential issue? 

Thank you, Brad

Hi. Mr. Mueller,

Thank you for that info. A good layout of your settings really helps in figuring out what is happening. Everything that I see here looks fairly standard. When you did the FW update, did you also do the factory reset? Also please check that your logs have been enabled so that we can catch any possible pertinent information if it happens again. I will also pass this along to our development team, for them to review.

Eric Moyers

Cisco Network Support Engineer

1-866-606-1866

Factory Reset??  Is that the same as Factory Default??  If so, then no.  That would cause me to lose the existing configuration and reconfigure the box, correct? 

The logs are enabled for Unauthorized Login attempts, Authorized Login, and System Error Messages. 

Current uptime is 1 day, 1 hour, 17 min. 

Let me know if you'd recommend doing a factory default and reloading the config. 

Brad.

Hello Mr. Mueller,

If the problem seems fixed with disabling the broadcast and then re-enabling it again, I would not do anything else. But with any of our FW updates to any of our devices, our standard is to usually do the update, then do a factory reset of the unit and then enter in the configuration. We also recommend do a back of the configuration and also screen-shots of any complicated screens like for firewall rules, vlans, access control list, etc.

The reasoning behind this is to ensure that everything is firmly set. On rare occasions we have seen where not doing this will not completely set the firmware and bits and pieces of the old code still remain.

If you run into any issues from here, I would suggest doing the factory default, but if all is good, I would just let it ride for now.

Please let me know if we can be of any other assistance.

Eric Moyers
Cisco Network Support Engineer
1-866-606-1866

We have three WAP4410n units.  Each have had their configuration factory defaulted, the firmware upgraded, and then reconfigured.  However, all three still appear to be stopping their SSID broadcasting.  After a number of hours, the SSID stops showing up in the list of available access points.  And on a number of the wireless workstations, they lose their connection to the WAP.  By disabling and re-enabling the SSID broadcasting, the SSID starts showing up again.  And the workstations automaticly reconnect. 

Did I miss something on the firmware upgrade process, or is their a parameter I'm missing with regard to SSID broadcasting??  Any help would be greatly appreciated. 

Brad Mueller

audiovideocorp
Beginner

Has anyone else noticed a reduction in Wireless-N link speeds with the latest firmware update?  Prior to the update, I was consistently able to connect at 300Mbps.  After the update I can only connect at 130Mbps.  I've changed the channel bandwidth between 20MHz, 40MHz, and Auto with no effect.

I may consider temporarily re-applying the old firmware file to see if my higher speeds return.

Yes, have the same problem, prior to update of the firmware I was able to connect at 150-135Mbit and now can only connect at a maximum of 65Mbit.

Blackberry also fails to connect alot more frequently than before too.

I am strongly considering replacing the WAP4410N with another device at this stage due to it's failure to perform as well as devices a more than third of its price On paper it's features are brilliant but in real world performance it is showing some cracks, I have a Linksys WAG 120N that performs better and is bullet proof and may end up going back in until a fix eventuates or a replacement device can be found.

In the interim I will roll back to previous firmware regardless of other fixes that have been applied in the new release.

Regards, Jim.

I have the same problem with WAP4410N.

Yesterday I Just Updated the firmware to WAP4410N-fw-2.0.4.2-K9 but today I have the same problem, drop clients, low speeds 1 mbps on all pcs.

I have  auth via MAC, with protocol BG and stills happen the same problem.

Maybe I will roll back to previos firmware .

Best Regards