Showing results for 
Search instead for 
Did you mean: 

WAP4410N v2.0.0.5 firmware - release soon

Cisco Employee
Cisco Employee

Sorry for the inconvenience folks.  The link provided is delivering the wrong f/w file.  Our IT staff is working to resolve this issue and should be fixed shortly.  Again, sorry for any inconvenience this may have caused.



Wow... many had probably given up on any new firmware (certainly I practically had) and then what arrives is a new major release! Looking forward to hearing how people go with it.

Any more info on the Cisco changes? just diff UI? Any IOS?

What happened to


Hmmm, I've been away for awhile, but I see that others have kept up with my "Where's the firmware?" rant. My first day back, and 2.x is out! Yay! Then I can't download for reasons noted above. Hmmm, who are the geniuses that can't provide a download link? Anyhoo...

Did anybody read the release notes? I am afraid. If they had said it was a total rewrite of the code I might have een excited, but it looks like they spent all the time on a fresh new GUI instead. The 'Fixed' and 'Known Problems' don't even mention the issues talked about here. (DLink provided a firmware upgrade once for the  DWL-3300, and it still had all of the pre-existing problems. Nicer GUI though...)

So I will watch and wait, try the firmware on a test unit, and cross my fingers.

BTW, I also send syslog data to a Splunk server, and never see error messages even when it's down. But why is it that if I set up email alerts, save config, and reboot, that setting goes away?

Oh, and to comment on the 'Hey what happened to through, if you get the Powerpoint presentation on how to modify the backup restore to actually work, (???) it shows a config file with Maybe I should hold out for 3.x.

Bump! Where's the firmware? Link is still wrong, probably should be edited out... Download library still shows old version as well.


Having just installed a pair of 4410N's today, I thought I'd pop by and download/apply the latest firmware update. Absolutely gutted to find that I have actually rolled back an entire full revision from, which is what the APs came pre-configured with. Is there any headway being made on getting the latest firmware online for download?

Same experience here, bought 4 WAP4410N and downloaded and installed the firmware only to find that the "latest" version on cisco site is version 1.0.12 and I rolled back from a new version to the old version!  This is absolutely horrible.  How could something like this happen?  I am returning all of them.

If you have a read of the rest of this topic, you'll see that the firmware release included with the APs was only actually made available for download just recently, and it seems that someone has made a cockup and listed the wrong .zip on the download server. It seems the issue was being looked into as recently as two days ago, and admittedly it's a little annoying having downgraded the firmware (especially as the release notes were correct, and there was no warning to say this was a downgrade!) but hardly worthy of returning all your purchases. Give it a few more days at least!

Folks, there is an issue with the firmware link to the Free and Anonymous download that does not require a login to to get this file.

If you go to the Software Center on you can download the WAP4410N v2.0.0.5 firmware right now, however if you do not already have an account on this requires user registration.  Please login and download the latest firmware:

Once in the Software Center, select Wireless then Access Points.  Click Cisco Small Business Wireless Access Points, then select the WAP4410N.


The link to Free and Anonymous download is being fixed but there may be some lag time before it's active.

It's strongly recommended to restore factory defaults on the WAP4410N after performing the f/w upgrade.  There are instructions for migrating the configuration file here if you'd like transfer the configuration between the two versions before performing the upgrade.

Or you can rebuild the configuration manually by re-entering the wireless parameters (SSID, security, etc.)

Just upgraded my AP to v2.0.5 which seemed to go ok.  My settings seem to have carried over find and my laptop connected without complaint.


1)  The login page doesnt render correctly under FireFox 3.5.2.  Im all for nicer interfaces and all but whats wrong with using standard HTML??

2)  The logging settings still revert back to default  after a reboot.  I guess that the new GUI was more important then fixing bugs.

Time will tell if they fixed the real problem but Im not holding my breath.  Assuming  it continues  to stop working at random intervals, Im gonna eBay this piece of crap if it doesnt go into the trash first.  In the meantime, anyone have suggestions for a good/reliable access point which is functionally the equiv of the WAP4410N (ie PoE, B/G/N, etc) that is both affordable and  NOT made by Cisco?


Latest update since my upgrade:

1) first of all, at some point the web management interface suddenly started working correctly under firefox.  I didnt restart anything.  Couple hours later I was suddenly able to use firefox.  Who knows, hadnt seen anything else behave that way in an extremely long time

2)  The AP still hangs same as before.  Good strong signal, link on the ethernet port, does not respond to ping on ethernet.  Havnt had it occur this quickly after a power cycle before.

3)  New problem this time.  Now its doing momentary drops of my connection.  It comes back right away but its long enough to drop RDP sessions, IPSEC VPN tunnels, etc.  I did a site survey and the only AP within range is on channel 6 while my AP is configured for channel 1

4) GUI is much nicer then the old version.  woo

If this keeps up I think Im gonna go back down to 1.0.12 as that was only extremely annoying as opposed to the bearly usable state its in with 2.0.5.  Anyone else upgrade yet?


Interesting shepner...I look forward to hearing more from yourself and others who've tried it. Pity it *seems* that this new major release might just be a new web UI. Don't suppose it lets one assign names to each MAC in the filter? Fancy a MAC filter where you can't retrospectively see the owner of any of the stored MAC's!!

We've also experienced the sudden traffic flow problem, but *seem* to have it resolved for now, having made these changes:

  1. disable the MAC filter,
  2. moving the AP to a different power source and network connection. Previously the AP was run off a large generator (now on steady mains supply) as was the gbit switch it was hooked into.
  3. Switching wireless channels.

Our AP hasn't missed a beat since, though I must admit it did seem to fail a bit more after these changes were made, but within a day they'd stopped completely (around 1 week ago now).

Keep the info coming. :)


Interesting, what hardware revision of the WAP4410 are you running? Mine are WAP4410N G5s hardware rev. 12, and I have none of the problems you mention - has been completely stable so far, and the logging settings are retained even after reboot. The log itself is cleared, but that's to be expected.

I just upgraded to 2.0.5 a couple days ago when it was released.  Not sure about the hardware revision and will have to check later on.  Tho tis interesting that new units were being shipped with this  firmware before it was released to the rest of us.

Cisco is aware of the issue with the log settings.  They confirmed it in their lab, provided me with a workaround which I used, documented and then posted.  I assume you just happened configure your AP in a different order then I had which would be how I had that problem and you didnt.

For those who are keeping tabs, I only had 1 momentary loss of connection last night.  So it seems to have calmed down a bit since its behavior on Wed.  Will be interesting to see what happens this weekend with 2 laptops going at the same time.


Please keep us updated. What concerns me most is the power cycle requirement. That is a show stopper for me. Perhaps you could post a daily update? I need to place an order ASAP.

How does 802.11n compare to whatever you were previously using; "g" I assume?

Im only using 802.11g.  Dont currently have anything which supports N at this time and so havnt tried that.

btw, it just hung again this evening.  This time I verified that I could ping the AP's IP addr via 802.11 even if that wasnt possible via ethernet.

as far as recommendations to buy a WAP4410N or not, the best Ill go is "mebbe".  Apparently some (most??) people dont have problems.  Im unfortunately not one of them.  Sofar the only thing that is keeping me from ebaying the thing and avoiding anything made by the Linksys side of Cisco is the support that Im currently receiving.  Tho I think that  ditching the $3 no-name AP I had gotten from CompUSA some years ago in favor of this new AP might have been a mistake.  It might have been a piece of junk but at least it was reliable junk

btw, someone earlier listed the hardware revision of the one they have.  Where is that shown?  I dont see it anywhere.


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: