cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest Cisco news in this December issue of the Cisco Small Business Monthly Newsletter

2141
Views
5
Helpful
19
Replies
Highlighted
Beginner

WAP561 freezing, have to reboot

sorry wrong button, dont know how to remove correct anwser.

I've turned it off, as I have a much bigger issue with no in house authenication page after enabling captive portal from these devices (see my other post),have taken another brand new WAP561 out of the box, but not upgraded the firmware and this hasn't froze.

If we cant sort out the in house authenication page issue, I am sending all 5 APs back and getting another vendor so the freezing wont be an issue.

if you can help with that, please do as its a major issue here.

thanks

Kev

Highlighted
Cisco Employee

WAP561 freezing, have to reboot

Kev,

Please send your contact details to my email address and I will mail you an invitation for remote desktop session.

Regards,

Borislav Atanassov

Cisco Small Business

Borislav Atanassov
Cisco Small Business TAC
Beginner

WAP561 freezing, have to reboot

Hi

Just emailed you now

Thanks

Kev

Highlighted
Beginner

Hi.I have this WAP561 - 3pc.

Hi.

I have this WAP561 - 3pc. And have same issue. Once at week or 3-5 days i have to reboot them. Before they was configured as single point. We tought that problem in this case. 

Now they work separately and same bug.

PID VID:WAP561-E-K9 V01
Firmware Version (Active Image):1.1.2.3

How my issue works:

I can acces to web management page by wired LAN, but wireless client can't connect.

Wireless clients sometimes show that they are on  authentication step. Sometimes they authenticated and trying to resolve DHCP addres but without succes.

After reboot via management page - all begin work fine until next time.

Highlighted
Beginner

I am experience exact the

I am experience exact the same thing - just do a reboot and everything works fine for around 2-3 days!

I also experience this on WAP121 and WAP321!

 

Does anybody know a fix for this?