cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

2171
Views
5
Helpful
19
Replies
Highlighted
Beginner

WAP561 freezing, have to reboot

Hi,

Anyone else using these WAP561s?

every few days I have to power cylce the box because it freezes, I have now opened up another of the same model but with older firmware to see if it happens on this one as well.

Thanks

Kev

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

WAP561 freezing, have to reboot

Kev,

My name is Borislav and I am part of the Cisco Small Business Support team. I would like to check the settings on your WAP561. Please let me know when you're available for a remote desktop session.

My email is: boatanas@cisco.com

Regards,

Borislav Atanassov

Cisco Small Business

Borislav Atanassov
Cisco Small Business TAC

View solution in original post

19 REPLIES 19
Highlighted
Beginner

Re: WAP561 freezing, have to reboot

Hello,

I have only encountered the problem one time after heavy load. What firmware are you using?

Highlighted
Beginner

I have tryed this solution

I have tryed this solution https://supportforums.cisco.com/discussion/12338441/wap-device-owners-read. And reconfigure like this only one from three WAP561. But is not help. AP start working even worst than before.

Highlighted
Rising star

Hello Viktor,Are you running

Hello Viktor,

Are you running both 2.4 and 5 GHz radios? What are you using to power the WAP561, PoE or Injector?

If you are running both radios, just for a test, try running just one and see if the freezing stops. Also please provide the make and model of the PoE switch or Power Injector, which ever you are using.

Thanks

Eric Moyers
.:|:.:|:. CISCO | Cisco Presales Technical Support | Wireless Subject Matter Expert

Please rate helpful Posts and Let others know when your Question has been answered.

Highlighted
Beginner

Hello, Eric, nice to see you

Hello, Eric, nice to see you again in another thread.

Yes we using both radio with different names. Now i disabled 5ghz.

We are using PoE, the model is pd-3501g/ac

Highlighted
Rising star

Some other questions if you

Some other questions if you do not mind. 

Is that injector from Aruba? Only reason I ask, is to make sure I am looking at the right information. 

Are you running multiple vlans? What other features are you using, Captive Portal, etc.?

Thanks

Eric Moyers

Highlighted
Beginner

Picture of power injector in

Picture of power injector in attachment.

In one WAP i set up two vlans.

In second without vlans.

No other features are in using.

Thanks.

Highlighted
Rising star

How long have you had the

How long have you had the Cisco SB-PWR-INJ1?

I know what the documentation says, but I think that what is truly needed is the SB-PWR-INJ2. But I need verify that.

Eric Moyers

Highlighted
Beginner

Hello, EricFirs WAP we bought

Hello, Eric!

We have three WAP561 about 6 months ago we bought this SB-PWR-INJ1 for them.

They all have SB-PWR-INJ1.

Highlighted
Beginner

 We also have 3 WAP561, they

 

We also have 3 WAP561, they are powered via POE ( catalyst 3560 ) , they are configured in a cluster, and 2 of them regularly crash every 2 or 3 days.

Is there a firmware update available fixing these problems?

We are considering a batch job which would force a power cycle every 24hours.

 

 

Highlighted
Beginner

Hello, astrocenter, we

Hello, astrocenter, we updated to last firmware (1.2.0.2) our WAP561. In release notes i found (as i thought) many "resolved" issues. For example:

CSCus23303: Wireless client cannot get IP from DHCP server after a period of time

but after day or few days i have same or almost same problem, even worst. So i boot up to previous firmware. 

May be they will resolve problems in next firmware. 

Highlighted
Beginner

Hello, Eric,Now two of three

Hello, Eric,

Now two of three WAP561 working with only one radio. But still no effect. All ap are freezing in different time.

Right now I'm connected to one of them but i can't ping this AP, and cant browse internet and etc.

 

Highlighted
Rising star

Viktor, I am sorry. I have

Viktor, I am sorry. I have exhausted all of my resources by email. 

Really the best thing I can suggest at this point is to open a case and let one of our network engineers assist you. Send me the case number after you do and I will check on the case as well. I have moved from being one of the small business centers Subject Matter Experts to a Pre-Sales Design team. However I do still consult with them on occasion. It is possible we will have to do some data gathering to get to the bottom of this issue and pass it on to our level 2 support tier.

Eric Moyers

Highlighted
Beginner

Hello, Eric!i would like to

Hello, Eric!

i would like to open a case but link not working, i  receive error message

Highlighted
Cisco Employee

WAP561 freezing, have to reboot

Kev,

My name is Borislav and I am part of the Cisco Small Business Support team. I would like to check the settings on your WAP561. Please let me know when you're available for a remote desktop session.

My email is: boatanas@cisco.com

Regards,

Borislav Atanassov

Cisco Small Business

Borislav Atanassov
Cisco Small Business TAC

View solution in original post