cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
197
Views
0
Helpful
2
Replies
Highlighted
Beginner

WAP571 slow connection behavior only on somes website and services

Hello,

 

We are using WAP571 Wireless-AC/N Premium Dual Radio Access Point with PoE
Firmware: Version : 1.1.0.3

 

We experience very slow wifi connection on laptop and mobile phone on specific website and vpn services.


Please note that speedtest result is good 100Mbps / 100Mbps

 

For example I can connect with the same VPN client to different site with a good connection.

However others are very slow like 15s delay after a click.

 

Best example for website is youtube where through wifi it switch to lowest quality and buffer a lot.

 

Please note that when I switch to ethernet there is no slow behavior for the same VPN and website.

So I believe this is not related to the Internet provider or router as the ethernet works fine.

 

Do you have any action or idea that could help me to find the root cause of that bad experience?

 

Regards,

Alexandre

2 REPLIES 2
Highlighted
Cisco Employee

Hi,

 

Have you configured any client QoS policies on the WAP571? Do you have Wi-Fi Multimedia (WMM) enabled? Is that behaviour observed on both bands?

Can you proceed with packet capture on problem interface when the issue appears so we can diagnose the connection status?

 

Regards,

Martin

Highlighted

Hello Martin,

 

In attach a screen of the QoS and WMM settings which is the same as the default one.

I did a capture which should demonstrate the buffering and slow behavior under YouTube.

 

Let me know if you need anything else to investigate that problem, thank you.

 

Regards,

Alexandre