cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
1781
Views
0
Helpful
10
Replies
Highlighted
Beginner

WAP581 sluggish slow LAN

The WAP581-A-K9 V01 (Firmware 1.0.0.7) access point is slow moving data across the LAN and cannot figure out why.

Have perfect wifi speed but slow moving data. Using IPv4, not using IPv6 (no option to disable in GUI)

VLANS are TAGGED. Does not give an option to change UNTAGGED VLAN ID.  Do not have this issue with WAP321 which lets me change the NATIVE UNTAGGED VLAN ID, rest of settings are the same.

 

Any help is appreciated.  Am assuming it has to do with the NATIVE UNTAGGED VLAN ID and the inability to change it.  Very poor situation considering upgraded to a high end Cisco Small Business WAP.

 

Regards,

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: WAP581 sluggish slow LAN

Hi,

I think it would be best if you could call our support line and open a support case.

 

https://www.cisco.com/c/en/us/support/web/tsd-cisco-small-business-support-center-contacts.html

 

Iliya Gatsev
Cisco STAC Network Engineer
Together we are the human network .:|:.:|:. CISCO

View solution in original post

10 REPLIES 10
Cisco Employee

Re: WAP581 sluggish slow LAN

Hi,

My name is Iliya Gatsev from Cisco Technical Support Team.

Please navigate to "System Configuration -> LAN" and scroll down. Click on the "More" button and scroll down again . Now you will be able to see the "VLANs Setting Table".

 

Please rate this post or marked as answered to help other Cisco customers.

 Iliya Gatsev
Cisco STAC Network Engineer
Together we are the human network .:|:.:|:. CISCO

Beginner

Re: WAP581 sluggish slow LAN

After playing around with it now/again.  I am able to change the "Untagged VLAN ID" ONLY before/when the "VLAN" is set to the "UNTAGGED" option. When selecting the "TAGGED" option the selection for "Untagged VLAN ID" is grayed out. This is ridiculous.

Did not work.

Untagged VLAN ID reverted to default VLAN 1 and Management VLAN stayed to needed setting.

 

Network is still slow. Example (internet web pages load slow), NVR connection is slow, Videos from internet load slow, ONLY at this WAP581 access point.

Cisco Employee

Re: WAP581 sluggish slow LAN

Hi,

I think it would be best if you could call our support line and open a support case.

 

https://www.cisco.com/c/en/us/support/web/tsd-cisco-small-business-support-center-contacts.html

 

Iliya Gatsev
Cisco STAC Network Engineer
Together we are the human network .:|:.:|:. CISCO

View solution in original post

Beginner

Re: WAP581 sluggish slow LAN

After searching for similar device issue, have found that some older Cisco models were having the same technical problem.  At this time it is unfortunate that the solution is to disable wireless-N. Found that turning off wireless-N eliminates my throughput issue but unfortunately only connecting at wireless-G (54Kbps) speeds.

 

 

Beginner

Re: WAP581 sluggish slow LAN

Anyone else having a throughput issue.  Cannot use the 5ghz radio and the 2ghz wireless N has to be disabled to get wireless G throughput.  If so what is the fix besides disabling the 5ghz radio and limiting 2ghz radio to wireless G?

Beginner

Re: WAP581 sluggish slow LAN

Same issue to my device.

 

Cisco WAP581 with Version 1.0.1.3, connected to a Cisco SG250-10P through PoE behind an ASA5506.

 

Multiple SSID with multiple VLANs. 5GHz and 2.4GHz fully deployed without restrictions. 

 

AP works very well a couple of weeks and suddenly it drops massively with his throughput. No change on the asa, no change in the switch and no changes on the ap. Just suddenly slow.

 

Attached a benchmark. 

This benchmark has been done with the same device on the same location/position.

 

Also a speedtest has been done directly attached to the switch and was sucessfully. So there is no ISP problem.

 

A reboot of the ap does not solve the issue.

 

Regards 

Wilheln

Everyone's tags (2)
Beginner

Re: WAP581 sluggish slow LAN

I no longer had the problem if I did not change the default native vlan from vlan1. Replaced product with AP 1830i mobility express. Also needs native vlan but no issue if changing it. Good luck
Beginner

Re: WAP581 sluggish slow LAN

Well that is maybe the point.

 

My default and management vlan is not 1.

VLAN 1 is not used anywhere in my environment.

Beginner

Re: WAP581 sluggish slow LAN

We actually had the exact same issue. Port 80 traffic would pull at the modem rated speed, but network resources would bounce and time out. After sending cisco every thing under the sun, AP config, packet traces, router config, ect... they determined it was a QOS module in the firmware that was the issue. "I’ve heard that they’ve traced the issue to a specific QoS module in the firmware. I haven’t yet heard a fix date, but it sounds like they’ve at least isolated the problem. this was our reply from cisco. The issue if i remember was qos with header labels of 28 where not routing correctly. We had to make a change in our router to band aid the qos issue.

Beginner

Re: WAP581 sluggish slow LAN

Short update:

 

As i wrote I had massive probles with the wireless throughput. 

Clients are connected to the ap and starting a speedtest --> 300MBit UP 35 MBit DOWN. --> OK

A few seconds later same client, same speedtest --> 2MBit UP 1MBit DOWN --> NOT OK

 

And this state was flapping. That means a few minutes it performes quite well in various vlans and suddenly the throughput drops massively. 

Also I can confirm thats not a isp bandwith problem because every time the wireless throughput drops I´ve done a check directly on the switch which has the same 300MBit UP and 35MBit DOWN. Also testet on various vlans. 

 

That means that the ap suddenly drops his throughput without any known reason. I had this behaviour since I have this access point. 

 

Now I have found a fix which seems to get rid of the problem.

I completely disabled spectrum analysis on both radios (5GHz and 2,4GHz). After I disabled this setting the throughput never drops again and I have done this setting about 2 months ago. Great.

 

Regards

Wilhelm