Showing results for 
Search instead for 
Did you mean: 

WRVS 4400N router QuickVPN and Windows 7?

Bad news. I just bought this router (4400N) at a retail store for $239.00 with a ship date of 12/2009

and the QuickVpn client will NOT work with Windows 7. Furthermore, I do not see any

signs of Cisco fixing this.

Does anyone have a solution of any kind?

I would be happy if I could use the pptp and the MS Clients. There is no pptp option in the 4400N. All I can do is port forward to my MS server. This does work, but then I cant vpn out....

Unfortunately, I will have to return this router for a "STORE CREDIT" . This product should be removed from the shelves and recalled until the client works with Vista and Windows 7 in any way or fashion.

Yes, I did install the 1.3 version and I even tried it in compatibility mode for XP


Hi Sean,

  If you have not returned the product, try putting it in compatibilty mode Windows Vista (Service Pack 2).  I had the same problem in Windows 7 until I put it in  the Vista Service Pack 2 compatibilty mode.  Now it works like a charm.



I have WRV200 router and also have some problems...

I use Windows 7 64-bit

If you put QuickVPN in comatibility mode it starts and you can try connect but i cant connect ,,, and i dont know what i am doing wrong... On status->VPN clients i can see myself Online but taskbar icon from WuickVPN says disconnected and i dont see any VPN IP beeing assigned to my computer...

Can local computer (direct LAN connection on router) also connect to routers VPN with all other internet clients?

its says connection error  Failed to establish a connection:

1 incorrect password

2 no valid IP


All firewalls are disabled/offline

any ideas?




Hi Sean

I am using:

WRVS 4400N 1.1.13 (with dyndns service)

Quick Client (Compatibility Mode Vista SP2)

Windows 7 Ultimate 64x

It is working fine!

Check your config and client certificate.

[I recomending Shrew Soft VPN Client as a IPSEC Client for 64x Windows. ]

Best Regards



I am interesting in learning how you have gotten that to work.  I am using the same setup, with the exception of the version of Win 7.

WRVS 4400N 1.1.13 (with dyndns service)

Quick Client (Compatibility Mode Vista SP2)

Windows 7 Ultimate 64x  I am using Win 7 Pro 32

But, this is want I get:

I get the following messages: "activating policy ...", then "verifying network ...", then finally "Remote Gateway is not responding" and never connects.  I have tested it with UAC turned off, set the QuickVPN to run as an administrator, etc, etc. all with no success.

Thanks for any help.



Please, advise.

Again... Cisco people,,, do you have any plans to have a quickvpn client for windows 7 at all. I believe your loyal clients need a concrete response.

If you check the internet blogs you will find out that many people is trying to find third party answers to resolve a problem which should betaken care of by CISCO many weeks ago............

Regards, Erasmo Marcano (an unhappy customer)


I was very excited about this product: 4 port Gig switch, VPN and Wireless N router for under $200. I got it out the box and got it setup in a about 5 minutes then all my excitement ended when I tried to configure VPN!

After about 3 or 4 hours I was able to make VPN connections with QuickVPN on Windows 7 64-bit. Rather than telling you what I went through I will jsut get to the point of what my working configuration is:

I downloaded the latest firmware and updated my WRVS4400N (v2.0) router from the firmware download link in the admin guide: The latest version at this time is

In the zip file I downloaded included the updated firmware and version of the QuickVPN client. The QuickVPN release notes even stated that is was compatilble with both 32 and 64 bit versions of Windows 7.

On the router:

  • I did basic router configuration for 1 wireless WPA network, configured OpenDNS for DNS servers and setup my DynDNS account.
  • I created a VPN client account which is pretty straight forward because it is just a username and password. I did check the box so the user can change passwords and I also generated a certificate which I copied to the installation directory of the QuickVPN client.
  • Based on some VPN troubleshooting research I changed the following Firewall settings from default:
    • Disabled DoS protection
    • Disabled Block WAN request
    • Enabled Multi-Cast passthrough

On the client PC I have the following settings:

  • Profile name - descriptive name
  • Username - same as what is configured on the router
  • Password - sames as what is configured on the router
  • Server address - IP address of WAN interface ***Not the DynDNS hostname***
  • Port for QuickVPN - Auto
  • Use Remote DNS Server - unchecked
  • Windows 7 Firewall is left on.

All I can claim at this point is that I have QuickVPN working on Windows 7 64bit laptop. My test scenarios are Internet connectivity via a tethered Blackberry and via NAT using a Sprint OverDrive (running at 3G). The last change that I made before it started to work was changing the server address on the client from a DynDNS hostname to the actual IP address of the WAN interface. I am sure why that would make a difference but it got me past the "verify remote network" error that seems to plague most of the folks out there.

If anyone has any insight to these settings and can help me understand how and why it works I would love to hear it. I also have one other question for any knowledgeable Cisco (or Cisco) folks out there - I have the Cisco Secure VPN client installed on my work laptop. Can I use that client to connect to my WRVS4400N router? If so what are the proper settings?

I hope this helps.



If you use W7

Install QuickVPN client ,dont change compatibility mode..
Make sure the Windows 7 firewall is turned on.
Restart your computer then:

1. Right click on Computer Icon
2. Select Manage
3. Select Services and Applications
4. Select Services
5. Sort by Name
6. Look for and right click on IKE and AuthIP IPsec Keying Modules (Should not be disabled, if so, do the rest below)
7. Select Properties
8. Make Startup Type be: Automatic
9. Restart PC and try QuickVPN..


Just checked.  It is not disabled, but QuickVPN still fails.

It really would be nice to be able to use QuickVPN again; it is the whole reason I purchased this router.



It's been May since the last post, I just recently purchased a new laptop w/Windons 7 Pro.  On my other laptop with Windows XP everything is fine - Quick VPN works just fine but on the new machine it hands on "verifing network".  I read a million threads and tried a million suggestion with nothing working.  Has this been solved???  HELP???  I need to get connected to the office ... Thanks!


Just recently, I got mine to work.  Unfortunately, I changed several things at once, so I am not sure which one solved it or if it was the combination/sequence that did it.

First, after renewing my Norton Internet Security, they gave me a deal I couldn't pass up to add Norton Utilities.  After running the registry cleaner a couple of times, I found that several nagging problems were resolved; this was NOT one of them.

However, I thought that maybe if I uninstalled QuickVPN, ran the registry cleaner, rebooted, then reinstalled QVPN, maybe that would work.  I did that, but before reinstalling, I checked the Cisco small business website and found a slightly newer version of QVPN v1.4.1.2 and downloaded it.  After uninstalling, running the registry cleaner, rebooting, then installing v1.4.1.2, IT WORKS in Win7!!

I have no idea if any one step would have worked alone or if it took the particular sequence, but this is what solved the problem for me.



Thanks Rich,

I had aready loaded the latest version with no success.  I'm not running any spooky stuff on this machine, brand new out the box nothing but windows loaded.  I did have success running the Virtual PC in the XP mode, loaded my old version of if QVPN and it worked just fine (I guess?? Not sure how much performance I'm losing doing it that way).  I'll puttz around a bit more to see if I can determine what the differences are, for now I'll go with it ... thanks again, Ray


I have spend literally over a dozen hours (and probably even over 20 hours) ove the course the the last year trying to get QuickVPN on Win 7 64-bit to connect to our WRVS 4400N.  It gets as far as "Verifying Network" and then says "Remote Gateway is not responding, do you want to wait?" I tried uninstalling NIS 2011, uninstalling QuickVPN, running registry cleaner, rebooting, installing QuickVPN.  All to no avail.  I've also spend literal hours on the phone with Cisco Support Engineers, also with no success.

I know it's not the Router, as several other clients on Win XP are able to connect without an issue.  Also, I've been able to connect using Win 7 32-bit OS.  It seems the issue is with QuickVPN on the 64-bit version of Win 7 specifically.  Although Cisco claims the latest version of QuickVPN supports 64-bit, I've read many threads of other having issues as well.  Two 64-bit computers I've tried myself have failed to work.  At this point, I'm looking at other VPN options for our upcoming network upgrade.  Very frustrating!


Hey Malcolm,

I have a windows 7 64 bit machine that I use to test quickvpn and it works just fine.Do you have any other vpn clients installed or running on the pc?

I have heard of this conflicting, and I know that with cisco vpn that if you have other clients installed it can play havoc on the conncting.  As long as you have the firewall enabled, make sure the ike and auth ip and ipsec policy agent services are started ( you can even restart them), it should connect.

Have you tried turning off any 3rd party firewall like norton, avg, etc they can block unless you put in an allow for the connection.

I would try literally going to a bare system and see if you connect, then if you do, implement everything you had running to see what messes it up.

As a trick, I have also reset my firewall to defaults to get connected.

Let me know how it goes.


I did configured the same with windows 7 its working fine ..all i had a problem with quick vpn software ..i downloaded software for windows 7 from ,Done dyndns on the router ,  everytingnis seems okay now