cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
1164
Views
0
Helpful
0
Replies
Highlighted
Beginner

WRVS4400n v2, firmware 2.0.0.8 K9 problem

hello,

I've had this WRVS4400N for a while now, but suddenly (not long after firmware update 2.0.0.8 K9) I've had this intermittent problem of it simply shutting down communication between any port every 24 hours, almost by the clock - I can still access the webadmin interface, but there simply is no trafic allowed between LAN or WAN ports, not even from one LAN port to another.

I've tried restoring to factory defaults, re-flashing the firmware and what have you, but the problem seems to persist... I'm getting extremely tired of this, I really should be able to trust that my network devices can provide a stable network. I've been waiting for a firmware update to address this problem, but no such luck yet, and maybe I'm the only one having this problem, but then it would be nice if you could identify the problem and tell me how to proceed from here to solve it.

I checked the router's system log, and found out that this is entered into the log immediately prior to the interface shutdown everytime:

Mar 6 08:23:36 - __alloc_pages: 0-order allocation failed (gfp=0x1d2/0)
Mar 6 08:23:36 - VM: killing process ifconfig

Here's hoping you can help me

Thanks in advance

Everyone's tags (2)