cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Smart Call Home Community!

Our online forum for Smart Call Home customers to share, learn, and collaborate on Smart Call Home related topics. We encourage you to ask questions of Cisco experts, start a discussion, or share ideas and insight.

Smart Call Home enabled devices perform proactive diagnostics on their own components to provide real-time alerts and remediation advice when an issue is detected. An embedded support feature available on a broad range of Cisco products, it is provided at no additional cost with an active Smart Net Total Care Service, SP Base, Unified Computing Support Service, or Mission Critical Support Service contract for the designated products.

This Community will provide you with an overview about Cisco Smart Call Home features and how these features are embedded in a wide range of Cisco products to help your network. Smart Call Home provides higher network availability and support service quality.

1188
Views
0
Helpful
5
Replies
Highlighted
Beginner

Cat 9500 Failed to Regsistered with Error

I I have being trying to enable smart licensing on a V-Stack pair for C950-16X and get the below. Any Ideas?

 

#show license status
Smart Licensing is ENABLED

Utility:
Status: DISABLED

Data Privacy:
Sending Hostname: yes
Callhome hostname privacy: DISABLED
Smart Licensing hostname privacy: DISABLED
Version privacy: DISABLED

Transport:
Type: Smart
URL: <empty>

Registration:
Status: REGISTERING - REGISTRATION IN PROGRESS
Export-Controlled Functionality: Not Allowed
Initial Registration: FAILED on Mar 22 18:01:19 2019 GMT
Failure reason: No URL setting defined
Next Registration Attempt: Mar 22 19:04:03 2019 GMT

License Authorization:
Status: EVAL MODE
Evaluation Period Remaining: 89 days, 18 hours, 42 minutes, 48 seconds

Export Authorization Key:
Features Authorized:
<none>

5 REPLIES 5
Highlighted
VIP Mentor

Highlighted
Hall of Fame Community Legend


@simon.furber wrote:

Failure reason: No URL setting defined


This is the reason why it's not working.

Highlighted

Hi...It does say that but there is one in the default profile, just doesn’t show in config. I re-entered it several time just to be sure. I also tried another profile to be double sure. When you run the show command it’s does confirm it’s there in both cases.

 

It’s now changed and says, “failed no further details” which is even less helpful.

 

 

Highlighted

Hi,

 

Would you mind sharing the output of the below command:

 

Device# show call-home profile all
Highlighted

Hi guys

I have the same issue any solution for this.

i can ping tools.cisco.com from the switch 

 

and the URL is mentioned in the profile.

 

any solution ?

 

Content for Community-Ad