cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
710
Views
1
Helpful
4
Replies

Can not update CSCP 2.6.1 error at login my CCO id from Console

gustavo.cns
Beginner
Beginner

I'm trying to update the SNTC version to version 2.7.4.2 through Admin Shell.

When I type the comand " conf server enable ", and enter my CCO ID and password, I receive the error below:

===========================================================================
Cisco Network Appliance Administration
===========================================================================


To see the list of all the commands press '?'
admin# conf server enable
This operation will enable connection with server for Software Updates.

CCO Id : gustavo.cns
Password :

Would you like to continue (y|n)? y

Authentication failed. Your CCO ID/Password is incorrect.
Please retry with proper credentials.

 

My CCO ID is fine, i'm able to access all Cisco services.

I believe some Bug is the reason to authentication failed.

1 Accepted Solution

Accepted Solutions

Hello,



Thanks for these details. Do you know if the CSPC has access to reach cisco.com on your firewall rules? This could also be a reason for the error message below. Additionally, we have recently released several documents which covers how you can manually apply our upgrade patches for CSPC. Can you please see if this helps to get your CSPC up and running on our latest version?

The document is available here ->

2.6 to 2.7 -> https://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/common-services-platform-collector-cspc/CSPC-Upgrade-Guide.pdf

2.7 + -> https://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/common-services-platform-collector-cspc/CSPC-Manual-Upgrade-Guide.pdf

Thank you,

Jarrett


View solution in original post

4 Replies 4

Jarrett Pomeroy
Cisco Employee
Cisco Employee
Hello,



Can you please run through these steps located in our Release Notes and see if it helps resolve your error?



https://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/common-services-platform-collector-cspc/CSPC-ReleaseNotes-2732.pdf



Please see section 3 starting on Page 4.



Thank you,

Jarrett


Hello,

I've done exactly what the link said, modified the hosts file but the error is the same:


admin# conf server enable
This operation will enable connection with server for Software Updates.

CCO Id : gus***
Password :

Would you like to continue (y|n)? y

Authentication failed. Your CCO ID/Password is incorrect.
Please retry with proper credentials.

 

***Text has been masked to protect data privacy.

Hello,



Thanks for these details. Do you know if the CSPC has access to reach cisco.com on your firewall rules? This could also be a reason for the error message below. Additionally, we have recently released several documents which covers how you can manually apply our upgrade patches for CSPC. Can you please see if this helps to get your CSPC up and running on our latest version?

The document is available here ->

2.6 to 2.7 -> https://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/common-services-platform-collector-cspc/CSPC-Upgrade-Guide.pdf

2.7 + -> https://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/common-services-platform-collector-cspc/CSPC-Manual-Upgrade-Guide.pdf

Thank you,

Jarrett


Hi Jarret,

I apologize for my delayed response, other projects took my attention and when tried to answer, the forum was under maintenance.

But the problem was solved updating manually according to the guide.
Thank you very much for you support.

Regards,
Gustavo Manoel
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers