cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Smart Net Total Care Community!

Our community includes Cisco experts to answer your questions about the Smart Net Total Care (SNTC) portal and CSP-Collector.
Click the navigation links below to access materials for using our service and supported collectors.

304
Views
0
Helpful
4
Replies
Highlighted
Beginner

Access to Smart Net Total Care Gone

I started loading our data into Smart Net Total Care a couple of weeks ago and we had data in it as late as last week. I ran a new discovery and a new load last Thursday to Total Care. When I signed on this morning the portal showed we had no data at all. Now I get a web page that says I do not currently have access to Smart Services Connection. Do I go through this to get assistance on our issue?

Thanks,

Ken

4 REPLIES 4
Highlighted
Cisco Employee

Hello Ken,

Yes, if you have self-onboarded, this is where you come for support. I have requested that our back-end team investigate as I do indeed see your portal instance and there is no data.

Thanks,

Nathalie

Highlighted

Hello Ken ,

I could see that you have access to SNTC portal UI as customer Administrator , so you will be able to login to portal without nay issue , please try again to access to portal. If you still see some issue please send the screen shot (without hiding any details ) to sntc-support-community@cisco.com only .

Also I have checked and found the upload that you have initiated have not reached to SNTC from Collector , So can you please try the same once more time to perform the upload and in case any issue please send us the screen shot on the above email ID mentioned .

Regards

Pamela

Highlighted
Cisco Employee

Hi Ken,

In your collector, go to Reports > Inventory Reports and verify that the collection profile ran successfully. The upload should take place after the successful collection profile job.

Thanks,

Lynden

Highlighted
Beginner

Hi,

I also had the exact same issue last Thursday. I tried logging back in an hour later and everything worked fine - back end maintenance?

Andy

CreatePlease to create content
Right-rail
Navigation
Be sure to bookmark these support pages and use them in the future to find all the self-help information.
Helpful Links