cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Smart Net Total Care Community!

Our community includes Cisco experts to answer your questions about the Smart Net Total Care (SNTC) portal and CSP-Collector.
Click the navigation links below to access materials for using our service and supported collectors.

175
Views
10
Helpful
5
Replies
Highlighted
Beginner

Collector Captcha Gone.

Hey everyone, 

I have a customer trying to utilize the Collector and there is an issue where the Captcha image will not load. Customer has tried different browsers to no success in terms of attempting a login. It doesn't look like the image will load from any browser at all. What issue might this be and how can it get resolved? Thanks.

I have the issue attached below.

captchaissue.png

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Collector Captcha Gone.

This is typically a symptom of a larger issue.. Typically that the harddrive usage is a 100%.  with that likely customer cannot login in CLI vi SSH either correct?

Ask them to connect via console and see if there is a error message.  additionally it is likely a deployment of a non supported specs. ( the tiny version of the collector used just for device testing - 40G harddrive, 2 GM, and so on ) likely customer will have to redeploy with correct specs.

View solution in original post

5 REPLIES 5
Cisco Employee

Re: Collector Captcha Gone.

This is typically a symptom of a larger issue.. Typically that the harddrive usage is a 100%.  with that likely customer cannot login in CLI vi SSH either correct?

Ask them to connect via console and see if there is a error message.  additionally it is likely a deployment of a non supported specs. ( the tiny version of the collector used just for device testing - 40G harddrive, 2 GM, and so on ) likely customer will have to redeploy with correct specs.

View solution in original post

Beginner

Re: Collector Captcha Gone.

Hey Adias,
More information on this actually - the collector was working fine last week and the customer was just going through a regular maintenance / doing a manual update in the Software tab of the collector. There is a ton of work already done to the Collector etc. and now there is a possibility of having to inform them they'll need to do it again?

I just want to get my facts straight for that in the event I do need to run that by them. That besides, thank you very much for the quick response! I'll see about getting more information too.
Cisco Employee

Re: Collector Captcha Gone.

Ok let me know if any of the above additional symptoms is true and if he can connect to the CLI.

Beginner

Re: Collector Captcha Gone.

It looks like they simply rolled the VM back before the time of attempting to upgrade it. 

A 500GB HDD with only 29GB being used, only using 30% of the MEM. Unsure why still the upgrade might have forced it to be rendered unusable but for now it is at least working!

Cisco Employee

Re: Collector Captcha Gone.

Ok thank you. let me Know if same problem occurs after the corrections.  The specs seems to be good

CreatePlease to create content
Right-rail
Navigation
Be sure to bookmark these support pages and use them in the future to find all the self-help information.
Helpful Links