Showing results for 
Search instead for 
Did you mean: 

Welcome to the Smart Net Total Care Community!

Our community includes Cisco experts to answer your questions about the Smart Net Total Care (SNTC) portal and CSP-Collector.
Click the navigation links below to access materials for using our service and supported collectors.

Michael Percival

CSPC losing connectivity


I installed a CSPC Virtual appliance last week, and now that I am setting it up and running discoveries and collections, I am running into an issue.  After a few hours, something happens on the server, and I am unable to run jobs, or configure anything in the web interface.  An error box pops up, and it is just a red X with OK.  When I go to server properties, all the IP information is gone, but if I ssh to the appliance and do a show ipconfig, it shows everything is connected.  It's as if the connectivity between the web interface and the server is disconnecting.  Is there anything I can run on the server to troubleshoot this?  We built the server from an OVA downloaded from Cisco's website, and it automatically setup all the vmware settings.




Ok, I ran these commands individually.  I will let you know what happens.  Thanks.

So far, the server seems ok.  My scheduled inventory ran this morning.  It has failed the previous 3 times.  I've scheduled inventory to run the next 2 days as well so I will see what happens.

Hello Michael,

Thank you for the update and very glad to hear the positive results so far.  We'll keep an eye out for the Inventory in the next 2 days.

The commands used were to disable SNMP Trap processing on the CSPC, do you know if you may have SNMP Trap alerts being sent your the CSPC IP Address?

Thank you,


I don't think I'm sending any SNMP to the collector, just using SNMP to inventory the devices it discovered.

Since restarting the collector Tuesday morning using the commands you gave, I have not had any issues. I've run 3 inventory jobs and a backup job without issue, and haven't had to restart the collector. Thanks Mike

Hello Michael,

That's great to hear!  We are working on having these features of the CSPC disabled on later releases so that the commands will not have to be issued manually.

Please let me know if there are any other questions.

Thank you,


Like Jarrett said, just apply the entitlement and log in to the GUI using the admin username. Don't set up the remote authentication or anything else and see if you still have the same issue logging in.

Ok, server is built and I am logged in.  I will report back any issues.  Thanks.

This morning I tried logging into the collector web gui, and I wasn't able to, not even with the local admin account.  This is the first time this has happened.  Restarting the service fixed the issue and I was able to log in.  Thanks.

Recognize Your Peers
Be sure to bookmark these support pages and use them in the future to find all the self-help information.
Helpful Links