cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Smart Net Total Care Community!

Our community includes Cisco experts to answer your questions about the Smart Net Total Care (SNTC) portal and CSP-Collector.
Click the navigation links below to access materials for using our service and supported collectors.

631
Views
0
Helpful
3
Replies
Highlighted
Beginner

CSPC Software Update

Hi

I have version 2.7 and I want to update to the newest Version.

When I typing-in my CCO credentials I alway receiving the message "Unable to validate credentials"

Upload of a scan-collection to the portal is working! I created two new VMWare machines and I used the ova File; always the same.

Interesting is also, that when I using a non-sense UserId and password I get the same message.

I'm connected to a normal DSL line without proxy and outgoing firewall rules.

Any ideas?

 

 

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: CSPC Software Update

Hello adminko,

Unfortunately there is not a way to perform manual upgrades to 2.7.3.  However, our new 2.7.3 OVA image is available on the download center if you would like to deploy a new VM instance for 2.7.3.  This will be a full install of all the latest patches.

Thank you,

Jarrett

View solution in original post

3 REPLIES 3
Cisco Employee

Re: CSPC Software Update

Hello adminko,

It looks like you have ran into the same issue mentioned in the below post.  We are working with our teams on resolving the issue.

https://supportforums.cisco.com/t5/smart-net-total-care-portal-and/server-connection-to-cisco/m-p/3298282#M6314

Thank you,

Jarrett

 

Beginner

Re: CSPC Software Update

Hi

Thanks for your reply. Is there a way to manually upgrade to the newest version?

Best regards

Cisco Employee

Re: CSPC Software Update

Hello adminko,

Unfortunately there is not a way to perform manual upgrades to 2.7.3.  However, our new 2.7.3 OVA image is available on the download center if you would like to deploy a new VM instance for 2.7.3.  This will be a full install of all the latest patches.

Thank you,

Jarrett

View solution in original post

CreatePlease to create content
Right-rail
Navigation
Be sure to bookmark these support pages and use them in the future to find all the self-help information.
Helpful Links