cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Smart Net Total Care Community!

Our community includes Cisco experts to answer your questions about the Smart Net Total Care (SNTC) portal and CSP-Collector.
Click the navigation links below to access materials for using our service and supported collectors.

275
Views
5
Helpful
9
Replies
Highlighted
Beginner

CSPC upgradation to 2.8.1.6 shows Authentication failed

Hi Team,

When I try to upgrade CSPC from 2.8.1.5 to 2.8.1.6, it sows an ERROR as "Either your password has expired or authentication failed. Please re-enable the server connection from server connection setup page".

        I have already connected to the server successfully multiple times but the same error is showing in GUI and CLI mode as well. I cannot proceed for the upgrade.

 

Kumar Abhijit.

 

9 REPLIES 9
Cisco Employee

Re: CSPC upgradation to 2.8.1.6 shows Authentication failed

Hi Kumar,

 

Have you tried below on CLI using admin user:

 

# conf server disable

# conf server enable

 

System will ask you to re-enter your credential and let me know how it goes.


Thanks,

Supriya

 

 

Beginner

Re: CSPC upgradation to 2.8.1.6 shows Authentication failed

I have same issue. Tried it from the CLI and I'm getting Validation of credentials failed. Please try again.

 

Curt 

Beginner

Re: CSPC upgradation to 2.8.1.6 shows Authentication failed

admin# conf server-connection disable
This operation will disable connection with server for Software Updates.

Would you like to continue (y|n)? y

Operation succeeded.
admin# conf server-connection enable
This operation will enable connection with server for Software Updates.

CCO Id : <--->
Password :

Would you like to continue (y|n)? y

Validation of credentials failed.
Please try again.

Trying via GUI and confirmation via CLI:

admin# show server
Connection with server for Software Updates is currently enabled.

CCO Id : <--->
Appliance ID : <--->
Enabled date : 14 Oct 2019 09:03:25 CEST
However this states an OK, it still does not work.

Upgrade via CLI:

admin# upgrade

Version Description
-------------------------------------------------------
sp-30.1.1-6-0-lnx64 Collector patch to upgrade to CSPC 2.8.1.6.

Download and apply of a package can take a while.
It is recommended to schedule the upgrade.

Do you want to continue [y|n] ?y
Please enter the version to upgrade :sp-30.1.1-6-0-lnx64

Do you want to continue with download and apply [y|n] ?y
Connection to Software Download Server will use User Id 'Verschoor65'.

In order to download software, please indicate that you have read and agree
to be bound by the Cisco End User License Agreement which can be viewed at
http://www.cisco.com/en/US/docs/general/warranty/English/EU1KEN_.html

Accept License Agreement (y|n)? y

Attempting to download the requested package.....sp-30.1.1-6-0-lnx64
execute % Error occured while executing command
admin#

No luck either.

Beginner

Re: CSPC upgradation to 2.8.1.6 shows Authentication failed

Hi Supriya,

I tried what you suggested but facing the same issue as "ferenc.vissers" mentioned in his post.

In CLI mode it says...

Validation of credentials failed.
Please try again.

And in GUI it gets registered to Cisco but upgrade fails...from both GUI and CLI mode.

Attempting to download the requested package.....sp-30.1.1-6-0-lnx64
execute % Error occured while executing command

 

 

Cisco Employee

Re: CSPC upgradation to 2.8.1.6 shows Authentication failed

Hello all,

We are aware of the situation and have opened a bug to get this resolved, CSCvr54360.

In the meantime please utilize the Manual Upgrade process detailed in the document located  here; https://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/common-services-platform-collector-cspc/CSPC-Upgrade-Guide.pdf

Thank you

Beginner

Re: CSPC upgradation to 2.8.1.6 shows Authentication failed

Seeing the same issue as well - GUI says invalid credentials even though they are accepted. When trying to login to the CLI with the admin username and password I'm told the account is locked. 

Cisco Employee

Re: CSPC upgradation to 2.8.1.6 shows Authentication failed

Hello,

Please create a new post for your CLI admin access issue.

Thank you

Beginner

Re: CSPC upgradation to 2.8.1.6 shows Authentication failed

Hi jofrumki,
Upgraded manually, that worked, thnx! So far so good. Hope this bug gets addressed soon!
Regards,
Ferenc
Cisco Employee

Re: CSPC upgradation to 2.8.1.6 shows Authentication failed

Hello,

Thank you for the confirmation and glad everything is working now. Please mark all accepted solutions to help other community members find the answers they're looking for.

Regards

CreatePlease to create content
Right-rail
Navigation
Be sure to bookmark these support pages and use them in the future to find all the self-help information.
Helpful Links