cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Smart Net Total Care Community!

Our community includes Cisco experts to answer your questions about the Smart Net Total Care (SNTC) portal and CSP-Collector.
Click the navigation links below to access materials for using our service and supported collectors.

538
Views
11
Helpful
5
Replies
lhoyle
Beginner

Nexus 7K not showing up in Collector; Discover indicates its already managed

I have 2 pairs of 7K's; one on each end of a DC to offsite DC link.

If I put a known IP address for one of the SVI's in for the offsite DC 7K's, the discovery process runs very normally. It ends with "Device is already managed".

The problem is, I cannot find the device in the collector; I have exported "managed devices" to CSV and searched for IP and name and the device is just not there. I have sorted alphabetically on the host name, and it's just not there.

Any ideas? The 7K pair in my DC is present and accounted for in the collector. I used valid IP addresses in the default VRF, both devices have 2 other VRF's.

1 ACCEPTED SOLUTION

Accepted Solutions

Hi Matt,

We recently deployed Smart Net Total Care 3.3.12 on March 12th 2016, which included fixes for issues with processing of some "wireless" devices. This might be related to the problem you are experiencing. 

Hence, i suggest performing another upload or waiting for you next scheduled upload to be performed.

Bobby

View solution in original post

5 REPLIES 5
Shivdev Kumar
Beginner

Possible reason could be the device may be managed already using a different IP address. 

1. Check in the Dashboard below the Data Center Switches where normally the Nexus Switches will be available. If it is there double click on the device and verify the IP address on which it is managed. 

2. If it is a latest CSPC version then when you run the discovery you will get the message like " Device is already managed using IP address X.X.X.X" . You can then filter for that IP address in the managed devices list and verify the device.

They don't show up under Data Center Switches (the other pair does), and I filter on the 1st 3 letters of the host name under LiveNodes and they don't dhow up there, either.

I am on version 2.5 of the Base Collector. If there is an upgrade available, how do I upgrade?

CSPC 2.5 is the latest base version.

You can also search with SN of the device in the managed devices list. 

Also If the devices is already managed using a different IP address you can unmanage the particular device and discover it again with the IP address ( IP that you want to reflect in the managed devices list).

Regards,

Shivdev

Hi Shivdev,

I am also experiencing this issue with multiple wireless controllers.  The devices are successfully managed by the Collector with the preferred IP address but they do not appear in the portal.

Regards,

Matt

Hi Matt,

We recently deployed Smart Net Total Care 3.3.12 on March 12th 2016, which included fixes for issues with processing of some "wireless" devices. This might be related to the problem you are experiencing. 

Hence, i suggest performing another upload or waiting for you next scheduled upload to be performed.

Bobby

View solution in original post

Right-rail
Navigation
Be sure to bookmark these support pages and use them in the future to find all the self-help information.
Helpful Links