cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Smart Net Total Care Community!

Our community includes Cisco experts to answer your questions about the Smart Net Total Care (SNTC) portal and CSP-Collector.
Click the navigation links below to access materials for using our service and supported collectors.

393
Views
10
Helpful
14
Replies
Beginner

No inventory in profile

   Dear Experts,

i need your assistance. I have succesfully registered in new portal with my login CSCO11237008 as delegated administrator and get access to SNTC portal (https://tools.cisco.com/smartservices/). In my network i have collector on physical appliance wich uploading inventory weekly to cisco site. I haven't any problems with old version portal any time. I have generated new license for it and register in administration tab. New licence zip file was uploaded to collector succesfully. Then i run uploading profile wich completed success in my appliance, but i can't see anything in my inventory, see attachment. There are no devices. Upload was about 18 hours ago.

14 REPLIES 14
Cisco Employee

Hi Sergey,

Hi Sergey,

Thank you for reaching out to us , We will work with respective engineer and update you adoringly .

Regards

Pamela

Beginner

When using new portal license

When using new portal license file then in CSPC GUI in the Settings-> Application settings -> Export settings -> upload via HTTP option should be selected( as attached ) for successful upload.

When you performed upload did you received any success message or any error message.

What is the CSPC version of collector on which you are performing upload.

Regards,

Shivdev

Beginner

There are no HTTP option on

There are no HTTP option on my appliance, only "Transport Gateway", "Connectivity" and "Disabled" is avialable. Version of my collector is 2.3. I didn't see any error messages when upload was completed.

Cisco Employee

Hello, the license files

Hello, the license files generated on SNTC 3.x are only compatible with CSPC 2.5. Since you are running CSPC 2.3, you will not be able to successfully upload onto SNTC 3.x.

The recommendation is to update your collector version to 2.5 using the following commands in the CLI using the admin user:

1. conf server enable

2. check update

3. download sp-2.0.4-0-0-lnx64

4. install sp-2.0.4-0-0-lnx64

Another alternative would be to download the ISO installer (CSPC 2.5.2.1) and re-image your hardware server.

The ISO image is located in the below location:

https://software.cisco.com/download/type.html?mdfid=283107976&flowid=43442

Hope this helps!

Cesar

Beginner

Hello,

Hello,

thank you for your reply. How i can login to collector to get access to CLI? If i try to login with admin account via SSH i get error "access denied". If i use root login i can see that user admin does not exist on server:

~]# su admin
su: user admin does not exist

I can't find any option to start CLI in my web interface. Does it mean that only one way to update my collector is using ISO installer to re-image my hardware?

Thank you!

Cisco Employee

Hello,

Hello,

Based on this feedback, I am afraid the ISO will be your only option since you appear to not have the admin shell installed. Therefore some essential components are missing which would allow you to perform the update.

One way to confirm is to please provide the output of the following command:

(from root): echo $CSPCHOME

If you can share some details of your physical server, perhaps we can make some recommendation of the best method to install the ISO.

Regards,

Cesar

Beginner

Hello,

Hello,

~]# echo $CSPCHOME
/opt/CSPC

I can share details of my physical server. What information should i provide?

Cisco Employee

Sorry for the delay.

It does sound that you are missing the components that would allow you to upgrade.

And I just wanted to confirm what server hardware you were using, i.e. UCS C200, UCS C220, etc. This way we might be able to provide some best practices on how to install the ISO image.

Regards,

Cesar

Beginner

My hardware is c200 m2 with 8

My hardware is c200 m2 with 8 cores, 8 GB RAM and about 400G HDD.

Thank you!

Cisco Employee

Thanks for your feedback,

Thanks for your feedback,

Your server seems to have a DVD-drive included, therefore probably the easiest method would be to install the ISO by burning into a DVD and boot from it directly.

Another option you have is to enable the CIMC interface and do the install over the network. Please view the below document for details:

http://www.cisco.com/c/en/us/support/docs/servers-unified-computing/ucs-c200-m1-high-density-rack-mount-server/111455-setup-cimc-c-series.html

Finally, very important, before you start the install, make sure that the boot order set in the BIOS always has Hard Drive as the first option. You will only be forcing booting from CD manually when starting the installation.

Regards,

Cesar

Beginner

Thanks fro your reply!

Thanks for your reply!

I will upgdare my server using ISO image and then try to upload invetory to STNC portal with collector version 2.5.

Beginner

Dear Experts, i need your

Dear Experts, i need your assistance again.

Yesterday i had installed CSPC 2.5 on my UCS server using image SNTC-CSPC2.5.2.1-UCS-C220M3.iso burned on DVD. Installation finished without errors and no additional questions was asked me during it. After powering on the server i didn't see "press any key to continue" message. I see promt to login like "localhost  login" and default credentials for first login admin/Admin!23 didn't work. I can't login into server. What's wrong? Iso image for C220M3, my server C200M2. Can it be the problem?

Highlighted
Cisco Employee

This sounds like the

This sounds like the installation did not successfully complete.

The installation is 2 parts, and this looks like yours only completed the first part.

Please make sure that in your BIOS settings, the boot order lists the HDD as the first option.

If your boot order has CD/DVD drive as the first option, then this behavior is expected.

http://www.cisco.com/c/dam/en/us/td/i/300001-400000/300001-310000/302001-303000/302499.tif/_jcr_content/renditions/302499.jpg

Thanks for your reply. To

Thanks for your reply. To resolve my problem quickly I have installed VM using ova file. Now my virtual collector uploading inventory to cisco site correctly.

CreatePlease to create content
Right-rail
Navigation
Be sure to bookmark these support pages and use them in the future to find all the self-help information.
Helpful Links