cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Smart Net Total Care Community!

Our community includes Cisco experts to answer your questions about the Smart Net Total Care (SNTC) portal and CSP-Collector.
Click the navigation links below to access materials for using our service and supported collectors.

183
Views
0
Helpful
5
Replies
Beginner

Portal - IP range does not work when adding new segments

When I go to add a new segment I have noticed that it does not take a ip range. 

 

Steps taken: Dashboards > Admin >  Segment management > Actions > Create New Segment

 

I set it to 'match any of the following conditions' and 'IP address' 'is in the range of' but it fails. This example is 10.251.54.0/24

 

image.png

 

 

If I change it from 'is in the range of' to 'contains' or 'is' it works. 

 

image.png

 

I would prefer not to have to enter each device individually so that if new devices are added they automatically join the correct segment. The contain works only if that segment is a /24, the majority are smaller network blocks. 

 

Is this a known issue that might be fixed?

 

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Portal - IP range does not work when adding new segments

Hey Tim,

 

This issue has been determined as a bug in the system, and our Engineering team has been made aware of the same.

Here is the bug id for tracking CSCvr55200

 

Regards

Suchita

View solution in original post

5 REPLIES 5
Highlighted
Cisco Employee

Re: Portal - IP range does not work when adding new segments

Far from being an expert, but one of my customers found the same issue. We are working with support to address the issue. I recommend a case to be opened. Hope that helps.

 

Regards,

-Valter

 

Beginner

Re: Portal - IP range does not work when adding new segments

Thank you for the reply. Unfortunately I do not have a smartnet contract that covers the collector, and I am not sure how the portal is covered. Hopefully the customers support case you mentioned will result in a update to the portal resolving this.  

Cisco Employee

Re: Portal - IP range does not work when adding new segments

Hi Tim,  I am reviewing the issue and will get back with the update at the earliest.

 

Regards,

Suchita

Cisco Employee

Re: Portal - IP range does not work when adding new segments

Hey Tim,

 

This issue has been determined as a bug in the system, and our Engineering team has been made aware of the same.

Here is the bug id for tracking CSCvr55200

 

Regards

Suchita

View solution in original post

Beginner

Re: Portal - IP range does not work when adding new segments

Thank you very much for the help!

CreatePlease to create content
Right-rail
Navigation
Be sure to bookmark these support pages and use them in the future to find all the self-help information.
Helpful Links