cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Smart Net Total Care Community!

Our community includes Cisco experts to answer your questions about the Smart Net Total Care (SNTC) portal and CSP-Collector.
Click the navigation links below to access materials for using our service and supported collectors.

338
Views
0
Helpful
5
Replies
Highlighted
Beginner

Successful upload but none processing

I've uploaded a .csv file multiple times into SNTC and received successful messages (including the correct number of devices), but the portal still looks to be completely unpopulated.

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Successful upload but none processing

Hello Paul,

Thank you for the provided screenshots.  The issue you are facing is due to a recent bug with our SNTC 4.0 release.  The bug ID details are available here. We hope to have the issue resolved soon for you. 

Please let me know if there are any questions.

Thank you,

Jarrett

View solution in original post

5 REPLIES 5
Cisco Employee

Re: Successful upload but none processing

Hello Paul,

Can you please share a screenshot of how the portal looks from your view?  If you like, you can also send it via a private message.

Thank you,

Jarrett

Beginner

Re: Successful upload but none processing

I sent a PM with several screenshots.  Let me know if you need to see something else.

 

Thank you!

 

Paul

Cisco Employee

Re: Successful upload but none processing

Hello Paul,

Thank you for the provided screenshots.  The issue you are facing is due to a recent bug with our SNTC 4.0 release.  The bug ID details are available here. We hope to have the issue resolved soon for you. 

Please let me know if there are any questions.

Thank you,

Jarrett

View solution in original post

Re: Successful upload but none processing

Hi Jarret,

 

I have uploaded some data to the portal through CSPC collector and the upload is completed but I am not seeing any graphical representation of it.

I mean nothing is showing up on the SNTC portal.

Re: Successful upload but none processing

Hello Chetan,

 

Please excuse the delayed response. For fastest assistance, we suggest starting a new discussion.  Our experts have better visibility to those.

As Jarrett noted for the original poster on this thread:

The issue you are facing is due to a recent bug with our SNTC 4.0 release.  The bug ID details are available here. We hope to have the issue resolved soon for you.

You may track this bug at the above link.

If you need assistance with another SNTC matter, please start a new discussion and our experts will be right with you.

Cheers,
Cheri

CreatePlease to create content
Right-rail
Navigation
Be sure to bookmark these support pages and use them in the future to find all the self-help information.
Helpful Links