cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Smart Net Total Care Community!

Our community includes Cisco experts to answer your questions about the Smart Net Total Care (SNTC) portal and CSP-Collector.
Click the navigation links below to access materials for using our service and supported collectors.

153
Views
0
Helpful
5
Replies
Beginner

Upload failed

Hi, Cisco!

 

I trying upload client information to SNTC Portal but it's fail, as picture below:

 

upload erro.PNG

 

I did check costumer firewall rule and the IP Collect 10.15.18.104 is permited as source to any on http and https port.

 

I also did capture packet on firewall and I noted TCP handshake completed and  TLS handshake occurring to server 72.163.7.113, but I can see encrypted Alert packet after application data packet.

 

Is there some possibility some issue on server?

 

 

Everyone's tags (1)
5 REPLIES 5
Cisco Employee

Re: Upload failed : HTTPs TransportMode has Failed 400: Bad Request

A 400 error typically means an upload without data,  was the collection profile run prior to an attempt to upload.  In fact if a collection default profile is run an upload is performed in the end of the job, making the upload profile redundant. upload profiles as a process should not be scheduled

 

Please confirm if this operation occurred

Beginner

Re: Upload failed : HTTPs TransportMode has Failed 400: Bad Request

Hello, Adias

 

No uploads occurred after I collected devices through logs.

Cisco Employee

Re: Upload failed : HTTPs TransportMode has Failed 400: Bad Request

 

SEND ME SCREENSHOT OF THE COLLECTION PROFILE TO PART AND BOTTOM PART AS SHOW BELOW

 

collectionprofile.JPG

 

part2.JPG

Beginner

Re: Upload failed : HTTPs TransportMode has Failed 400: Bad Request

collection profile 1.PNG

 

 

collection profile 2.PNG

Highlighted
Cisco Employee

Re: Upload failed : HTTPs TransportMode has Failed 400: Bad Request

 

 

OK what is happening is that you have a date from your first collection the on  7 likely from the wizard setup of the collector, but the collection now is set on the past and will not run again, but the other modules from the collection profile will , causing the collection to be without data,  it get just the discovery and upload. but blanc data.  Set a schedule for the collection profile, make it  and recurrent every week then run the collection profile again

CreatePlease to create content
Right-rail
Navigation
Be sure to bookmark these support pages and use them in the future to find all the self-help information.
Helpful Links
This widget could not be displayed.